  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gwinnettdailypost.com/content/tncms/live/" />
<meta name="keywords" content="cnn, imported, crew member, coast guard, vessel, fleet, aeronautics, search, fishing, wade arnold, crab, crew, navy, aviation, scandies rose" />
<meta name="news_keywords" content="cnn, imported, crew member, coast guard, vessel, fleet, aeronautics, search, fishing, wade arnold, crab, crew, navy, aviation, scandies rose" />
<meta name="description" content="The Coast Guard in Alaska suspended its search Wednesday evening for five missing crew members who were on a crab fishing vessel that sank off Sutwik Island." />
<meta name="author" content="Steve Almasy and Amanda Watts, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gwinnettdailypost.com/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/b09d8500-5725-11e5-9ae4-d3241fe57edb.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Coast Guard suspends search for 5 missing crew members after Alaskan crab boat sinks" />
<meta property="og:description" content="The Coast Guard in Alaska suspended its search Wednesday evening for five missing crew members who were on a crab fishing vessel that sank off Sutwik Island." />
<meta property="og:site_name" content="Gwinnett Daily Post" />
<meta property="og:section" content="World/Nation" />
<meta property="fb:app_id" content="265073373638605" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gwinnettdaily" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/live/global/resources/styles/site.css?_dc=1453731544"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"simple","style":"default","path":"\/news\/world_nation","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Steve Almasy and Amanda Watts, CNN"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":406},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59155304-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2122", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cnn","imported","crew member","coast guard","vessel","fleet","aeronautics","search","fishing","wade arnold"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504089'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-504089').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504089'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-458218'] = googletag.defineSlot(adUnit, [728, 90], 'ad-458218').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458218'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[2, 1], [986, 30]]).addSize([992, 0], [[2, 1], [986, 30]]).addSize([1200, 0], [[2, 1], [986, 30]]).build();
                gptAdSlots['ad-458219'] = googletag.defineSlot(adUnit, [[2, 1], [986, 30]], 'ad-458219').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458219'].setTargeting('pos', ['pencil','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"https:\/\/www.gwinnettdailypost.com\/search\/?altf=full&bl=809511&o=4&l=24&f=json","block_id":"809511","drop_zone":"#content-discovery-809511","template":"#template-809511","trigger":"#trigger-next-809511","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [1, 1]).addSize([992, 0], [1, 1]).addSize([1200, 0], [1, 1]).build();
                gptAdSlots['ad-824174'] = googletag.defineSlot(adUnit, [1, 1], 'ad-824174').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824174'].setTargeting('pos', ['background','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['ad-458221'] = googletag.defineSlot(adUnit, [300, 250], 'ad-458221').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458221'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['ad-624066'] = googletag.defineSlot(adUnit, [300, 250], 'ad-624066').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-624066'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['ad-631635'] = googletag.defineSlot(adUnit, [300, 250], 'ad-631635').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631635'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['ad-458230'] = googletag.defineSlot(adUnit, [300, 100], 'ad-458230').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458230'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"12854fe0-fcb9-11e9-a1f9-3f249e0ed00a-441369","asset_id":"12854fe0-fcb9-11e9-a1f9-3f249e0ed00a","title":"Which internet streaming platform do you primarily watch?","url":"\/curated\/which-internet-streaming-platform-do-you-primarily-watch\/poll_12854fe0-fcb9-11e9-a1f9-3f249e0ed00a.html","results":"https:\/\/www.gwinnettdailypost.com\/curated\/which-internet-streaming-platform-do-you-primarily-watch\/poll_12854fe0-fcb9-11e9-a1f9-3f249e0ed00a.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600], [160, 600], [120, 600]]).addSize([1200, 0], [[300, 600], [160, 600], [120, 600]]).build();
                gptAdSlots['ad-458220'] = googletag.defineSlot(adUnit, [[300, 600], [160, 600], [120, 600]], 'ad-458220').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458220'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['ad-458223'] = googletag.defineSlot(adUnit, [300, 250], 'ad-458223').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458223'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['ad-458229'] = googletag.defineSlot(adUnit, [300, 100], 'ad-458229').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458229'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"https:\/\/www.gwinnettdailypost.com\/search\/?altf=full&bl=809512&o=4&l=24&f=json","block_id":"809512","drop_zone":"#content-discovery-809512","template":"#template-809512","trigger":"#trigger-next-809512","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-458224'] = googletag.defineSlot(adUnit, [728, 90], 'ad-458224').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458224'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-458225'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-458225').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458225'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Coast Guard suspends search for 5 missing crew members after Alaskan crab boat sinks | World/Nation | gwinnettdailypost.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" /> -->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/bc896a64-5725-11e5-a15a-ef79d5d40ec0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Coast Guard suspends search for 5 missing crew members after Alaskan crab boat sinks | World/Nation | gwinnettdailypost.com" href="http://www.gwinnettdailypost.com/search/?f=rss&amp;t=article&amp;c=news/world_nation&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gwinnettdailypost.com/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            


        <script>
            $(document).ready(function(){
               $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')" ).hide();
            });
        </script>
        
        <script>
            $(document).ready(function(){
               $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')" ).hide();
            });
        </script>
        <script>
            $(document).ready(function(){
               $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')" ).hide();
            });
        </script>
       

        </head>
        <body class="app-editorial blox-asset uuid-32fac32c-9437-5a4c-8b44-f4ac9798fb4f section-newssection-world-nation type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gwinnettdailypost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Fworld_nation&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Steve+Almasy+and+Amanda+Watts%2C+CNN&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=406&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59155304-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_tgqwa2hmaqccixlfogo7em2awi'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.gwinnettdailypost.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gwinnettdailypost.com%252Fnews%252Fworld_nation%252Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%252Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.gwinnettdailypost.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gwinnettdailypost.com%252Fnews%252Fworld_nation%252Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%252Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2122);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-441493" class="tncms-block hidden-md hidden-lg"><div id="user-controls-441493" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gwinnettdailypost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-441493').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gwinnettdailypost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gwinnettdailypost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gwinnettdailypost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-441493').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gwinnettdailypost.com/users/logout/" id="user-logout-form-441493"><input type="hidden" name="referer_url" value="https://www.gwinnettdailypost.com/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-845722" class="tncms-block"><ul id="block-845722" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/frontpage/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/local/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/local/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/local/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/local/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/science_technology/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/world_nation/"  class="nav-link tnt-section-worldnation">World/Nation</a>
                                </li><li>
                                    <a href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="http://www.gwinnettprepsports.com"  target="_blank" rel="noopener" class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/sports/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts_theatre/"  class="nav-link tnt-section-arts-theatre">Arts & Theatre</a>
                                </li><li>
                                    <a href="/entertainment/food_drink"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/entertainment/home_garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements_old/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements_old/military_notes/"  class="nav-link tnt-section-military-notes">Military Notes</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/slideshows"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/sports/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.gwinnettdailypost.com/site/forms/subscription_services/zipcodes/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-print">Subscribe Now - Print</a>
                                </li><li>
                                    <a href="https://www.gwinnettdailypost.com/users/signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-digital">Subscribe Now - Digital</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/web_help"  class="nav-link tnt-section-web-help">Web Help</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-441442" class="tncms-block hidden-md hidden-lg"><section id="block-441442" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441442" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441442" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-441442-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441442-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441442-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441442').submit();
        return false;
    });

    $('#site-search-441442').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441442 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441442 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441442-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-826021" class="tncms-block"><section id="block-826021" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/marketplace" class="">Marketplace</a></li>
                
            
            
        </ul></div><div class="blox-autolist blox-autolist-826021 list-group"><a class="list-group-item" href="/news/world_nation/d_day/" title="D Day">D Day</a></div></section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504089" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-504089" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504089');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-services"  href="https://services.gwinnettdailypost.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://www.greateratlantaautos.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buyga"  href="https://buyga.gwinnettdailypost.com/gwinnett-daily-post/"  target="_blank" rel="noopener">
                    <span class="nav-label">BuyGA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.gajobsource.com/gwinnett/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classlegals"  href="/classifieds/" >
                    <span class="nav-label">Class/Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classifieds.scompapers.com/gwinnettdailypost/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SCNI Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="http://issuu.com/gwinnettdailypost"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Editions</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-845720" class="tncms-block pull-right"><ul id="block-845720" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-504958" class="tncms-block pull-right"><div id="user-controls-504958" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gwinnettdailypost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-504958').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gwinnettdailypost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gwinnettdailypost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gwinnettdailypost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-504958').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gwinnettdailypost.com/users/logout/" id="user-logout-form-504958"><input type="hidden" name="referer_url" value="https://www.gwinnettdailypost.com/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-441443" class="tncms-block pull-right"><div class="follow-links-441443 pull-right">
    
    <section id="block-441443" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/gwinnettdailypost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gwinnettdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/gwinnett-daily-post?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/GwinnettDailyPost" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/gwinnettdailypost/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwinnettdailypost.com",
  "sameAs" : ["http://facebook.com/gwinnettdailypost/","https://twitter.com/gwinnettdaily","https://www.linkedin.com/company/gwinnett-daily-post?trk=company_logo","https://www.youtube.com/user/GwinnettDailyPost","https://instagram.com/gwinnettdailypost/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-814442" class="tncms-block hidden-xs"><div class="message-block double-padding-top"><section id="block-814442" class="block emphasis-h3 #ffffff  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-left">
        <div class="media-body"><a href="https://www.gwinnettdailypost.com/newsletters/"><h3><center>Sign up for the latest headlines & breaking news alerts</center></h3></a></div>
    </article></div>
        </div></section></div></div></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-441429" class="tncms-block"><section id="block-441429" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/cd2e7fc2-fcb6-11e9-b82e-3319b4e89c77.jpg?resize=200%2C89" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/cd2e7fc2-fcb6-11e9-b82e-3319b4e89c77.jpg?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/cd2e7fc2-fcb6-11e9-b82e-3319b4e89c77.jpg 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-458218" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-458218" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458218');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-441430" class="tncms-block"><section id="block-441430" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/d6ecad7c-fcb6-11e9-abf6-fb2547561f82.jpg?resize=200%2C89" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/d6ecad7c-fcb6-11e9-abf6-fb2547561f82.jpg?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/d6ecad7c-fcb6-11e9-abf6-fb2547561f82.jpg 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-441439" class="tncms-block navigation-search-block"><ul id="site-search-441439-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-441439" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-441439-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441439-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-441439-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441439').submit();
        return false;
    });

    $('#site-search-441439').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441439 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441439 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441439-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-441499" class="tncms-block"><div id="weather-441499" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30045" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">42&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30045"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-441499 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lawrenceville, GA
                                
                                 <small>(30045)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with periods of rain. High 47F. Winds SE at 5 to 10 mph. Chance of rain 100%. Rainfall near a half an inch..</p>
                            <h5>Tonight</h5>
                            <p>Steady light rain in the evening. Showers continuing late. Low 46F. Winds SE at 5 to 10 mph. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 2, 2020 @ 2:01 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30045"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-562113" class="tncms-block"><p style="color:#fff;margin-right:5px;padding-top:10px"><a href="https://www.greateratlantaautos.com" target="_blank"><img src="https://www.gwinnettdailypost.com/app/images/greater-atl-autos-98x31.png"></a></p></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-cities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local/cities/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Cities</span>
                </a><ul id="main-nav_menu-child-2-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-barrow-county"  href="/local/cities/barrow_county/" >
                    <span class="nav-label">Barrow County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-berkely-lake"  href="/local/cities/berkely_lake/" >
                    <span class="nav-label">Berkely Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-braselton"  href="/local/cities/braselton/" >
                    <span class="nav-label">Braselton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buford"  href="/local/cities/buford/" >
                    <span class="nav-label">Buford</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dacula"  href="/local/cities/dacula/" >
                    <span class="nav-label">Dacula</span>
                </a></li><li>
                <a class="nav-link  tnt-section-duluth"  href="/local/cities/duluth/" >
                    <span class="nav-label">Duluth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grayson"  href="/local/cities/grayson/" >
                    <span class="nav-label">Grayson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-johns-creek"  href="/local/cities/johnscreek/" >
                    <span class="nav-label">Johns Creek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lawrenceville"  href="/local/cities/lawrenceville/" >
                    <span class="nav-label">Lawrenceville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lilburn"  href="/local/cities/lilburn/" >
                    <span class="nav-label">Lilburn</span>
                </a></li><li>
                <a class="nav-link  tnt-section-norcross"  href="/local/cities/norcross/" >
                    <span class="nav-label">Norcross</span>
                </a></li><li>
                <a class="nav-link  tnt-section-peachtree-corners"  href="/local/cities/peachtree_corners/" >
                    <span class="nav-label">Peachtree Corners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snellville"  href="/local/cities/snellville/" >
                    <span class="nav-label">Snellville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sugar-hill"  href="/local/cities/sugar_hill/" >
                    <span class="nav-label">Sugar Hill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-suwanee"  href="/local/cities/suwanee/" >
                    <span class="nav-label">Suwanee</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/local/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/local/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/local/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/local/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/news/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/local/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/science_technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worldnation"  href="/news/world_nation/" >
                    <span class="nav-label">World/Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/your_money/" >
                    <span class="nav-label">Your Money</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-georgia"  href="/sports/college/sec/georgia/" >
                    <span class="nav-label">Georgia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-gwinnett"  href="/sports/college/georgia_gwinnett/" >
                    <span class="nav-label">Georgia Gwinnett</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-state"  href="/sports/college/georgia_state/" >
                    <span class="nav-label">Georgia State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-tech"  href="/sports/college/acc/georgia_tech/" >
                    <span class="nav-label">Georgia Tech</span>
                </a></li><li>
                <a class="nav-link  tnt-section-acc"  href="/sports/college/acc" >
                    <span class="nav-label">ACC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sec"  href="/sports/college/sec" >
                    <span class="nav-label">SEC</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-prep"  href="http://www.gwinnettprepsports.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Prep</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-professional"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/professional/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Professional</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-braves"  href="/sports/professional/braves/" >
                    <span class="nav-label">Braves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-falcons"  href="/sports/professional/falcons/" >
                    <span class="nav-label">Falcons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gladiators"  href="/sports/professional/gladiators/" >
                    <span class="nav-label">Gladiators</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hawks"  href="/sports/professional/hawks/" >
                    <span class="nav-label">Hawks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nascar"  href="/sports/professional/nascar" >
                    <span class="nav-label">NASCAR</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stripers"  href="/sports/professional/g-braves/" >
                    <span class="nav-label">Stripers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swarm"  href="/sports/professional/swarm/" >
                    <span class="nav-label">Swarm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-united"  href="/sports/professional/united/" >
                    <span class="nav-label">United</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/sports/podcast/" >
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-theatre"  href="/entertainment/arts_theatre/" >
                    <span class="nav-label">Arts & Theatre</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/entertainment/food_drink" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/entertainment/home_garden" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/announcements_old/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-notes"  href="/announcements_old/military_notes/" >
                    <span class="nav-label">Military Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-slideshows"  href="/multimedia/slideshows" >
                    <span class="nav-label">Slideshows</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-videos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/multimedia/videos/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Videos</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cnn"  href="/multimedia/videos/cnn/" >
                    <span class="nav-label">CNN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/multimedia/videos/local/" >
                    <span class="nav-label">Local</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/sports/podcast/" >
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe-now-print"  href="https://www.gwinnettdailypost.com/site/forms/subscription_services/zipcodes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-digital"  href="https://www.gwinnettdailypost.com/users/signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-help"  href="/site/forms/web_help" >
                    <span class="nav-label">Web Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-458219" class="tncms-block hidden-xs pencil-override"><div class="tnt-ads-container text-center  " >
        <div id="ad-458219" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458219');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-32fac32c-9437-5a4c-8b44-f4ac9798fb4f" class="asset article-default"  data-url="https://www.gwinnettdailypost.com/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/b09d8500-5725-11e5-9ae4-d3241fe57edb.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gwinnettdailypost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gwinnettdailypost.com/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gwinnettdailypost.com\/tncms\/search\/mlt\/?origin=32fac32c-9437-5a4c-8b44-f4ac9798fb4f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-32fac32c-9437-5a4c-8b44-f4ac9798fb4f" class="asset-paging">
                <div id="paging-prev-32fac32c-9437-5a4c-8b44-f4ac9798fb4f" class="paging-link prev offset"></div>
                <div id="paging-next-32fac32c-9437-5a4c-8b44-f4ac9798fb4f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Coast Guard suspends search for 5 missing crew members after Alaskan crab boat sinks
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Steve Almasy and Amanda Watts, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-01T16:47:27-05:00" class="tnt-date asset-date text-muted">
            Jan 1, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-01T16:47:27-05:00" class="tnt-date asset-date text-muted">
            Jan 1, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-02T02:16:04-05:00" class="tnt-date asset-date text-muted">6 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-01T16:47:27-05:00">
    <meta itemprop="datePublished" content="2020-01-01T16:47:27-05:00">
    <meta itemprop="dateModified" content="2020-01-01T21:16:04-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coast%20Guard%20suspends%20search%20for%205%20missing%20crew%20members%20after%20Alaskan%20crab%20boat%20sinks&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.gwinnettdailypost.com/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/32fac32c-9437-5a4c-8b44-f4ac9798fb4f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20Coast%20Guard%20suspends%20search%20for%205%20missing%20crew%20members%20after%20Alaskan%20crab%20boat%20sinks&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="32fac32c-9437-5a4c-8b44-f4ac9798fb4f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coast%20Guard%20suspends%20search%20for%205%20missing%20crew%20members%20after%20Alaskan%20crab%20boat%20sinks&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.gwinnettdailypost.com/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/32fac32c-9437-5a4c-8b44-f4ac9798fb4f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20Coast%20Guard%20suspends%20search%20for%205%20missing%20crew%20members%20after%20Alaskan%20crab%20boat%20sinks&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32fac32c-9437-5a4c-8b44-f4ac9798fb4f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32fac32c-9437-5a4c-8b44-f4ac9798fb4f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32fac32c-9437-5a4c-8b44-f4ac9798fb4f" class="save-list-32fac32c-9437-5a4c-8b44-f4ac9798fb4f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32fac32c-9437-5a4c-8b44-f4ac9798fb4f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Coast Guard in Alaska suspended its search Wednesday evening for five missing crew members who were on a crab fishing vessel that sank off Sutwik Island.</p></div><div class="subscriber-preview"><p>The Scandies Rose sank at about 10 p.m. Tuesday. The 130-foot crab fishing vessel was from Dutch Harbor, the Coast Guard said.</p></div><div class="subscriber-only"><p>The search spanned over 20 hours and 1,400 square miles. Two survivors were rescued and taken to a hospital in Kodiak, the Coast Guard said. They are reported to be in stable condition.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"The decision to suspend an active search and rescue case is never easy," said Rear Adm. Matthew Bell, 17th District Commander. "Our deepest condolences to the friends and families impacted by this tragedy."</p></div><div class="subscriber-only"><p>The area had 15- to 20-foot seas, winds in excess of 40 mph, and 1-mile visibility, the Coast Guard said.</p></div>  

    <div class="hidden-md hidden-lg">
        <div id="ym_1068058868281883414" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div> 

<div class="subscriber-only"><p>Crews in an MH-60 helicopter and an HC-130 airplane assisted in the rescue of the two crew members who were in a life raft.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>A Coast Guard cutter also assisted in the search.</p></div><div class="subscriber-only"><p>The crab fishing vessel's last known position was 170 miles southwest of the Coast Guard air station in Kodiak.</p></div><div class="subscriber-only"><p>The crew of the crab fishing vessel Time Bandit, which has appeared on the show "Deadliest Catch," tweeted that it was thinking about the Scandies Rose.</p></div><div class="subscriber-only"><p>"We were deeply saddened to learn of the loss of the Scandies Rose, and ask for prayers for their Captain and crew," <a href="https://twitter.com/FVTimeBandit/status/1212498197337296902" target="_blank">they wrote</a>.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coast%20Guard%20suspends%20search%20for%205%20missing%20crew%20members%20after%20Alaskan%20crab%20boat%20sinks&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.gwinnettdailypost.com/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/32fac32c-9437-5a4c-8b44-f4ac9798fb4f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20Coast%20Guard%20suspends%20search%20for%205%20missing%20crew%20members%20after%20Alaskan%20crab%20boat%20sinks&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fcoast-guard-suspends-search-for-missing-crew-members-after-alaskan%2Farticle_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/coast-guard-suspends-search-for-missing-crew-members-after-alaskan/article_32fac32c-9437-5a4c-8b44-f4ac9798fb4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32fac32c-9437-5a4c-8b44-f4ac9798fb4f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32fac32c-9437-5a4c-8b44-f4ac9798fb4f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32fac32c-9437-5a4c-8b44-f4ac9798fb4f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32fac32c-9437-5a4c-8b44-f4ac9798fb4f" class="save-list-32fac32c-9437-5a4c-8b44-f4ac9798fb4f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32fac32c-9437-5a4c-8b44-f4ac9798fb4f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cnn%22#tncms-source=keyword" class="tag-cnn label label-default" data-tncms-track-dmp='search: cnn'>Cnn</a>
            </li> <li>
                <a href="/search/?k=%22imported%22#tncms-source=keyword" class="tag-imported label label-default" data-tncms-track-dmp='search: imported'>Imported</a>
            </li> <li>
                <a href="/search/?k=%22crew%20member%22#tncms-source=keyword" class="tag-crew-member label label-default" data-tncms-track-dmp='search: crew-member'>Crew Member</a>
            </li> <li>
                <a href="/search/?k=%22coast%20guard%22#tncms-source=keyword" class="tag-coast-guard label label-default" data-tncms-track-dmp='search: coast-guard'>Coast Guard</a>
            </li> <li>
                <a href="/search/?k=%22vessel%22#tncms-source=keyword" class="tag-vessel label label-default" data-tncms-track-dmp='search: vessel'>Vessel</a>
            </li> <li>
                <a href="/search/?k=%22fleet%22#tncms-source=keyword" class="tag-fleet label label-default" data-tncms-track-dmp='search: fleet'>Fleet</a>
            </li> <li>
                <a href="/search/?k=%22aeronautics%22#tncms-source=keyword" class="tag-aeronautics label label-default" data-tncms-track-dmp='search: aeronautics'>Aeronautics</a>
            </li> <li>
                <a href="/search/?k=%22search%22#tncms-source=keyword" class="tag-search label label-default" data-tncms-track-dmp='search: search'>Search</a>
            </li> <li>
                <a href="/search/?k=%22fishing%22#tncms-source=keyword" class="tag-fishing label label-default" data-tncms-track-dmp='search: fishing'>Fishing</a>
            </li> <li>
                <a href="/search/?k=%22wade%20arnold%22#tncms-source=keyword" class="tag-wade-arnold label label-default" data-tncms-track-dmp='search: wade-arnold'>Wade Arnold</a>
            </li> <li>
                <a href="/search/?k=%22crab%22#tncms-source=keyword" class="tag-crab label label-default" data-tncms-track-dmp='search: crab'>Crab</a>
            </li> <li>
                <a href="/search/?k=%22crew%22#tncms-source=keyword" class="tag-crew label label-default" data-tncms-track-dmp='search: crew'>Crew</a>
            </li> <li>
                <a href="/search/?k=%22navy%22#tncms-source=keyword" class="tag-navy label label-default" data-tncms-track-dmp='search: navy'>Navy</a>
            </li> <li>
                <a href="/search/?k=%22aviation%22#tncms-source=keyword" class="tag-aviation label label-default" data-tncms-track-dmp='search: aviation'>Aviation</a>
            </li> <li>
                <a href="/search/?k=%22scandies%20rose%22#tncms-source=keyword" class="tag-scandies-rose label label-default" data-tncms-track-dmp='search: scandies-rose'>Scandies Rose</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068059179029478167" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
        
    
    <!--<div class="hidden-lg hidden-md">
        <div id="ym_1286244946470927438" class="ym"></div>
        <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-809511" class="tncms-block hidden-lg hidden-md"><section id="block-809511" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809511 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809511-cce554e7-f0ac-5f85-8ed2-820d2c7cdb00" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cce554e7-f0ac-5f85-8ed2-820d2c7cdb00 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/pass-attack-carries-no-georgia-past-no-baylor-in-sugar/article_cce554e7-f0ac-5f85-8ed2-820d2c7cdb00.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +78</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pass attack carries No. 5 Georgia past No. 7 Baylor in Sugar Bowl"
                            class="img-responsive lazyload full"
                            width="1607"
                            height="1205"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/37/e37f65c8-bdbe-58e2-84f3-fb3856fac89a/5e0d89b5ac2c0.image.jpg?crop=1607%2C1205%2C57%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/37/e37f65c8-bdbe-58e2-84f3-fb3856fac89a/5e0d89b5ac2c0.image.jpg?crop=1607%2C1205%2C57%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/37/e37f65c8-bdbe-58e2-84f3-fb3856fac89a/5e0d89b5ac2c0.image.jpg?crop=1607%2C1205%2C57%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/37/e37f65c8-bdbe-58e2-84f3-fb3856fac89a/5e0d89b5ac2c0.image.jpg?crop=1607%2C1205%2C57%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/37/e37f65c8-bdbe-58e2-84f3-fb3856fac89a/5e0d89b5ac2c0.image.jpg?crop=1607%2C1205%2C57%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/37/e37f65c8-bdbe-58e2-84f3-fb3856fac89a/5e0d89b5ac2c0.image.jpg?crop=1607%2C1205%2C57%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/37/e37f65c8-bdbe-58e2-84f3-fb3856fac89a/5e0d89b5ac2c0.image.jpg?crop=1607%2C1205%2C57%2C0&resize=1607%2C1205&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/pass-attack-carries-no-georgia-past-no-baylor-in-sugar/article_cce554e7-f0ac-5f85-8ed2-820d2c7cdb00.html" class="tnt-asset-link">
        

        
            Pass attack carries No. 5 Georgia past No. 7 Baylor in Sugar Bowl</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809511-92d5c44b-9053-5aab-8c33-81d0d223210c" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-92d5c44b-9053-5aab-8c33-81d0d223210c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/reports-jones-garrett-to-meet-rd-time-thursday/article_92d5c44b-9053-5aab-8c33-81d0d223210c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Reports: Jones, Garrett to meet 3rd time Thursday"
                            class="img-responsive lazyload full"
                            width="1601"
                            height="1201"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/08/9082766d-27c3-5367-bd61-52af03ae61e0/5e0d8b3cdd156.image.jpg?crop=1601%2C1201%2C62%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/08/9082766d-27c3-5367-bd61-52af03ae61e0/5e0d8b3cdd156.image.jpg?crop=1601%2C1201%2C62%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/08/9082766d-27c3-5367-bd61-52af03ae61e0/5e0d8b3cdd156.image.jpg?crop=1601%2C1201%2C62%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/08/9082766d-27c3-5367-bd61-52af03ae61e0/5e0d8b3cdd156.image.jpg?crop=1601%2C1201%2C62%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/08/9082766d-27c3-5367-bd61-52af03ae61e0/5e0d8b3cdd156.image.jpg?crop=1601%2C1201%2C62%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/08/9082766d-27c3-5367-bd61-52af03ae61e0/5e0d8b3cdd156.image.jpg?crop=1601%2C1201%2C62%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/08/9082766d-27c3-5367-bd61-52af03ae61e0/5e0d8b3cdd156.image.jpg?crop=1601%2C1201%2C62%2C0&resize=1601%2C1201&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/reports-jones-garrett-to-meet-rd-time-thursday/article_92d5c44b-9053-5aab-8c33-81d0d223210c.html" class="tnt-asset-link">
        

        
            Reports: Jones, Garrett to meet 3rd time Thursday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809511-36fb324a-425d-59da-9914-dfc202c019b3" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-college tnt-sub-section-sec tnt-sub-section-missouri">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-36fb324a-425d-59da-9914-dfc202c019b3 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/college/sec/missouri/mizzou-chat-dave-matter-live-at-a-m/article_36fb324a-425d-59da-9914-dfc202c019b3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mizzou chat: Dave Matter Live at 11 a.m."
                            class="img-responsive lazyload full"
                            width="1580"
                            height="1185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/6f/36fb324a-425d-59da-9914-dfc202c019b3/5e050dfaadccb.preview.jpg?crop=1580%2C1185%2C83%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/6f/36fb324a-425d-59da-9914-dfc202c019b3/5e050dfaadccb.preview.jpg?crop=1580%2C1185%2C83%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/6f/36fb324a-425d-59da-9914-dfc202c019b3/5e050dfaadccb.preview.jpg?crop=1580%2C1185%2C83%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/6f/36fb324a-425d-59da-9914-dfc202c019b3/5e050dfaadccb.preview.jpg?crop=1580%2C1185%2C83%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/6f/36fb324a-425d-59da-9914-dfc202c019b3/5e050dfaadccb.preview.jpg?crop=1580%2C1185%2C83%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/6f/36fb324a-425d-59da-9914-dfc202c019b3/5e050dfaadccb.preview.jpg?crop=1580%2C1185%2C83%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/6f/36fb324a-425d-59da-9914-dfc202c019b3/5e050dfaadccb.preview.jpg?crop=1580%2C1185%2C83%2C0&resize=1580%2C1185&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/sec/missouri/mizzou-chat-dave-matter-live-at-a-m/article_36fb324a-425d-59da-9914-dfc202c019b3.html" class="tnt-asset-link">
        

        
            Mizzou chat: Dave Matter Live at 11 a.m.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809511-7d48378d-abcf-5fef-bcb2-f37e219ad976" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7d48378d-abcf-5fef-bcb2-f37e219ad976 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/don-larsen-author-of-only-world-series-perfect-game-dead/article_7d48378d-abcf-5fef-bcb2-f37e219ad976.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Don Larsen, author of only World Series perfect game, dead at 90"
                            class="img-responsive lazyload full"
                            width="1264"
                            height="948"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/fe/9fe95acc-2d1d-11ea-b7ed-dfa41232fc91/5e0d7a50cff1a.image.jpg?crop=1264%2C948%2C0%2C344&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/fe/9fe95acc-2d1d-11ea-b7ed-dfa41232fc91/5e0d7a50cff1a.image.jpg?crop=1264%2C948%2C0%2C344&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/fe/9fe95acc-2d1d-11ea-b7ed-dfa41232fc91/5e0d7a50cff1a.image.jpg?crop=1264%2C948%2C0%2C344&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/fe/9fe95acc-2d1d-11ea-b7ed-dfa41232fc91/5e0d7a50cff1a.image.jpg?crop=1264%2C948%2C0%2C344&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/fe/9fe95acc-2d1d-11ea-b7ed-dfa41232fc91/5e0d7a50cff1a.image.jpg?crop=1264%2C948%2C0%2C344&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/fe/9fe95acc-2d1d-11ea-b7ed-dfa41232fc91/5e0d7a50cff1a.image.jpg?crop=1264%2C948%2C0%2C344&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/fe/9fe95acc-2d1d-11ea-b7ed-dfa41232fc91/5e0d7a50cff1a.image.jpg?crop=1264%2C948%2C0%2C344&resize=1264%2C948&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/don-larsen-author-of-only-world-series-perfect-game-dead/article_7d48378d-abcf-5fef-bcb2-f37e219ad976.html" class="tnt-asset-link">
        

        
            Don Larsen, author of only World Series perfect game, dead at 90</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809511" class="block-content-discovery"></div><div id="trigger-next-809511" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809511">
            
            <article id="card-summary-809511-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}}">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.gwinnettdailypost.com/tncms/asset/editorial/32fac32c-9437-5a4c-8b44-f4ac9798fb4f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-824174" class="tncms-block hidden-xs pencil-override"><div class="tnt-ads-container text-center  " >
        <div id="ad-824174" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824174');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-458221" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458221" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458221');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-624066" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-624066" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-624066');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-780593" class="tncms-block"><p> </p></div><div id="tncms-block-441327" class="tncms-block"><section id="block-441327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441327 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local/">
                
                Latest
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/yankees-legend-don-larsen-who-pitched-the-only-perfect-world/article_785b85ac-78b4-52db-a04b-8bd883ab3882.html" class="tnt-asset-link">
        

        
            Yankees legend Don Larsen, who pitched the only perfect World Series game, dead at 90</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local/business/tune-out-the-noise-plus-other-new-year-s-resolutions/article_c1c8c82e-0a0b-51a7-a027-d25b1c8d08bd.html" class="tnt-asset-link">
        

        
            'Tune out the noise,' plus other New Year's resolutions from media and tech executives</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/drones-flying-in-rural-colorado-and-nebraska-have-residents-freaking/article_aa6898fd-cfaf-5a1b-a3a6-e03c68046e83.html" class="tnt-asset-link">
        

        
            Drones flying in rural Colorado and Nebraska have residents freaking out. No one knows who's behind them</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/ice-detainee-dies-in-custody-at-a-new-mexico-hospital/article_788d97b0-e406-5e53-9455-ac3ea9998ab2.html" class="tnt-asset-link">
        

        
            ICE detainee dies in custody at a New Mexico hospital</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/three-mountain-lions-killed-after-they-ate-human-remains-near/article_a1389c36-39cb-5c9a-9a76-eecb4f520f11.html" class="tnt-asset-link">
        

        
            Three mountain lions killed after they ate human remains near a popular hiking trail in Arizona</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/local/" class=""><font size="3">»  More News</font></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-441433" class="tncms-block"><style>
    
    
    #block-441433 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-441433 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-441433" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441433 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                Most Popular
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-441433" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-441433" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-441433" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-441433" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/georgia-tech-football-signee-bryce-gowdy-dies-after-being-hit/article_24d2cebc-2b48-11ea-809a-dfe5a10aa352.html">Georgia Tech football signee Bryce Gowdy dies after being hit by train</a></li><li><a href="/local/politics/new-year-to-ring-in-new-georgia-state-laws/article_696c224c-2811-11ea-b3c3-2b60980fcdf2.html">New year to ring in new Georgia state laws</a></li><li><a href="/local/development-with-apartments-townhomes-proposed-near-suwanee/article_d9503f5c-261e-11ea-994e-ef4b30c7b628.html">Development with 346 apartments, 147 townhomes proposed near Suwanee</a></li><li><a href="/local/gwinnett-schools-preparing-for-potential-digital-learning-days-when-school/article_dbb39ba2-265c-11ea-8b2f-6f5a2219c03a.html">Gwinnett schools preparing for potential digital learning days when school resumes</a></li><li><a href="/local/cities/dacula/gwinnett-gdot-reach-agreement-to-design-new-interchanges/article_bc527382-2837-11ea-8c82-f7f578490d36.html">Gwinnett, GDOT reach agreement to design new 316 interchanges</a></li><li><a href="/gcps-offers-first-look-at-site-plan-for-new-seckinger/article_23c0a5c6-2b2a-11ea-a1bc-5fb132a61a26.html">GCPS offers first look at site plan for new Seckinger High School</a></li><li><a href="/local/police-gwinnett-judge-struck-by-a-car-in-buford-died/article_5656c4d6-2cea-11ea-b778-cb18819fc93e.html">Police: Gwinnett judge struck by a car in Buford died on Tuesday</a></li><li><a href="/local/district-continuing-efforts-to-attract-more-bus-drivers-with-the/article_6665aec8-265f-11ea-92f5-930db1fa8f18.html">District continuing efforts to attract more bus drivers with the same budget</a></li><li><a href="/marijuana-grow-house-bust-nets-million-in-drugs-arrests/article_997561d0-2b20-11ea-b08d-07bc3c05e068.html">Marijuana grow house bust nets $35 million in drugs, 16 arrests</a></li><li><a href="/local/riverside-military-academy-hires-former-georgia-gwinnett-college-dean/article_2d5557b4-2335-11ea-9908-9bce10b1d4cf.html">Riverside Military Academy hires former Georgia Gwinnett College dean</a></li></ul></div>
        
        
            <div id="images-441433" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/local/north-american-properties-pulls-out-of-revel-project-at-the/image_9a6c37e8-296e-11ea-8385-5f1e8ab5748d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/a6/9a6c37e8-296e-11ea-8385-5f1e8ab5748d/5c70fdb29c06a.image.jpg?crop=960%2C960%2C480%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/a6/9a6c37e8-296e-11ea-8385-5f1e8ab5748d/5c70fdb29c06a.image.jpg?crop=960%2C960%2C480%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="960"
                    height="960"
                    alt="North American Properties pulls out of Revel project at the Infinite Energy Center"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dominick-s-restaurant/image_2a50d806-2a0e-11ea-b00f-d7ea294c3aa2.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/2/a5/2a50d806-2a0e-11ea-b00f-d7ea294c3aa2/5e0857e397e55.image.png?crop=972%2C972%2C301%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/2/a5/2a50d806-2a0e-11ea-b00f-d7ea294c3aa2/5e0857e397e55.image.png?crop=972%2C972%2C301%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="972"
                    height="972"
                    alt="Dominick's Restaurant"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lowest-gas-prices-in-gwinnett/image_a7ff5764-2b12-11ea-b657-f36680adb62d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/7f/a7ff5764-2b12-11ea-b657-f36680adb62d/5e0a0ceb97d8b.image.png?crop=551%2C551%2C133%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/7f/a7ff5764-2b12-11ea-b657-f36680adb62d/5e0a0ceb97d8b.image.png?crop=551%2C551%2C133%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="551"
                    height="551"
                    alt="Lowest gas prices in Gwinnett"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/local/amazon-confirmed-to-be-the-mysterious-project-rocket-in-south/image_664366fc-2979-11ea-98e1-b3a36837f315.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/6/64/664366fc-2979-11ea-98e1-b3a36837f315/5ba14b4d647da.image.jpg?crop=1078%2C1078%2C422%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/6/64/664366fc-2979-11ea-98e1-b3a36837f315/5ba14b4d647da.image.jpg?crop=1078%2C1078%2C422%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1078"
                    height="1078"
                    alt="Amazon confirmed to be the mysterious 'Project Rocket' in south Gwinnett"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/local/buford-dam-construction/image_20a1c60e-2607-11ea-97fc-93b8a5ba3fae.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/2/0a/20a1c60e-2607-11ea-97fc-93b8a5ba3fae/5a909ec6b0eb0.image.jpg?crop=1262%2C1262%2C189%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/2/0a/20a1c60e-2607-11ea-97fc-93b8a5ba3fae/5a909ec6b0eb0.image.jpg?crop=1262%2C1262%2C189%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1262"
                    height="1262"
                    alt="Buford Dam construction"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/judge-emily-powell-jpg/image_3047ae42-2ced-11ea-aa77-bb83c9069afe.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/04/3047ae42-2ced-11ea-aa77-bb83c9069afe/5e0d290dad934.image.jpg?crop=590%2C590%2C0%2C152&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/04/3047ae42-2ced-11ea-aa77-bb83c9069afe/5e0d290dad934.image.jpg?crop=590%2C590%2C0%2C152&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="590"
                    height="590"
                    alt="Judge Emily Powell.jpg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/epicurean-cafe/image_a6cc83ea-2a0d-11ea-a847-e7547320e65c.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/6c/a6cc83ea-2a0d-11ea-a847-e7547320e65c/5e085706ee647.image.png?crop=1116%2C1116%2C187%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/6c/a6cc83ea-2a0d-11ea-a847-e7547320e65c/5e085706ee647.image.png?crop=1116%2C1116%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1116"
                    height="1116"
                    alt="Epicurean Cafe"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/a-man-working-at-starbucks-had-his-laptop-stolen-he/image_4885f6ff-f751-5be3-854e-5534cff173bb.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/4/88/4885f6ff-f751-5be3-854e-5534cff173bb/5e0cf365b4245.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/4/88/4885f6ff-f751-5be3-854e-5534cff173bb/5e0cf365b4245.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1247"
                    height="1247"
                    alt="A man working at Starbucks had his laptop stolen. He was killed when he chased down the thief"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/john-markes/image_fc183882-281c-11ea-97fb-2f3c5e8acde9.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/c1/fc183882-281c-11ea-97fb-2f3c5e8acde9/5e0515c22dbc6.image.jpg?crop=768%2C768%2C0%2C95&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/c1/fc183882-281c-11ea-97fb-2f3c5e8acde9/5e0515c22dbc6.image.jpg?crop=768%2C768%2C0%2C95&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="768"
                    height="768"
                    alt="John Markes"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/n-jpg/image_58e03394-2836-11ea-a757-33c428c052b5.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/5/8e/58e03394-2836-11ea-a757-33c428c052b5/5e05404f411ba.image.jpg?crop=453%2C453%2C75%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/5/8e/58e03394-2836-11ea-a757-33c428c052b5/5e05404f411ba.image.jpg?crop=453%2C453%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="453"
                    height="453"
                    alt="2496_58069031819_7446802_n.jpg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-441433" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/video-giant-anaconda-stops-traffic-in-busy-intersection/video_feae3559-b4f6-5423-a2cd-f6947337fae4.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/ea/feae3559-b4f6-5423-a2cd-f6947337fae4/5e0612230abb6.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/ea/feae3559-b4f6-5423-a2cd-f6947337fae4/5e0612230abb6.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="VIDEO: Giant anaconda stops traffic in busy intersection"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/video-feral-cat-goes-from-hissing-to-purring/video_e9b5d54a-37f1-5068-a889-90ad4b9a95d2.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/9b/e9b5d54a-37f1-5068-a889-90ad4b9a95d2/5dfcd7aa6f7ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/9b/e9b5d54a-37f1-5068-a889-90ad4b9a95d2/5dfcd7aa6f7ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="VIDEO: Feral cat goes from hissing to purring"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/guy-gets-his-tiny-deformed-tortoise-wheels-to-help-him/video_a7742e5c-4ea5-5479-898f-2c6c3f9358cf.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/77/a7742e5c-4ea5-5479-898f-2c6c3f9358cf/5dfb8654281b3.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/77/a7742e5c-4ea5-5479-898f-2c6c3f9358cf/5dfb8654281b3.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Guy Gets His Tiny, Deformed Tortoise Wheels To Help Him Walk | The Dodo Little But Fierce"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/your_money/superhero-car-garages-are-becoming-a-reality/video_b493eac3-25ac-5d74-815a-3734a33bab67.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/b/49/b493eac3-25ac-5d74-815a-3734a33bab67/5df7a6ba90fb9.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/b/49/b493eac3-25ac-5d74-815a-3734a33bab67/5df7a6ba90fb9.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="Superhero car garages are becoming a reality"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/your_money/afghanistan-papers-reveal-the-truth-about-the-war/video_8d946ace-d3cd-51df-8ca7-5f4215bfb298.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/d9/8d946ace-d3cd-51df-8ca7-5f4215bfb298/5df68d8c3eab4.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/d9/8d946ace-d3cd-51df-8ca7-5f4215bfb298/5df68d8c3eab4.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="Afghanistan Papers reveal 'the truth about the war'"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-804968" class="tncms-block"><p align="center"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://services.gwinnettdailypost.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto
10px;"></iframe></p></div><div id="tncms-block-449623" class="tncms-block"><section id="block-449623" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-449623 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-97b85e7c-ffcb-5699-99c9-2a9602a720e9" class="clearfix card business power  has-image" data-track-object='{"title":"Greater Atlanta Autos","url":"/marketplace/greater-atlanta-autos/business_4000073175.html","uuid":"97b85e7c-ffcb-5699-99c9-2a9602a720e9","app":"business","metric":""}' data-tncms-tracking="business/block/97b85e7c-ffcb-5699-99c9-2a9602a720e9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/greater-atlanta-autos/business_4000073175.html" >
                    <div class="media-preview-97b85e7c-ffcb-5699-99c9-2a9602a720e9 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/9/7b/97b85e7c-ffcb-5699-99c9-2a9602a720e9/59496dd29b087.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/9/7b/97b85e7c-ffcb-5699-99c9-2a9602a720e9/59496dd29f1fe.preview-300.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/9/7b/97b85e7c-ffcb-5699-99c9-2a9602a720e9/59496dd29f1fe.preview-300.jpg?resize=300%2C100 300w"
                    sizes="(min-width: 1200px) 95px, (min-width: 992px) calc(8.33vw - 30px), (min-width: 768px) calc(25.00vw - 30px), 75px"
                    width="300"
                    height="100"
                    alt="Greater Atlanta Autos"
                    class="img-responsive logo tnt-experimental-srcset" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/greater-atlanta-autos/business_4000073175.html" class="tnt-asset-link">
        

        
            Greater Atlanta Autos</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Gwinnett
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//725%20Old%20Norcross%20Road%2BLawrenceville%2BGA%2B30046">
                                        725 Old Norcross Road, Lawrenceville, GA 30046
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:770-963-9205">
                                    
                                    770-963-9205
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Greater Atlanta Autos's website" href="http://www.greateratlantaautos.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-c6df9e69-8946-5c5b-9b7c-721fcd801e5f" class="clearfix card business power  has-image" data-track-object='{"title":"Aurora Theatre","url":"/marketplace/aurora-theatre/business_2936902437.html","uuid":"c6df9e69-8946-5c5b-9b7c-721fcd801e5f","app":"business","metric":""}' data-tncms-tracking="business/block/c6df9e69-8946-5c5b-9b7c-721fcd801e5f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/aurora-theatre/business_2936902437.html" >
                    <div class="media-preview-c6df9e69-8946-5c5b-9b7c-721fcd801e5f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/c/6d/c6df9e69-8946-5c5b-9b7c-721fcd801e5f/5b3bcdd725421.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/c/6d/c6df9e69-8946-5c5b-9b7c-721fcd801e5f/5b3bcdd7270f5.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/c/6d/c6df9e69-8946-5c5b-9b7c-721fcd801e5f/5b3bcdd7270f5.preview-300.jpg?resize=300%2C150 300w"
                    sizes="(min-width: 1200px) 95px, (min-width: 992px) calc(8.33vw - 30px), (min-width: 768px) calc(25.00vw - 30px), 75px"
                    width="300"
                    height="150"
                    alt="Aurora Theatre"
                    class="img-responsive logo tnt-experimental-srcset" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/aurora-theatre/business_2936902437.html" class="tnt-asset-link">
        

        
            Aurora Theatre</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//128%20W%20Pike%20St%2BLawrenceville%2BGA%2B30046">
                                        128 W Pike St, Lawrenceville, GA 30046
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:678-226-6222">
                                    
                                    678-226-6222
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Aurora Theatre's website" href="http://auroratheatre.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Aurora Theatre's events" href="/calendar/search/?business=c6df9e69-8946-5c5b-9b7c-721fcd801e5f&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-3b99a1e8-aa6c-5271-a35e-80ddce6b47d8" class="clearfix card business power  has-image" data-track-object='{"title":"Gwinnett County","url":"/marketplace/gwinnett-county/business_4000080584.html","uuid":"3b99a1e8-aa6c-5271-a35e-80ddce6b47d8","app":"business","metric":""}' data-tncms-tracking="business/block/3b99a1e8-aa6c-5271-a35e-80ddce6b47d8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/gwinnett-county/business_4000080584.html" >
                    <div class="media-preview-3b99a1e8-aa6c-5271-a35e-80ddce6b47d8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/3/b9/3b99a1e8-aa6c-5271-a35e-80ddce6b47d8/5c40c5c2cafd7.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/3/b9/3b99a1e8-aa6c-5271-a35e-80ddce6b47d8/5c40c5c2cdb56.preview-300.jpg?resize=200%2C179 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/3/b9/3b99a1e8-aa6c-5271-a35e-80ddce6b47d8/5c40c5c2cdb56.preview-300.jpg?resize=300%2C269 300w"
                    sizes="(min-width: 1200px) 95px, (min-width: 992px) calc(8.33vw - 30px), (min-width: 768px) calc(25.00vw - 30px), 75px"
                    width="300"
                    height="269"
                    alt="Gwinnett County"
                    class="img-responsive logo tnt-experimental-srcset" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/gwinnett-county/business_4000080584.html" class="tnt-asset-link">
        

        
            Gwinnett County</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Gwinnett%20County%20Government%2BLawrenceville%2BGA%2B30046">
                                        Gwinnett County Government, Lawrenceville, GA 30046
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:770-822-8000">
                                    
                                    770-822-8000
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Gwinnett County's website" href="https://www.gwinnettcounty.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Gwinnett County's events" href="/calendar/search/?business=3b99a1e8-aa6c-5271-a35e-80ddce6b47d8&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://www.gwinnettdailypost.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    </div><div id="tncms-block-631635" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631635" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631635');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-563496" class="tncms-block"><center><a href="/contests"><img src="https://www.gwinnettdailypost.com/app/images/contest-central-300x50.jpg"></a></center></div><div id="tncms-block-532220" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:70/type:300x250"></script></div><div id="tncms-block-458230" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458230" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458230');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441304" class="tncms-block"><section id="block-441304" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441304 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-ecad9c1e-1536-11ea-9eb1-0721167e432f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/aurora-theatre-presents-jingle-bell-rock-workshop/event_ecad9c1e-1536-11ea-9eb1-0721167e432f.html" class="tnt-asset-link">
        

        
            Aurora Theatre Presents Jingle Bell rock Workshop</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-02T00:00:00-05:00">
            Thu, Jan 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ff22197c-0719-11ea-9fc9-5cb9017bdfe0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/caregiver-support-group/event_ff22197c-0719-11ea-9fc9-5cb9017bdfe0.html" class="tnt-asset-link">
        

        
            Caregiver Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-02T11:00:00-05:00">
            Thu, Jan 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ecad9c1e-1536-11ea-9eb1-0721167e432f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/aurora-theatre-presents-jingle-bell-rock-workshop/event_ecad9c1e-1536-11ea-9eb1-0721167e432f.html" class="tnt-asset-link">
        

        
            Aurora Theatre Presents Jingle Bell rock Workshop</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-03T00:00:00-05:00">
            Fri, Jan 3, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6bae1144-16d4-11ea-8554-5cb9017beffb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-sheridan-at-eastside-hiring-event/event_6bae1144-16d4-11ea-8554-5cb9017beffb.html" class="tnt-asset-link">
        

        
            The Sheridan at Eastside 2020 Hiring Event</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-03T15:00:00-05:00">
            Fri, Jan 3, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-df9253b4-1881-11ea-8285-838d818edace" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ronny-cox-and-jack-williams-together-in-concert/event_df9253b4-1881-11ea-8285-838d818edace.html" class="tnt-asset-link">
        

        
            Ronny Cox and Jack Williams, Together in Concert</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-03T18:30:00-05:00">
            Fri, Jan 3, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6bae1144-16d4-11ea-8554-5cb9017beffb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-sheridan-at-eastside-hiring-event/event_6bae1144-16d4-11ea-8554-5cb9017beffb.html" class="tnt-asset-link">
        

        
            The Sheridan at Eastside 2020 Hiring Event</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-04T09:00:00-05:00">
            Sat, Jan 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-47450324-c901-11e9-9d80-d34f968cf836" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/are-you-stuck/event_47450324-c901-11e9-9d80-d34f968cf836.html" class="tnt-asset-link">
        

        
            ARE YOU STUCK?</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-05T11:00:00-05:00">
            Sun, Jan 5, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-507aecc2-1b60-11ea-9eb0-5cb9017beffb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/gwinnett-ballet-theatre-open-house/event_507aecc2-1b60-11ea-9eb0-5cb9017beffb.html" class="tnt-asset-link">
        

        
            Gwinnett Ballet Theatre Open House</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-05T14:00:00-05:00">
            Sun, Jan 5, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8947faa2-0d48-11ea-b97d-0331aae5608f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/new-york-times-writing-duo-iris-and-roy-johansen/event_8947faa2-0d48-11ea-b97d-0331aae5608f.html" class="tnt-asset-link">
        

        
            #1 New York Times Writing Duo Iris and Roy Johansen</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-07T19:30:00-05:00">
            Tue, Jan 7, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f14dbc04-ec28-11e9-a020-53cac15e4227" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/citizenship-class/event_f14dbc04-ec28-11e9-a020-53cac15e4227.html" class="tnt-asset-link">
        

        
            Citizenship Class</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-08T18:00:00-05:00">
            Wed, Jan 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-441369" class="tncms-block"><section id="block-441369" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441369 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/curated/which-internet-streaming-platform-do-you-primarily-watch/poll_12854fe0-fcb9-11e9-a1f9-3f249e0ed00a.html" class="tnt-asset-link">
        

        
            Which internet streaming platform do you primarily watch?</a></h4>
            <div id="poll-12854fe0-fcb9-11e9-a1f9-3f249e0ed00a-441369" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>With the launch of Apple TV+, the streaming platform competition is heating up. </p>
                <div id="poll-12854fe0-fcb9-11e9-a1f9-3f249e0ed00a-441369-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-12854fe0-fcb9-11e9-a1f9-3f249e0ed00a-441369-your-vote"></span>
                </div>
                <div id="poll-12854fe0-fcb9-11e9-a1f9-3f249e0ed00a-441369-results" class="tnt-poll-results hide"></div>
                <div id="poll-12854fe0-fcb9-11e9-a1f9-3f249e0ed00a-441369-container">
                    <form id="poll-12854fe0-fcb9-11e9-a1f9-3f249e0ed00a-441369-form" class="tnt-poll-form" role="form" method="post" action="/curated/which-internet-streaming-platform-do-you-primarily-watch/poll_12854fe0-fcb9-11e9-a1f9-3f249e0ed00a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Apple TV+" value="C8A8D685-3810-0001-F950C05010703000"> Apple TV+
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Netflix" value="C8A8D687-16D0-0001-51A3A93031701FD3"> Netflix
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Hulu" value="C8A8D687-DF30-0001-E73C19F917801744"> Hulu
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Amazon Prime" value="C8A8D688-CDF0-0001-CB11B5301A4B15B8"> Amazon Prime
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Another streaming service (not listed)" value="C8A8D68A-4EB0-0001-14F52D00183FC3A0"> Another streaming service (not listed)
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-12854fe0-fcb9-11e9-a1f9-3f249e0ed00a-441369-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-12854fe0-fcb9-11e9-a1f9-3f249e0ed00a-441369-back-vote" class="padding-top hide">
                <button id="poll-12854fe0-fcb9-11e9-a1f9-3f249e0ed00a-441369-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-458220" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-458220" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458220');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-458223" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458223" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458223');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-458229" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458229" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458229');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-809512" class="tncms-block hidden-lg hidden-md"><section id="block-809512" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809512 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809512-cce554e7-f0ac-5f85-8ed2-820d2c7cdb00" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cce554e7-f0ac-5f85-8ed2-820d2c7cdb00 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/pass-attack-carries-no-georgia-past-no-baylor-in-sugar/article_cce554e7-f0ac-5f85-8ed2-820d2c7cdb00.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +78</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pass attack carries No. 5 Georgia past No. 7 Baylor in Sugar Bowl"
                            class="img-responsive lazyload full"
                            width="1607"
                            height="1205"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/37/e37f65c8-bdbe-58e2-84f3-fb3856fac89a/5e0d89b5ac2c0.image.jpg?crop=1607%2C1205%2C57%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/37/e37f65c8-bdbe-58e2-84f3-fb3856fac89a/5e0d89b5ac2c0.image.jpg?crop=1607%2C1205%2C57%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/37/e37f65c8-bdbe-58e2-84f3-fb3856fac89a/5e0d89b5ac2c0.image.jpg?crop=1607%2C1205%2C57%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/37/e37f65c8-bdbe-58e2-84f3-fb3856fac89a/5e0d89b5ac2c0.image.jpg?crop=1607%2C1205%2C57%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/37/e37f65c8-bdbe-58e2-84f3-fb3856fac89a/5e0d89b5ac2c0.image.jpg?crop=1607%2C1205%2C57%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/37/e37f65c8-bdbe-58e2-84f3-fb3856fac89a/5e0d89b5ac2c0.image.jpg?crop=1607%2C1205%2C57%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/37/e37f65c8-bdbe-58e2-84f3-fb3856fac89a/5e0d89b5ac2c0.image.jpg?crop=1607%2C1205%2C57%2C0&resize=1607%2C1205&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/pass-attack-carries-no-georgia-past-no-baylor-in-sugar/article_cce554e7-f0ac-5f85-8ed2-820d2c7cdb00.html" class="tnt-asset-link">
        

        
            Pass attack carries No. 5 Georgia past No. 7 Baylor in Sugar Bowl</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809512-92d5c44b-9053-5aab-8c33-81d0d223210c" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-92d5c44b-9053-5aab-8c33-81d0d223210c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/reports-jones-garrett-to-meet-rd-time-thursday/article_92d5c44b-9053-5aab-8c33-81d0d223210c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Reports: Jones, Garrett to meet 3rd time Thursday"
                            class="img-responsive lazyload full"
                            width="1601"
                            height="1201"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/08/9082766d-27c3-5367-bd61-52af03ae61e0/5e0d8b3cdd156.image.jpg?crop=1601%2C1201%2C62%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/08/9082766d-27c3-5367-bd61-52af03ae61e0/5e0d8b3cdd156.image.jpg?crop=1601%2C1201%2C62%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/08/9082766d-27c3-5367-bd61-52af03ae61e0/5e0d8b3cdd156.image.jpg?crop=1601%2C1201%2C62%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/08/9082766d-27c3-5367-bd61-52af03ae61e0/5e0d8b3cdd156.image.jpg?crop=1601%2C1201%2C62%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/08/9082766d-27c3-5367-bd61-52af03ae61e0/5e0d8b3cdd156.image.jpg?crop=1601%2C1201%2C62%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/08/9082766d-27c3-5367-bd61-52af03ae61e0/5e0d8b3cdd156.image.jpg?crop=1601%2C1201%2C62%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/08/9082766d-27c3-5367-bd61-52af03ae61e0/5e0d8b3cdd156.image.jpg?crop=1601%2C1201%2C62%2C0&resize=1601%2C1201&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/reports-jones-garrett-to-meet-rd-time-thursday/article_92d5c44b-9053-5aab-8c33-81d0d223210c.html" class="tnt-asset-link">
        

        
            Reports: Jones, Garrett to meet 3rd time Thursday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809512-36fb324a-425d-59da-9914-dfc202c019b3" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-college tnt-sub-section-sec tnt-sub-section-missouri">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-36fb324a-425d-59da-9914-dfc202c019b3 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/college/sec/missouri/mizzou-chat-dave-matter-live-at-a-m/article_36fb324a-425d-59da-9914-dfc202c019b3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mizzou chat: Dave Matter Live at 11 a.m."
                            class="img-responsive lazyload full"
                            width="1580"
                            height="1185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/6f/36fb324a-425d-59da-9914-dfc202c019b3/5e050dfaadccb.preview.jpg?crop=1580%2C1185%2C83%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/6f/36fb324a-425d-59da-9914-dfc202c019b3/5e050dfaadccb.preview.jpg?crop=1580%2C1185%2C83%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/6f/36fb324a-425d-59da-9914-dfc202c019b3/5e050dfaadccb.preview.jpg?crop=1580%2C1185%2C83%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/6f/36fb324a-425d-59da-9914-dfc202c019b3/5e050dfaadccb.preview.jpg?crop=1580%2C1185%2C83%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/6f/36fb324a-425d-59da-9914-dfc202c019b3/5e050dfaadccb.preview.jpg?crop=1580%2C1185%2C83%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/6f/36fb324a-425d-59da-9914-dfc202c019b3/5e050dfaadccb.preview.jpg?crop=1580%2C1185%2C83%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/6f/36fb324a-425d-59da-9914-dfc202c019b3/5e050dfaadccb.preview.jpg?crop=1580%2C1185%2C83%2C0&resize=1580%2C1185&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/sec/missouri/mizzou-chat-dave-matter-live-at-a-m/article_36fb324a-425d-59da-9914-dfc202c019b3.html" class="tnt-asset-link">
        

        
            Mizzou chat: Dave Matter Live at 11 a.m.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809512-7d48378d-abcf-5fef-bcb2-f37e219ad976" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7d48378d-abcf-5fef-bcb2-f37e219ad976 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/don-larsen-author-of-only-world-series-perfect-game-dead/article_7d48378d-abcf-5fef-bcb2-f37e219ad976.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Don Larsen, author of only World Series perfect game, dead at 90"
                            class="img-responsive lazyload full"
                            width="1264"
                            height="948"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/fe/9fe95acc-2d1d-11ea-b7ed-dfa41232fc91/5e0d7a50cff1a.image.jpg?crop=1264%2C948%2C0%2C344&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/fe/9fe95acc-2d1d-11ea-b7ed-dfa41232fc91/5e0d7a50cff1a.image.jpg?crop=1264%2C948%2C0%2C344&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/fe/9fe95acc-2d1d-11ea-b7ed-dfa41232fc91/5e0d7a50cff1a.image.jpg?crop=1264%2C948%2C0%2C344&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/fe/9fe95acc-2d1d-11ea-b7ed-dfa41232fc91/5e0d7a50cff1a.image.jpg?crop=1264%2C948%2C0%2C344&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/fe/9fe95acc-2d1d-11ea-b7ed-dfa41232fc91/5e0d7a50cff1a.image.jpg?crop=1264%2C948%2C0%2C344&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/fe/9fe95acc-2d1d-11ea-b7ed-dfa41232fc91/5e0d7a50cff1a.image.jpg?crop=1264%2C948%2C0%2C344&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/fe/9fe95acc-2d1d-11ea-b7ed-dfa41232fc91/5e0d7a50cff1a.image.jpg?crop=1264%2C948%2C0%2C344&resize=1264%2C948&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/don-larsen-author-of-only-world-series-perfect-game-dead/article_7d48378d-abcf-5fef-bcb2-f37e219ad976.html" class="tnt-asset-link">
        

        
            Don Larsen, author of only World Series perfect game, dead at 90</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809512" class="block-content-discovery"></div><div id="trigger-next-809512" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809512">
            
            <article id="card-summary-809512-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}}">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                 

<script type="text/javascript">
$(document).ready(function(){
  $(".app-classifieds .classifieds-categories div.card-headline.panel-heading a").each(function() {
   var $this = $(this);       
   var _href = $this.attr("href"); 
   $this.attr("href", _href + '?s=start_time');
  });
  $(".app-classifieds .classifieds-categories div.list-group a").each(function() {
   var $this = $(this);       
   var _href = $this.attr("href"); 
   $this.attr("href", _href + '?s=start_time');
  });
});
</script> 


<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-441431" class="tncms-block padding-bottom hidden-xs hidden-sm"><section id="block-441431" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/af91b43c-6aff-11e9-9a52-f74b4cf0aaab.jpg?resize=200%2C89" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/af91b43c-6aff-11e9-9a52-f74b4cf0aaab.jpg?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/af91b43c-6aff-11e9-9a52-f74b4cf0aaab.jpg 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "><div id="tncms-block-458224" class="tncms-block hidden-xs padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-458224" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458224');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>
  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-441432" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-441432" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=200%2C86" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=300%2C130 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=400%2C173 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png 540w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-441451" class="tncms-block"><section id="block-441451" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-441410" class="tncms-block"><section id="block-441410" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441410 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-of-events"  href="/calendar/" >
                    <span class="nav-label">Calendar of Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-441417" class="tncms-block footer-block-title-add-top-padding"><section id="block-441417" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441417 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/announcements/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-notes"  href="/announcements/military_notes/" >
                    <span class="nav-label">Military Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-441411" class="tncms-block"><section id="block-441411" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441411 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/gwinnettdailypost"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-legal-advertisement"  href="/site/legals_notice.html" >
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/gwinnettdailypost/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="http://memoriams.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.gwinnettdailypost.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-441416" class="tncms-block footer-block-title-add-top-padding"><section id="block-441416" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441416 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441450" class="tncms-block"><section id="block-441450" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="http://www.gajobsource.com/gwinnett/">Jobs</a></li>
<li><a href="http://www.greateratlantaautos.com/" target="_blank" >Greater Atlanta Autos</a></li>
<li><a href="http://www.gahomesource.net" target="_blank">Real Estate</a></li>
<li><a href="/marketplace/" >Marketplace</a></li>
<li><a href="/classifieds/community/announcements/legal/" >Legals</a></li>
<li><a href="https://classifieds.scompapers.com/gwinnettdailypost/">Buy An Ad</a></a></ul></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-441444" class="tncms-block footer-social-block"><div class="follow-links-441444 default">
    
    <section id="block-441444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441444 ">
        <div class="block-title-inner">
            <h4>
                
                Social
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-441444 text-muted">
        <p>Newsroom</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/gwinnettdailypost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gwinnettdaily/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/gwinnett-daily-post" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/GwinnettDailyPost" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/gwinnettdailypost" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwinnettdailypost.com",
  "sameAs" : ["http://facebook.com/gwinnettdailypost/","https://twitter.com/gwinnettdaily/","https://www.linkedin.com/company/gwinnett-daily-post","https://www.youtube.com/user/GwinnettDailyPost","https://instagram.com/gwinnettdailypost"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-441445" class="tncms-block footer-social-block"><div class="follow-links-441445 default">
    
    <section id="block-441445" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-441445 text-muted">
        <p>Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/gwinnettdailypostsports" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/gdpsports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwinnettdailypost.com",
  "sameAs" : ["http://www.facebook.com/gwinnettdailypostsports","https://www.twitter.com/gdpsports"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-441419" class="tncms-block remove-bottom-margin footer-block-title-add-top-padding"><section id="block-441419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441419 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441449" class="tncms-block"><section id="block-441449" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/newsroom.html">Newsroom</a></li>
<li><a href="/site/advertise.html">Advertising</a></li>
<li><a href="/site/forms/web_help">Website Information</a></li>
<li><a href="/site/circulation.html">Circulation</a></li></ul>
<p>Phone: 770-963-9205<p>
<p>725 Old Norcross Road</br>
Lawrenceville, GA 30045</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-441412" class="tncms-block"><section id="block-441412" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441412 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441440" class="tncms-block padding-bottom"><section id="block-441440" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441440" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441440" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-441440-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441440-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441440-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441440').submit();
        return false;
    });

    $('#site-search-441440').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441440 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441440 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441440-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-441420" class="tncms-block remove-bottom-margin footer-block-title-add-top-padding"><section id="block-441420" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441420 light">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441452" class="tncms-block"><section id="block-441452" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters">News Edition</a></li>
<li><a href="/newsletters">Sports Edition</a></li>
<li><a href="/newsletters">Breaking News</a></li>
</ul></section></div><div id="tncms-block-509936" class="tncms-block remove-bottom-margin footer-block-title-add-top-padding"><section id="block-509936" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-509936 ">
        <div class="block-title-inner">
            <h4>
                
                SCNI Events
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-509938" class="tncms-block"><section id="block-509938" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="http://www.scnievents.com" target="_blank">SCNI Events</a></li>
<li><a href="http://www.goodtasteatlanta.com" target="_blank">Good Taste Gwinnett</a></li>
<!--li><a href="http://www.homefortheholidayexpo.com" target="_blank">Home for the Holiday Expo</a></li -->
<li><a href="http://www.generationsexpo.com" target="_blank">Generations Expo</a></li>
<li><a href="http://www.SCNIevents.com/kids_expo" target="_blank">All About Kids Expo</a></li></ul>
</section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  





            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-441422" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-441422"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Gwinnett Daily Post</a>, 725 Old Norcross Road Lawrenceville, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-458225" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-458225" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458225');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10086.add('act', dmpData);
	_cc10086.bcp();

            });
        });
    </script>
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
<!--</div>-->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.b2a45037f34b7d3f1caefdf37fdd121e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.2e4909ea738dd9517122f3cb821f8402.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10086.add('act', dmpData);
	_cc10086.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10086.add('act', serviceData);
	_cc10086.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10086.add('act', dmpData);
	_cc10086.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>