
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gwinnettdailypost.com/content/tncms/live/" />
<meta name="keywords" content="cnn, imported, eddie lin, jenny lin, work, literature, medicine, art, sculpture, worker, pandemic, balloon, gratitude" />
<meta name="news_keywords" content="cnn, imported, eddie lin, jenny lin, work, literature, medicine, art, sculpture, worker, pandemic, balloon, gratitude" />
<meta name="description" content="The coronavirus pandemic has spurred an outpouring of gratitude for frontline workers. One New Jersey man is using his &quot;ausome&quot; talent to dish out balloons filled with joy." />
<meta name="author" content="Lauren Lee, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gwinnettdailypost.com/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/b09d8500-5725-11e5-9ae4-d3241fe57edb.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Artist with autism makes balloon sculptures to thank essential workers" />
<meta property="og:description" content="The coronavirus pandemic has spurred an outpouring of gratitude for frontline workers. One New Jersey man is using his &quot;ausome&quot; talent to dish out balloons filled with joy." />
<meta property="og:site_name" content="Gwinnett Daily Post" />
<meta property="og:section" content="World/Nation" />
<meta property="fb:app_id" content="265073373638605" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gwinnettdaily" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/live/global/resources/styles/site.css?_dc=1588099890"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/world_nation","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Lauren Lee, CNN","id":"ad12d784-ab90-5e58-8d2e-59cd66db68ae","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":391},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59155304-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2122", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cnn","imported","eddie lin","jenny lin","work","literature","medicine","art","sculpture","worker"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504089'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-504089').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504089'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-458218'] = googletag.defineSlot(adUnit, [728, 90], 'ad-458218').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458218'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['ad-861120'] = googletag.defineSlot(adUnit, [88,53], 'ad-861120').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-861120'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[2, 1], [986, 30]]).addSize([992, 0], [[2, 1], [986, 30]]).addSize([1200, 0], [[2, 1], [986, 30]]).build();
                gptAdSlots['ad-458219'] = googletag.defineSlot(adUnit, [[2, 1], [986, 30]], 'ad-458219').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458219'].setTargeting('pos', ['pencil','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#d4d4d4","heading_tag":"h3","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"494286"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"display_again":"168","display_timer":"3","display_triggers":"visitor_enter","display_width":"region","email_text_color":"dark","enable_email":"1","headline_shadow":"enabled","headline_text":"The latest coronavirus news delivered to your inbox.","headline_text_color":"light","hide_audience":"coronavirus_email","image":{},"image_display":"background","list_ids":"c46c88da-6d44-11ea-9353-2fd44fb116bd","outline_color":"#000","overlay_action":"centered","sticker_icon":"envelope","sticker_shape":"rounded","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","border_width":"5","sticker_color":"#333333","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"892058"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"display_again":"168","display_timer":"3","display_triggers":"visitor_enter","display_width":"region","email_text_color":"dark","enable_email":"1","headline_shadow":"enabled","headline_text":"The latest coronavirus news delivered to your inbox.","headline_text_color":"light","hide_audience":"coronavirus_email","image":{},"image_display":"background","list_ids":"c46c88da-6d44-11ea-9353-2fd44fb116bd","outline_color":"#000","overlay_action":"centered","sticker_icon":"envelope","sticker_shape":"rounded","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","border_width":"5","sticker_color":"#333333","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"892058"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [1, 1]).addSize([992, 0], [1, 1]).addSize([1200, 0], [1, 1]).build();
                gptAdSlots['ad-824174'] = googletag.defineSlot(adUnit, [1, 1], 'ad-824174').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824174'].setTargeting('pos', ['background','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['ad-458221'] = googletag.defineSlot(adUnit, [300, 250], 'ad-458221').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458221'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['ad-624066'] = googletag.defineSlot(adUnit, [300, 250], 'ad-624066').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-624066'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['ad-631635'] = googletag.defineSlot(adUnit, [300, 250], 'ad-631635').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631635'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['ad-458230'] = googletag.defineSlot(adUnit, [300, 100], 'ad-458230').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"765f5f88-a128-11ea-b903-bf59b9e0b0c3-441369","asset_id":"765f5f88-a128-11ea-b903-bf59b9e0b0c3","title":"Do you agree with Governor Kemp\\'s decision to allow bars and nightclubs to open starting June 1?","url":"\/news\/do-you-agree-with-governor-kemps-decision-to-allow-bars-and-nightclubs-to-open-starting\/poll_765f5f88-a128-11ea-b903-bf59b9e0b0c3.html","results":"https:\/\/www.gwinnettdailypost.com\/news\/do-you-agree-with-governor-kemps-decision-to-allow-bars-and-nightclubs-to-open-starting\/poll_765f5f88-a128-11ea-b903-bf59b9e0b0c3.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600], [160, 600], [120, 600]]).addSize([1200, 0], [[300, 600], [160, 600], [120, 600]]).build();
                gptAdSlots['ad-458220'] = googletag.defineSlot(adUnit, [[300, 600], [160, 600], [120, 600]], 'ad-458220').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458220'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['ad-458223'] = googletag.defineSlot(adUnit, [300, 250], 'ad-458223').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458223'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            
                gptAdSlots['ad-458229'] = googletag.defineSlot(adUnit, [300, 100], 'ad-458229').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/gwinnettdailypost.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","search_url":"https:\/\/www.gwinnettdailypost.com\/search\/?bl=809512&o=4&l=24&f=json&altf=full","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"link_params":true,"block_id":"809512","drop_zone":"#content-discovery-809512","template":"#template-809512","trigger":"#trigger-next-809512","show_premium":"none","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-458224'] = googletag.defineSlot(adUnit, [728, 90], 'ad-458224').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458224'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-458225'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-458225').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458225'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Artist with autism makes balloon sculptures to thank essential workers | World/Nation | gwinnettdailypost.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" /> -->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/bc896a64-5725-11e5-a15a-ef79d5d40ec0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Artist with autism makes balloon sculptures to thank essential workers | World/Nation | gwinnettdailypost.com" href="http://www.gwinnettdailypost.com/search/?f=rss&amp;t=article&amp;c=news/world_nation&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gwinnettdailypost.com/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

        <script>
            $(document).ready(function(){
               $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')" ).hide();
            });
        </script>
        
        <script>
            $(document).ready(function(){
               $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')" ).hide();
            });
        </script>
        <script>
            $(document).ready(function(){
               $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')" ).hide();
            });
        </script>
       

        </head>
        <body class="app-editorial grid-simple blox-asset uuid-ad12d784-ab90-5e58-8d2e-59cd66db68ae section-newssection-world-nation type-article infinity-disabled" data-path="/news/world_nation">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gwinnettdailypost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Fworld_nation&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Lauren+Lee%2C+CNN&tncms.asset.id=ad12d784-ab90-5e58-8d2e-59cd66db68ae&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=391&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59155304-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_tgqwa2hmaqccixlfogo7em2awi'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.gwinnettdailypost.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gwinnettdailypost.com%252Fnews%252Fworld_nation%252Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%252Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.gwinnettdailypost.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gwinnettdailypost.com%252Fnews%252Fworld_nation%252Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%252Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2122);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-441493" class="tncms-block hidden-md hidden-lg"><div id="user-controls-441493" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gwinnettdailypost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-441493').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gwinnettdailypost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gwinnettdailypost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gwinnettdailypost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-441493').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gwinnettdailypost.com/users/logout/" id="user-logout-form-441493"><input type="hidden" name="referer_url" value="https://www.gwinnettdailypost.com/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-845722" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/frontpage/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/election2020/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/local/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/news/science_technology/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/world_nation/"  class="nav-link tnt-section-worldnation">World/Nation</a>
                                </li><li>
                                    <a href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="http://www.gwinnettprepsports.com"  target="_blank" rel="noopener" class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/sports/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts_theatre/"  class="nav-link tnt-section-arts-theatre">Arts & Theatre</a>
                                </li><li>
                                    <a href="/features/food_recipes/"  class="nav-link tnt-section-food-and-recipes">Food and recipes</a>
                                </li><li>
                                    <a href="/features/home_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/comments/"  class="nav-link tnt-section-recent-comments">Recent Comments</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements_old/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements_old/military_notes/"  class="nav-link tnt-section-military-notes">Military Notes</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/slideshows"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/sports/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.gwinnettdailypost.com/classifieds/community/announcements/legal/?l=25?s=start_time"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.gwinnettdailypost.com/site/forms/subscription_services/zipcodes/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-print">Subscribe Now - Print</a>
                                </li><li>
                                    <a href="https://www.gwinnettdailypost.com/users/signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-digital">Subscribe Now - Digital</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/web_help"  class="nav-link tnt-section-web-help">Web Help</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-441442" class="tncms-block hidden-md hidden-lg"><section id="block-441442" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441442" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441442" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-441442-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441442-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441442-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441442').submit();
        return false;
    });

    $('#site-search-441442').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441442 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441442 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441442-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-826021" class="tncms-block"><section id="block-826021" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/marketplace" class="">Marketplace</a></li>
                
            
            
        </ul></div><div class="blox-autolist blox-autolist-826021 list-group"><a class="list-group-item" href="/news/world_nation/d_day/" title="D Day">D Day</a></div></section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504089" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-504089" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504089');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-services"  href="https://services.gwinnettdailypost.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://www.greateratlantaautos.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buyga"  href="https://buyga.gwinnettdailypost.com/gwinnett-daily-post/"  target="_blank" rel="noopener">
                    <span class="nav-label">BuyGA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.gajobsource.com/gwinnett/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classlegals"  href="/classifieds/" >
                    <span class="nav-label">Class/Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classifieds.scompapers.com/gwinnettdailypost/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SCNI Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="http://issuu.com/gwinnettdailypost"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Editions</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-845720" class="tncms-block pull-right"></div><div id="tncms-block-504958" class="tncms-block pull-right"><div id="user-controls-504958" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gwinnettdailypost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-504958').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gwinnettdailypost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gwinnettdailypost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gwinnettdailypost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-504958').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gwinnettdailypost.com/users/logout/" id="user-logout-form-504958"><input type="hidden" name="referer_url" value="https://www.gwinnettdailypost.com/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-441443" class="tncms-block pull-right"><div class="follow-links-441443 pull-right">
    
    <section id="block-441443" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/gwinnettdailypost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gwinnettdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/gwinnett-daily-post?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/GwinnettDailyPost" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/gwinnettdailypost/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwinnettdailypost.com",
  "sameAs" : ["http://facebook.com/gwinnettdailypost/","https://twitter.com/gwinnettdaily","https://www.linkedin.com/company/gwinnett-daily-post?trk=company_logo","https://www.youtube.com/user/GwinnettDailyPost","https://instagram.com/gwinnettdailypost/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-441429" class="tncms-block"><section id="block-441429" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/cd2e7fc2-fcb6-11e9-b82e-3319b4e89c77.jpg?resize=200%2C89" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/cd2e7fc2-fcb6-11e9-b82e-3319b4e89c77.jpg?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/cd2e7fc2-fcb6-11e9-b82e-3319b4e89c77.jpg 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-458218" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-458218" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458218');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-441430" class="tncms-block"><section id="block-441430" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/d6ecad7c-fcb6-11e9-abf6-fb2547561f82.jpg?resize=200%2C89" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/d6ecad7c-fcb6-11e9-abf6-fb2547561f82.jpg?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/d6ecad7c-fcb6-11e9-abf6-fb2547561f82.jpg 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-441439" class="tncms-block navigation-search-block"><ul id="site-search-441439-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-441439" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-441439-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441439-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-441439-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441439').submit();
        return false;
    });

    $('#site-search-441439').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441439 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441439 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441439-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-441499" class="tncms-block"><div id="weather-441499" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30045" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">59&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30045"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-441499 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lawrenceville, GA
                                
                                 <small>(30045)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine to start, then a few afternoon clouds. High 81F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low 61F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 31, 2020 @ 5:43 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30045"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-861120" class="tncms-block weather-ad lnp-weather-center"><div class="tnt-ads-container text-center  " >
        <div id="ad-861120" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-861120');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-election-2020"  href="/election2020/" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-cities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local/cities/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Cities</span>
                </a><ul id="main-nav_menu-child-2-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-barrow-county"  href="/local/cities/barrow_county/" >
                    <span class="nav-label">Barrow County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-berkely-lake"  href="/local/cities/berkely_lake/" >
                    <span class="nav-label">Berkely Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-braselton"  href="/local/cities/braselton/" >
                    <span class="nav-label">Braselton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buford"  href="/local/cities/buford/" >
                    <span class="nav-label">Buford</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dacula"  href="/local/cities/dacula/" >
                    <span class="nav-label">Dacula</span>
                </a></li><li>
                <a class="nav-link  tnt-section-duluth"  href="/local/cities/duluth/" >
                    <span class="nav-label">Duluth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grayson"  href="/local/cities/grayson/" >
                    <span class="nav-label">Grayson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-johns-creek"  href="/local/cities/johnscreek/" >
                    <span class="nav-label">Johns Creek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lawrenceville"  href="/local/cities/lawrenceville/" >
                    <span class="nav-label">Lawrenceville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lilburn"  href="/local/cities/lilburn/" >
                    <span class="nav-label">Lilburn</span>
                </a></li><li>
                <a class="nav-link  tnt-section-norcross"  href="/local/cities/norcross/" >
                    <span class="nav-label">Norcross</span>
                </a></li><li>
                <a class="nav-link  tnt-section-peachtree-corners"  href="/local/cities/peachtree_corners/" >
                    <span class="nav-label">Peachtree Corners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snellville"  href="/local/cities/snellville/" >
                    <span class="nav-label">Snellville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sugar-hill"  href="/local/cities/sugar_hill/" >
                    <span class="nav-label">Sugar Hill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-suwanee"  href="/local/cities/suwanee/" >
                    <span class="nav-label">Suwanee</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/local/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/local/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/local/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/local/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-crime"  href="/local/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/news/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/science_technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worldnation"  href="/news/world_nation/" >
                    <span class="nav-label">World/Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/your_money/" >
                    <span class="nav-label">Your Money</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-georgia"  href="/sports/college/sec/georgia/" >
                    <span class="nav-label">Georgia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-gwinnett"  href="/sports/college/georgia_gwinnett/" >
                    <span class="nav-label">Georgia Gwinnett</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-state"  href="/sports/college/georgia_state/" >
                    <span class="nav-label">Georgia State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-tech"  href="/sports/college/acc/georgia_tech/" >
                    <span class="nav-label">Georgia Tech</span>
                </a></li><li>
                <a class="nav-link  tnt-section-acc"  href="/sports/college/acc" >
                    <span class="nav-label">ACC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sec"  href="/sports/college/sec" >
                    <span class="nav-label">SEC</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-prep"  href="http://www.gwinnettprepsports.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Prep</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-professional"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/professional/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Professional</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-braves"  href="/sports/professional/braves/" >
                    <span class="nav-label">Braves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-falcons"  href="/sports/professional/falcons/" >
                    <span class="nav-label">Falcons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gladiators"  href="/sports/professional/gladiators/" >
                    <span class="nav-label">Gladiators</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hawks"  href="/sports/professional/hawks/" >
                    <span class="nav-label">Hawks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nascar"  href="/sports/professional/nascar" >
                    <span class="nav-label">NASCAR</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stripers"  href="/sports/professional/g-braves/" >
                    <span class="nav-label">Stripers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swarm"  href="/sports/professional/swarm/" >
                    <span class="nav-label">Swarm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-united"  href="/sports/professional/united/" >
                    <span class="nav-label">United</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/sports/podcast/" >
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-theatre"  href="/entertainment/arts_theatre/" >
                    <span class="nav-label">Arts & Theatre</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-and-recipes"  href="/features/food_recipes/" >
                    <span class="nav-label">Food and recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/features/home_garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-recent-comments"  href="/comments/" >
                    <span class="nav-label">Recent Comments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/announcements_old/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-notes"  href="/announcements_old/military_notes/" >
                    <span class="nav-label">Military Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-slideshows"  href="/multimedia/slideshows" >
                    <span class="nav-label">Slideshows</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-videos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/multimedia/videos/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Videos</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cnn"  href="/multimedia/videos/cnn/" >
                    <span class="nav-label">CNN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/multimedia/videos/local/" >
                    <span class="nav-label">Local</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/sports/podcast/" >
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-legals"  href="https://www.gwinnettdailypost.com/classifieds/community/announcements/legal/?l=25?s=start_time"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe-now-print"  href="https://www.gwinnettdailypost.com/site/forms/subscription_services/zipcodes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-digital"  href="https://www.gwinnettdailypost.com/users/signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-help"  href="/site/forms/web_help" >
                    <span class="nav-label">Web Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-458219" class="tncms-block hidden-xs pencil-override"><div class="tnt-ads-container text-center  " >
        <div id="ad-458219" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458219');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ad12d784-ab90-5e58-8d2e-59cd66db68ae" class="asset article-default"  data-url="https://www.gwinnettdailypost.com/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/b09d8500-5725-11e5-9ae4-d3241fe57edb.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gwinnettdailypost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gwinnettdailypost.com/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gwinnettdailypost.com\/tncms\/search\/mlt\/?origin=ad12d784-ab90-5e58-8d2e-59cd66db68ae&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ad12d784-ab90-5e58-8d2e-59cd66db68ae" class="asset-paging">
                <div id="paging-prev-ad12d784-ab90-5e58-8d2e-59cd66db68ae" class="paging-link prev offset"></div>
                <div id="paging-next-ad12d784-ab90-5e58-8d2e-59cd66db68ae" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Artist with autism makes balloon sculptures to thank essential workers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Lauren Lee, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-31T02:09:02-04:00" class="tnt-date asset-date text-muted">
            May 31, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-31T02:09:02-04:00" class="tnt-date asset-date text-muted">
            May 31, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-31T05:46:14-04:00" class="tnt-date asset-date text-muted">9 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-31T02:09:02-04:00">
    <meta itemprop="datePublished" content="2020-05-31T02:09:02-04:00">
    <meta itemprop="dateModified" content="2020-05-31T01:46:14-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Artist%20with%20autism%20makes%20balloon%20sculptures%20to%20thank%20essential%20workers&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gwinnettdailypost.com/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/ad12d784-ab90-5e58-8d2e-59cd66db68ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20Artist%20with%20autism%20makes%20balloon%20sculptures%20to%20thank%20essential%20workers&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ad12d784-ab90-5e58-8d2e-59cd66db68ae">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Artist%20with%20autism%20makes%20balloon%20sculptures%20to%20thank%20essential%20workers&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gwinnettdailypost.com/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/ad12d784-ab90-5e58-8d2e-59cd66db68ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20Artist%20with%20autism%20makes%20balloon%20sculptures%20to%20thank%20essential%20workers&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ad12d784-ab90-5e58-8d2e-59cd66db68ae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ad12d784-ab90-5e58-8d2e-59cd66db68ae" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ad12d784-ab90-5e58-8d2e-59cd66db68ae" class="save-list-ad12d784-ab90-5e58-8d2e-59cd66db68ae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ad12d784-ab90-5e58-8d2e-59cd66db68ae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The coronavirus pandemic has spurred an outpouring of gratitude for frontline workers. One New Jersey man is using his "ausome" talent to dish out balloons filled with joy.</p></div><div class="subscriber-preview"><p>22-year-old Eddie Lin is a balloon artist with autism who makes elaborate sculptures to honor essential workers. His work has caught the attention of people across the country.</p></div><div class="subscriber-only"><p>"I think it gives people inspiration to see that even someone who has special needs knows the word 'appreciation' and shows gratitude in his own special way," said his mother, Jenny Lin.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Eddie, who goes by the name "Ausome Balloon Creator," was diagnosed with autism at the age of 3. By the time he was 10, he'd taught himself how to make impressive balloon sculptures using YouTube tutorials. He has since turned that hobby into a lucrative business.</p></div><div class="subscriber-only"><h3>An affinity for 'heroes'</h3></div><div class="subscriber-only"><p>Eddie has a fondness of superheroes; Marvel superheroes, to be exact. But to him, there are plenty of heroes without capes.</p></div><div class="subscriber-only"><p>"In his head, people who go above and beyond, those are heroes," his mother said in an interview with CNN. The family lives in Edison.</p></div><div class="subscriber-only"><p>"He goes to the doctor's office and everybody who helps him, he calls them all 'doctors,'" she explained.</p></div><div class="subscriber-only"><p>Even the family housekeeper gets a bouquet of balloon flowers when she makes his bed.</p></div><div class="subscriber-only"><p>Eddie's first sculpture for an essential worker went out to his friend's mother, whom he was trying to cheer up. On a FaceTime call, Kay Mastrocola mentioned her mom was stressed out in her role as a manager at their local grocery store.</p></div><div class="subscriber-only"><p>"She says, 'Eddie, what do you think you could do to cheer my mom up?'" explained Lin. "Eddie did exactly what he's good at."</p></div><div class="subscriber-only"><p>He made a shopping cart with the simple message that said, "Thank you."</p></div><div class="subscriber-only"><h3>A simple gesture, powerful meaning</h3></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>  
  
    <div class="hidden-md hidden-lg">
        <div id="ym_1068058868281883414" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div> 
  
<div class="subscriber-only"><p>The gesture made its way to social media, and from there, Eddie's thank you campaign took off.</p></div><div class="subscriber-only"><p>He now has made balloon sculptures for mail carriers...</p></div><div class="subscriber-only"><p>Health care workers...</p></div><div class="subscriber-only"><p>And police officers.</p></div><div class="subscriber-only"><p>Eddie's small business initially focused on making balloon art for special events, such as birthdays on the weekend. Now, he is flooded with paid requests to create similar appreciative gestures throughout the week. Some can take up to 10 minutes to make.</p></div><div class="subscriber-only"><p>"Balloons just give people that sense of joy and happiness," said Jenny Lin.</p></div><div class="subscriber-only"><p>"It's especially important at this time to show our appreciation to the people who sacrifice their family time, and put themselves in danger just to provide for us," she went on to say.</p></div><div class="subscriber-only"><p>Eddie works part time at the local library, and his mother says balloon art has helped him connect with people despite his autism.</p></div><div class="subscriber-only"><p>"It definitely helps him, the sense of talking to people. It also boosts his self-esteem," said his mother.</p></div><div class="subscriber-only"><p>"It's something he is good at, and he is proud of it."</p></div><div class="subscriber-only"><p>She hopes that seeing his story will inspire others to be kind and express gratitude.</p></div><div class="subscriber-only"><p>"These people wouldn't do their jobs any differently with or without the thank you," she said.</p></div><div class="subscriber-only"><p>"But, it's human nature to want to feel appreciated."</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-903066" class="tncms-block"><section id="block-903066" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/b450f466-8a51-11ea-bf6c-b3c9e6931878.jpg?resize=200%2C134" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/b450f466-8a51-11ea-bf6c-b3c9e6931878.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/b450f466-8a51-11ea-bf6c-b3c9e6931878.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/b450f466-8a51-11ea-bf6c-b3c9e6931878.jpg 400w"
            sizes="100vw"
            class="img-rounded img-responsive lazyload tnt-prop-img"
            alt=""></figure><div class="media-body"><h3 class="media-heading">Support Local Journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by subscribing or making a contribution today.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Artist%20with%20autism%20makes%20balloon%20sculptures%20to%20thank%20essential%20workers&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gwinnettdailypost.com/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/ad12d784-ab90-5e58-8d2e-59cd66db68ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20Artist%20with%20autism%20makes%20balloon%20sculptures%20to%20thank%20essential%20workers&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad12d784-ab90-5e58-8d2e-59cd66db68ae"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ad12d784-ab90-5e58-8d2e-59cd66db68ae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ad12d784-ab90-5e58-8d2e-59cd66db68ae" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ad12d784-ab90-5e58-8d2e-59cd66db68ae" class="save-list-ad12d784-ab90-5e58-8d2e-59cd66db68ae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ad12d784-ab90-5e58-8d2e-59cd66db68ae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cnn%22#tncms-source=keyword" class="tag-cnn label label-default" data-tncms-track-dmp='search: cnn'>Cnn</a>
            </li> <li>
                <a href="/search/?k=%22imported%22#tncms-source=keyword" class="tag-imported label label-default" data-tncms-track-dmp='search: imported'>Imported</a>
            </li> <li>
                <a href="/search/?k=%22eddie%20lin%22#tncms-source=keyword" class="tag-eddie-lin label label-default" data-tncms-track-dmp='search: eddie-lin'>Eddie Lin</a>
            </li> <li>
                <a href="/search/?k=%22jenny%20lin%22#tncms-source=keyword" class="tag-jenny-lin label label-default" data-tncms-track-dmp='search: jenny-lin'>Jenny Lin</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22literature%22#tncms-source=keyword" class="tag-literature label label-default" data-tncms-track-dmp='search: literature'>Literature</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> <li>
                <a href="/search/?k=%22sculpture%22#tncms-source=keyword" class="tag-sculpture label label-default" data-tncms-track-dmp='search: sculpture'>Sculpture</a>
            </li> <li>
                <a href="/search/?k=%22worker%22#tncms-source=keyword" class="tag-worker label label-default" data-tncms-track-dmp='search: worker'>Worker</a>
            </li> <li>
                <a href="/search/?k=%22pandemic%22#tncms-source=keyword" class="tag-pandemic label label-default" data-tncms-track-dmp='search: pandemic'>Pandemic</a>
            </li> <li>
                <a href="/search/?k=%22balloon%22#tncms-source=keyword" class="tag-balloon label label-default" data-tncms-track-dmp='search: balloon'>Balloon</a>
            </li> <li>
                <a href="/search/?k=%22gratitude%22#tncms-source=keyword" class="tag-gratitude label label-default" data-tncms-track-dmp='search: gratitude'>Gratitude</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068059179029478167" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
        
    
    <!--<div class="hidden-lg hidden-md">
        <div id="ym_1286244946470927438" class="ym"></div>
        <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-871505" class="tncms-block"><section id="block-871505" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-871505 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-871505" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-871505" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-494286" class="tncms-block"><section id="block-494286" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-494286 ">
        <div class="block-title-inner">
            <h3>
                
                Stay Informed
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Business Newsletter</h4>
                            
                                <p>Get the latest business news delivered to your inbox every weekday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Coronavirus outbreak updates</h4>
                            
                                <p>Get the latest updates on the coronavirus outbreak delivered to your inbox twice daily.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Gwinnett County Weather</h4>
                            
                                <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get our expert short-term forecast, summary of the weather details and news of any severe weather.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get our expert short-term forecast, summary of the weather details and news of any severe weather in Gwinnett County.</span></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Gwinnett Eats newsletter</h4>
                            
                                <p>Sign up for Gwinnett Eats, a weekly email newsletter with the latest on eateries in Gwinnett County sprinkled with recipes.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Local Newsletter</h4>
                            
                                <p>Daily local news headlines from across Gwinnett County.&nbsp;</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Most popular posts from the Gwinnett Daily Post</h4>
                            
                                <p>Get the most popular posts on GwinnettDailyPost.com from the previous week emailed to you every Monday morning.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Alerts</h4>
                            
                                <p>Get news alerts and breaking stories from the Gwinnett Daily Post delivered to your email.&nbsp;</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Obituaries newsletter</h4>
                            
                                <p>Get the latest&nbsp;obituaries delivered to your inbox every weekday morning.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports Newsletter</h4>
                            
                                <p>Daily sports headlines from across Gwinnett County, including high school, professional and college news.&nbsp;</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.gwinnettdailypost.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div>
        </div></div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ad12d784-ab90-5e58-8d2e-59cd66db68ae" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ad12d784-ab90-5e58-8d2e-59cd66db68ae" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    <p>Please log in, or sign up for a new, free account to read or post comments.</p>
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fnews%2Fworld_nation%2Fartist-with-autism-makes-balloon-sculptures-to-thank-essential-workers%2Farticle_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-892058" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-hide='["coronavirus_email"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-892058" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["coronavirus_email"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium light text-shadow">
                            The latest coronavirus news delivered to your inbox.
                        </div>
                    
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-892058"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-892058" type="checkbox" name="list_id[]" value="c46c88da-6d44-11ea-9353-2fd44fb116bd" data-name="Coronavirus outbreak updates" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Coronavirus outbreak updates</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-892058" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.gwinnettdailypost.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-824174" class="tncms-block hidden-xs pencil-override"><div class="tnt-ads-container text-center  " >
        <div id="ad-824174" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824174');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-458221" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458221" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458221');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-624066" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-624066" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-624066');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-780593" class="tncms-block"><p> </p></div><div id="tncms-block-441327" class="tncms-block"><section id="block-441327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441327 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local/">
                
                Latest
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/another-night-of-chaos-and-fury-as-protesters-come-out-despite-curfews/article_5844a9a6-1ce7-51ea-8c0a-caff3e68457f.html" class="tnt-asset-link">
        

        
            Another night of chaos and fury as protesters come out despite curfews</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/trump-putin-and-bolsonaro-find-their-populist-playbooks-are-no-match-for-coronavirus/article_94bcf009-0bf8-5909-9aa7-015386272479.html" class="tnt-asset-link">
        

        
            Trump, Putin and Bolsonaro find their populist playbooks are no match for coronavirus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/artist-with-autism-makes-balloon-sculptures-to-thank-essential-workers/article_ad12d784-ab90-5e58-8d2e-59cd66db68ae.html" class="tnt-asset-link">
        

        
            Artist with autism makes balloon sculptures to thank essential workers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/video-appears-to-show-nypd-truck-plowing-through-crowd-during-protest/article_e5aaedd7-e097-56bc-a636-8d0addb4b39a.html" class="tnt-asset-link">
        

        
            Video appears to show NYPD truck plowing through crowd during protest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/2-different-asteroids-visited-by-spacecraft-may-have-once-been-part-of-1-larger-asteroid/article_7bb3dcb9-7cec-5c6c-8c04-87b9a55b0c7f.html" class="tnt-asset-link">
        

        
            2 different asteroids visited by spacecraft may have once been part of 1 larger asteroid</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/local/" class=""><font size="3">»  More News</font></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-441433" class="tncms-block"><style>
    
    
    #block-441433 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-441433 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-441433" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441433 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                Most Popular
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-441433" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-441433" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-441433" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-441433" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/local/four-arrested-two-police-cars-damaged-during-protests-at-sugarloaf-mills-over-death-of-george/article_f484b2d4-a2c5-11ea-b7f5-372fb18d2ebf.html">Four arrested, two police cars damaged during protests at Sugarloaf Mills over death of George Floyd</a></li><li><a href="/local/political-notebook-congresswoman-alexandria-ocasio-cortez-endorses-islam-in-7th-district-race/article_e6c0572e-9b7d-11ea-9fb5-5398f55d5661.html">POLITICAL NOTEBOOK: Congresswoman Alexandria Ocasio-Cortez endorses Islam in 7th District race</a></li><li><a href="/local/fox-that-attacked-kids-in-dacula-area-tests-positive-for-rabies/article_caf88d84-9d14-11ea-b229-434ef1822965.html">Fox that attacked kids in Dacula area tests positive for rabies</a></li><li><a href="/local/drive-thru-farmers-market-gives-gwinnett-residents-chance-to-buy-georgia-grown-products/article_c0c20a32-a063-11ea-9f54-ef09aff03011.html">Drive-thru farmers market gives Gwinnett residents chance to buy Georgia Grown products</a></li><li><a href="/local/northeast-georgia-medical-center-is-first-health-system-in-georgia-to-hold-emergency-cardiac-care/article_78c8bb5c-a01f-11ea-b486-7b2a144223ff.html">Northeast Georgia Medical Center is first health system in Georgia to hold Emergency Cardiac Care Center designation</a></li><li><a href="/sports/former-georgia-state-football-player-gerald-howse-dies-at-28/article_4d38d960-9ea6-11ea-bbed-1fbd0512d6a3.html">Former Georgia State football player Gerald Howse dies at 28</a></li><li><a href="/local/georgia-grown-to-go-farmers-market-taking-place-at-coolray-field-wednesday/article_e1a73ace-9f87-11ea-b6e6-b7efccafcf5d.html">Georgia Grown To Go Farmers Market taking place at Coolray Field Wednesday</a></li><li><a href="/local/gwinnett-county-public-schools-recognizes-more-than-400-retirees-as-2019-20-school-year-concludes/article_d7bf2762-a101-11ea-9887-1fa8a2c11bee.html">Gwinnett County Public Schools recognizes more than 400 retirees as 2019-20 school year concludes</a></li><li><a href="/local/man-killed-in-officer-related-shooting-in-snellville/article_c63396be-a1aa-11ea-aa90-c33e12be6465.html">Man killed in officer-related shooting in Snellville</a></li><li><a href="/local/ten-gwinnett-students-receive-gates-scholarships/article_fdae27fc-9fa3-11ea-ac2f-97db0839fc70.html">Ten Gwinnett students receive Gates Scholarships</a></li></ul></div>
        
        
            <div id="images-441433" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/he-prayed-at-dads-bedside-after-coronavirus-death-16-days-later-theyre-buried-together/image_2f06cbb5-e3e2-53f3-8f01-5f39482b8df7.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/2/f0/2f06cbb5-e3e2-53f3-8f01-5f39482b8df7/5ebb27233371a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/2/f0/2f06cbb5-e3e2-53f3-8f01-5f39482b8df7/5ebb27233371a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1247"
                    height="1247"
                    alt="He prayed at dad's bedside after coronavirus death. 16 days later, they're buried together"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sugar-hills-sparks-in-the-park/image_d771f142-a21c-11ea-b057-f32da6b92798.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/77/d771f142-a21c-11ea-b057-f32da6b92798/5d154f6f62004.image.jpg?crop=729%2C729%2C174%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/77/d771f142-a21c-11ea-b057-f32da6b92798/5d154f6f62004.image.jpg?crop=729%2C729%2C174%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="729"
                    height="729"
                    alt="Sugar Hill's Sparks in the Park"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/madonna-posted-a-video-tribute-to-george-floyd-and-it-didnt-go-down-well/image_1a3c0f52-87b7-533b-a98c-cd50f54df3de.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/1/a3/1a3c0f52-87b7-533b-a98c-cd50f54df3de/5ed0ebabbcf28.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/1/a3/1a3c0f52-87b7-533b-a98c-cd50f54df3de/5ed0ebabbcf28.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1174"
                    height="1174"
                    alt="Madonna posted a video tribute to George Floyd, and it didn't go down well"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/taylor-swift-fans-think-she-outsmarted-scooter-braun-with-song-cover/image_59b43fd4-7f3e-5721-ad05-7789aa1f1b14.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/5/9b/59b43fd4-7f3e-5721-ad05-7789aa1f1b14/5ecbcfa73eafb.image.jpg?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/5/9b/59b43fd4-7f3e-5721-ad05-7789aa1f1b14/5ecbcfa73eafb.image.jpg?crop=900%2C900%2C350%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="900"
                    height="900"
                    alt="Taylor Swift fans think she outsmarted Scooter Braun with song cover"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/miles-jpg/image_de950224-9ead-11ea-b8c6-f7c6caa3c9e9.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/e9/de950224-9ead-11ea-b8c6-f7c6caa3c9e9/5ecc0172ddf44.image.jpg?crop=1364%2C1364%2C77%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/e9/de950224-9ead-11ea-b8c6-f7c6caa3c9e9/5ecc0172ddf44.image.jpg?crop=1364%2C1364%2C77%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1364"
                    height="1364"
                    alt="miles.jpg"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aisosa-omorodion/image_495e39e0-a101-11ea-92b7-e7eb6cc9ba3c.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/4/95/495e39e0-a101-11ea-92b7-e7eb6cc9ba3c/5ecfe864971dc.image.jpg?crop=768%2C768%2C0%2C95&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/4/95/495e39e0-a101-11ea-92b7-e7eb6cc9ba3c/5ecfe864971dc.image.jpg?crop=768%2C768%2C0%2C95&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="768"
                    height="768"
                    alt="AISOSA OMORODION"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/73902-1-jpg/image_9b52a246-9eda-11ea-a226-179d266d2be6.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/b5/9b52a246-9eda-11ea-a226-179d266d2be6/5ecc4c8169336.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/b5/9b52a246-9eda-11ea-a226-179d266d2be6/5ecc4c8169336.image.jpg?resize=100%2C100 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1440"
                    height="1440"
                    alt="73902-1.jpg"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/she-was-fighting-coronavirus-and-gave-birth-while-in-a-coma-she-met-her-baby/image_0f4a7696-e476-5103-9903-af89abd03a38.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/f4/0f4a7696-e476-5103-9903-af89abd03a38/5ec16a59bef83.image.jpg?crop=1204%2C1204%2C0%2C258&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/f4/0f4a7696-e476-5103-9903-af89abd03a38/5ec16a59bef83.image.jpg?crop=1204%2C1204%2C0%2C258&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1204"
                    height="1204"
                    alt="She was fighting coronavirus and gave birth while in a coma. She met her baby five weeks later"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maureen-mcivor/image_112d4ecc-8c4c-11ea-b665-17265e63564d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/1/12/112d4ecc-8c4c-11ea-b665-17265e63564d/5ead2a6c2fb62.image.jpg?crop=1123%2C1123%2C361%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/1/12/112d4ecc-8c4c-11ea-b665-17265e63564d/5ead2a6c2fb62.image.jpg?crop=1123%2C1123%2C361%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1123"
                    height="1123"
                    alt="Maureen McIvor"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/73857-jpg/image_840decee-9eda-11ea-9d11-4b04c3c011d0.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/40/840decee-9eda-11ea-9d11-4b04c3c011d0/5ecc4c5a60b87.image.jpg?crop=1278%2C1278%2C171%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/40/840decee-9eda-11ea-9d11-4b04c3c011d0/5ecc4c5a60b87.image.jpg?crop=1278%2C1278%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1278"
                    height="1278"
                    alt="73857.jpg"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-441433" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/watch-village-park-resident-sews-more-than-100-masks-for-community/video_ca9149a8-a043-11ea-83c7-ffa73743ee16.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/c/a9/ca9149a8-a043-11ea-83c7-ffa73743ee16/5eceaa9748065.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/c/a9/ca9149a8-a043-11ea-83c7-ffa73743ee16/5eceaa9748065.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="WATCH: Village Park resident sews more than 100 masks for community"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/watch-books-2-kids-program-kicks-off-summer-reading-in-south-gwinnett/video_a8de2854-a114-11ea-98e1-7fd0b8884281.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/8d/a8de2854-a114-11ea-98e1-7fd0b8884281/5ed00a35721e5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/8d/a8de2854-a114-11ea-98e1-7fd0b8884281/5ed00a35721e5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1080"
                    height="1080"
                    alt="WATCH: Books 2 Kids program kicks off summer reading in South Gwinnett"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-804968" class="tncms-block"><p align="center"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://services.gwinnettdailypost.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto
10px;"></iframe></p></div><div id="tncms-block-449623" class="tncms-block"><section id="block-449623" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-449623 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-3b99a1e8-aa6c-5271-a35e-80ddce6b47d8" class="clearfix card business power  has-image" data-track-object='{"title":"Gwinnett County","url":"/marketplace/gwinnett-county/business_4000080584.html","uuid":"3b99a1e8-aa6c-5271-a35e-80ddce6b47d8","app":"business","metric":""}' data-tncms-tracking="business/block/3b99a1e8-aa6c-5271-a35e-80ddce6b47d8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/gwinnett-county/business_4000080584.html" >
                    <div class="media-preview-3b99a1e8-aa6c-5271-a35e-80ddce6b47d8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/3/b9/3b99a1e8-aa6c-5271-a35e-80ddce6b47d8/5c40c5c2cafd7.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/3/b9/3b99a1e8-aa6c-5271-a35e-80ddce6b47d8/5c40c5c2cdb56.preview-300.jpg?resize=200%2C179 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/3/b9/3b99a1e8-aa6c-5271-a35e-80ddce6b47d8/5c40c5c2cdb56.preview-300.jpg?resize=300%2C269 300w"
                    sizes="(min-width: 1200px) 95px, (min-width: 992px) calc(8.33vw - 30px), (min-width: 768px) calc(25.00vw - 30px), 75px"
                    width="300"
                    height="269"
                    alt="Gwinnett County"
                    class="img-responsive logo default tnt-experimental-srcset" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/gwinnett-county/business_4000080584.html" class="tnt-asset-link">
        

        
            Gwinnett County</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Gwinnett%20County%20Government%2BLawrenceville%2BGA%2B30046">
                                        Gwinnett County Government, Lawrenceville, GA 30046
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:770-822-8000">
                                    
                                    770-822-8000
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Gwinnett County's website" href="https://www.gwinnettcounty.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Gwinnett County's events" href="/calendar/search/?business=3b99a1e8-aa6c-5271-a35e-80ddce6b47d8&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-ec07cb95-01e4-5f4d-abe7-802a8e10860b" class="clearfix card business power  has-image" data-track-object='{"title":"Fox Theatre","url":"/marketplace/fox-theatre/business_1099005959.html","uuid":"ec07cb95-01e4-5f4d-abe7-802a8e10860b","app":"business","metric":""}' data-tncms-tracking="business/block/ec07cb95-01e4-5f4d-abe7-802a8e10860b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/fox-theatre/business_1099005959.html" >
                    <div class="media-preview-ec07cb95-01e4-5f4d-abe7-802a8e10860b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/e/c0/ec07cb95-01e4-5f4d-abe7-802a8e10860b/5a04b87a80356.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/e/c0/ec07cb95-01e4-5f4d-abe7-802a8e10860b/5a04b87a83357.preview-300.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/e/c0/ec07cb95-01e4-5f4d-abe7-802a8e10860b/5a04b87a83357.preview-300.jpg?resize=300%2C180 300w"
                    sizes="(min-width: 1200px) 95px, (min-width: 992px) calc(8.33vw - 30px), (min-width: 768px) calc(25.00vw - 30px), 75px"
                    width="300"
                    height="180"
                    alt="Fox Theatre"
                    class="img-responsive logo default tnt-experimental-srcset" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/fox-theatre/business_1099005959.html" class="tnt-asset-link">
        

        
            Fox Theatre</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//660%20Peachtree%20St%20NE%2BAtlanta%2BGA%2B30308">
                                        660 Peachtree St NE, Atlanta, GA 30308
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:404-881-2100">
                                    
                                    404-881-2100
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Fox Theatre's website" href="http://www.foxtheatre.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Fox Theatre's events" href="/calendar/search/?business=ec07cb95-01e4-5f4d-abe7-802a8e10860b&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-a8b12103-eda7-5357-b291-181a17f4f7ea" class="clearfix card business power  has-image" data-track-object='{"title":"Fabric World Inc","url":"/marketplace/business_professional_services/general/fabric-world-inc/business_1099005101.html","uuid":"a8b12103-eda7-5357-b291-181a17f4f7ea","app":"business","metric":""}' data-tncms-tracking="business/block/a8b12103-eda7-5357-b291-181a17f4f7ea">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/general/fabric-world-inc/business_1099005101.html" >
                    <div class="media-preview-a8b12103-eda7-5357-b291-181a17f4f7ea media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/a/8b/a8b12103-eda7-5357-b291-181a17f4f7ea/59b66992c2b01.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/a/8b/a8b12103-eda7-5357-b291-181a17f4f7ea/59b66992c5ee9.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/a/8b/a8b12103-eda7-5357-b291-181a17f4f7ea/59b66992c5ee9.preview-300.jpg?resize=300%2C150 300w"
                    sizes="(min-width: 1200px) 95px, (min-width: 992px) calc(8.33vw - 30px), (min-width: 768px) calc(25.00vw - 30px), 75px"
                    width="300"
                    height="150"
                    alt="Fabric World Inc"
                    class="img-responsive logo default tnt-experimental-srcset" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/general/fabric-world-inc/business_1099005101.html" class="tnt-asset-link">
        

        
            Fabric World Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1555%20E%20Park%20Place%20Blvd%2BStone%20Mountain%2BGA%2B30087">
                                        1555 E Park Place Blvd, Stone Mountain, GA 30087
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:770-413-7655">
                                    
                                    770-413-7655
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://www.gwinnettdailypost.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    </div><div id="tncms-block-631635" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631635" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631635');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-563496" class="tncms-block"><center><a href="/contests"><img src="https://www.gwinnettdailypost.com/app/images/contest-central-300x50.jpg"></a></center></div><div id="tncms-block-532220" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:70/type:300x250"></script></div><div id="tncms-block-458230" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458230" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458230');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441304" class="tncms-block"><section id="block-441304" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441304 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-6d120808-6218-11ea-a290-e7291f77d9d1" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/erma-bombeck-at-wit-s-end/event_6d120808-6218-11ea-a290-e7291f77d9d1.html" class="tnt-asset-link">
        

        
            Erma Bombeck: At Wit’s End</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-31T20:00:00-04:00">
            Sun, May 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c67b969a-4b9b-11ea-bc46-8b6d4717c8ab" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/suwanee-power-hour-toastmasters-meeting/event_c67b969a-4b9b-11ea-bc46-8b6d4717c8ab.html" class="tnt-asset-link">
        

        
            Suwanee Power Hour Toastmasters meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-06-01T12:00:00-04:00">
            Mon, Jun 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2a9e7e22-9524-11ea-b85a-9bf68567fe0d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/american-red-cross-blood-drive/event_2a9e7e22-9524-11ea-b85a-9bf68567fe0d.html" class="tnt-asset-link">
        

        
            American Red Cross Blood Drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-06-01T14:00:00-04:00">
            Mon, Jun 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6d120808-6218-11ea-a290-e7291f77d9d1" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/erma-bombeck-at-wit-s-end/event_6d120808-6218-11ea-a290-e7291f77d9d1.html" class="tnt-asset-link">
        

        
            Erma Bombeck: At Wit’s End</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-06-02T20:00:00-04:00">
            Tue, Jun 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6d120808-6218-11ea-a290-e7291f77d9d1" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/erma-bombeck-at-wit-s-end/event_6d120808-6218-11ea-a290-e7291f77d9d1.html" class="tnt-asset-link">
        

        
            Erma Bombeck: At Wit’s End</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-06-03T20:00:00-04:00">
            Wed, Jun 3, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ff22197c-0719-11ea-9fc9-5cb9017bdfe0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/caregiver-support-group/event_ff22197c-0719-11ea-9fc9-5cb9017bdfe0.html" class="tnt-asset-link">
        

        
            Caregiver Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-06-04T11:00:00-04:00">
            Thu, Jun 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6d120808-6218-11ea-a290-e7291f77d9d1" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/erma-bombeck-at-wit-s-end/event_6d120808-6218-11ea-a290-e7291f77d9d1.html" class="tnt-asset-link">
        

        
            Erma Bombeck: At Wit’s End</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-06-04T20:00:00-04:00">
            Thu, Jun 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-568b4d62-9524-11ea-b784-33b510fb65a6" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/american-red-cross-blood-drive/event_568b4d62-9524-11ea-b784-33b510fb65a6.html" class="tnt-asset-link">
        

        
            American Red Cross Blood Drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-06-05T13:30:00-04:00">
            Fri, Jun 5, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-441369" class="tncms-block"><section id="block-441369" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441369 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/do-you-agree-with-governor-kemps-decision-to-allow-bars-and-nightclubs-to-open-starting/poll_765f5f88-a128-11ea-b903-bf59b9e0b0c3.html" class="tnt-asset-link">
        

        
            Do you agree with Governor Kemp's decision to allow bars and nightclubs to open starting June 1?</a></h4>
            <div id="poll-765f5f88-a128-11ea-b903-bf59b9e0b0c3-441369" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>This poll is not scientific. It is for entertainment purposes only.</p>
                <div id="poll-765f5f88-a128-11ea-b903-bf59b9e0b0c3-441369-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-765f5f88-a128-11ea-b903-bf59b9e0b0c3-441369-your-vote"></span>
                </div>
                <div id="poll-765f5f88-a128-11ea-b903-bf59b9e0b0c3-441369-results" class="tnt-poll-results hide"></div>
                <div id="poll-765f5f88-a128-11ea-b903-bf59b9e0b0c3-441369-container">
                    <form id="poll-765f5f88-a128-11ea-b903-bf59b9e0b0c3-441369-form" class="tnt-poll-form" role="form" method="post" action="/news/do-you-agree-with-governor-kemps-decision-to-allow-bars-and-nightclubs-to-open-starting/poll_765f5f88-a128-11ea-b903-bf59b9e0b0c3.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes. Life needs to get back to normal." value="C8EC30C5-EA20-0001-93F61CB515C03890"> Yes. Life needs to get back to normal.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, as long as bar patrons are safe." value="C8EC30CB-1E90-0001-2530A0001CA0C670"> Yes, as long as bar patrons are safe.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No. It is too dangerous to let people gather at bars and nightclubs." value="C8EC30D4-6770-0001-C65D7F3018701349"> No. It is too dangerous to let people gather at bars and nightclubs.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No. Bars and nightclubs are not essential businesses." value="C8EC30DA-DB10-0001-D6A21C12A7304760"> No. Bars and nightclubs are not essential businesses.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I don't have an opinion either way." value="C8EC3102-1A60-0001-85B21E901B001632"> I don't have an opinion either way.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-765f5f88-a128-11ea-b903-bf59b9e0b0c3-441369-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-765f5f88-a128-11ea-b903-bf59b9e0b0c3-441369-back-vote" class="padding-top hide">
                <button id="poll-765f5f88-a128-11ea-b903-bf59b9e0b0c3-441369-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-458220" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-458220" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458220');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-458223" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458223" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458223');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-458229" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458229" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458229');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-918443" class="tncms-block"><section id="block-918443" class="block emphasis-   " ><div id="evvnt-calendar-918443"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_918443();"></script><script>
        function evvntDiscoveryInit_918443() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "gwinnettdailypost.com",
                discovery: {
                    element: "#evvnt-calendar-918443",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Gwinnett Daily Post",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-809512" class="tncms-block hidden-lg hidden-md"><section id="block-809512" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809512 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809512-15adfbd8-a0ef-11ea-bcd7-eb61a5eb117a" class="clearfix card summary has-image image-top inherit  tnt-section-features tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-15adfbd8-a0ef-11ea-bcd7-eb61a5eb117a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/health/during-the-covid-19-pandemic-don-t-ignore-signs-of-stroke/article_15adfbd8-a0ef-11ea-bcd7-eb61a5eb117a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="During the COVID-19 pandemic, don’t ignore signs of stroke"
                            class="img-responsive lazyload full default"
                            width="1206"
                            height="905"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/5/27/52792312-a0ef-11ea-bb39-274adec75ddc/5ecfca40e8dd6.image.jpg?crop=1206%2C905%2C0%2C150&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/5/27/52792312-a0ef-11ea-bb39-274adec75ddc/5ecfca40e8dd6.image.jpg?crop=1206%2C905%2C0%2C150&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/5/27/52792312-a0ef-11ea-bb39-274adec75ddc/5ecfca40e8dd6.image.jpg?crop=1206%2C905%2C0%2C150&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/5/27/52792312-a0ef-11ea-bb39-274adec75ddc/5ecfca40e8dd6.image.jpg?crop=1206%2C905%2C0%2C150&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/5/27/52792312-a0ef-11ea-bb39-274adec75ddc/5ecfca40e8dd6.image.jpg?crop=1206%2C905%2C0%2C150&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/5/27/52792312-a0ef-11ea-bb39-274adec75ddc/5ecfca40e8dd6.image.jpg?crop=1206%2C905%2C0%2C150&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/5/27/52792312-a0ef-11ea-bb39-274adec75ddc/5ecfca40e8dd6.image.jpg?crop=1206%2C905%2C0%2C150&resize=1206%2C905&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/health/during-the-covid-19-pandemic-don-t-ignore-signs-of-stroke/article_15adfbd8-a0ef-11ea-bcd7-eb61a5eb117a.html" class="tnt-asset-link">
        

        
            During the COVID-19 pandemic, don’t ignore signs of stroke</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809512-772016bf-8947-5a89-b362-d58260f65afb" class="clearfix card summary has-image image-top inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-772016bf-8947-5a89-b362-d58260f65afb media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/evelyn-payne/article_772016bf-8947-5a89-b362-d58260f65afb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Evelyn Payne"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/d4/7d47a8cd-ccc5-5cb8-bad2-4ab595ac1c42/5ed3019d12105.image.jpg?crop=400%2C300%2C0%2C151&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/d4/7d47a8cd-ccc5-5cb8-bad2-4ab595ac1c42/5ed3019d12105.image.jpg?crop=400%2C300%2C0%2C151&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/d4/7d47a8cd-ccc5-5cb8-bad2-4ab595ac1c42/5ed3019d12105.image.jpg?crop=400%2C300%2C0%2C151&resize=400%2C300&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/evelyn-payne/article_772016bf-8947-5a89-b362-d58260f65afb.html" class="tnt-asset-link">
        

        
            Evelyn Payne</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809512-8e251418-96c4-5dbe-a1d8-99049197500c" class="clearfix card summary has-image image-top inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8e251418-96c4-5dbe-a1d8-99049197500c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/christopher-miles/article_8e251418-96c4-5dbe-a1d8-99049197500c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Christopher Miles"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/6b/76bea076-07bd-5b31-911d-d61c2c5767da/5ed3019d4c0ee.image.jpg?crop=400%2C300%2C0%2C151&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/6b/76bea076-07bd-5b31-911d-d61c2c5767da/5ed3019d4c0ee.image.jpg?crop=400%2C300%2C0%2C151&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/6b/76bea076-07bd-5b31-911d-d61c2c5767da/5ed3019d4c0ee.image.jpg?crop=400%2C300%2C0%2C151&resize=400%2C300&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/christopher-miles/article_8e251418-96c4-5dbe-a1d8-99049197500c.html" class="tnt-asset-link">
        

        
            Christopher Miles</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809512-9824eee4-f5ce-57ea-a0f3-1941fa5303d5" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9824eee4-f5ce-57ea-a0f3-1941fa5303d5 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/minneapolis-businesses-including-some-that-were-damaged-are-standing-in-solidarity-with-protesters/article_9824eee4-f5ce-57ea-a0f3-1941fa5303d5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Minneapolis businesses, including some that were damaged, are standing in solidarity with protesters"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/95/995da72b-5054-5cd7-bab3-270c4811a1f3/5ed301e3219cc.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/95/995da72b-5054-5cd7-bab3-270c4811a1f3/5ed301e3219cc.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/95/995da72b-5054-5cd7-bab3-270c4811a1f3/5ed301e3219cc.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/95/995da72b-5054-5cd7-bab3-270c4811a1f3/5ed301e3219cc.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/95/995da72b-5054-5cd7-bab3-270c4811a1f3/5ed301e3219cc.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/95/995da72b-5054-5cd7-bab3-270c4811a1f3/5ed301e3219cc.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/95/995da72b-5054-5cd7-bab3-270c4811a1f3/5ed301e3219cc.image.jpg?resize=1600%2C1200 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/minneapolis-businesses-including-some-that-were-damaged-are-standing-in-solidarity-with-protesters/article_9824eee4-f5ce-57ea-a0f3-1941fa5303d5.html" class="tnt-asset-link">
        

        
            Minneapolis businesses, including some that were damaged, are standing in solidarity with protesters</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809512" class="block-content-discovery"></div><div id="trigger-next-809512" class="tnt-infinity-loader">
                    <span class="fas tnt-spinner tnt-spin"></span>
                </div></div><template id="template-809512">
            
            <article id="card-summary-809512-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                 

<script type="text/javascript">
$(document).ready(function(){
  $(".app-classifieds .classifieds-categories div.card-headline.panel-heading a").each(function() {
   var $this = $(this);       
   var _href = $this.attr("href"); 
   $this.attr("href", _href + '?s=start_time');
  });
  $(".app-classifieds .classifieds-categories div.list-group a").each(function() {
   var $this = $(this);       
   var _href = $this.attr("href"); 
   $this.attr("href", _href + '?s=start_time');
  });
});
</script> 


<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-441431" class="tncms-block padding-bottom hidden-xs hidden-sm"><section id="block-441431" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/af91b43c-6aff-11e9-9a52-f74b4cf0aaab.jpg?resize=200%2C89" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/af91b43c-6aff-11e9-9a52-f74b4cf0aaab.jpg?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/af91b43c-6aff-11e9-9a52-f74b4cf0aaab.jpg 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "><div id="tncms-block-458224" class="tncms-block hidden-xs padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-458224" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458224');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>
  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-441432" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-441432" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=200%2C86" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=300%2C130 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=400%2C173 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png 540w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-441451" class="tncms-block"><section id="block-441451" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-441410" class="tncms-block"><section id="block-441410" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441410 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-of-events"  href="/calendar/" >
                    <span class="nav-label">Calendar of Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-441417" class="tncms-block footer-block-title-add-top-padding"><section id="block-441417" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441417 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/announcements/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-notes"  href="/announcements/military_notes/" >
                    <span class="nav-label">Military Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-441411" class="tncms-block"><section id="block-441411" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441411 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/gwinnettdailypost"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-legal-advertisement"  href="/site/legals_notice.html" >
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/gwinnettdailypost/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="http://memoriams.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.gwinnettdailypost.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-441416" class="tncms-block footer-block-title-add-top-padding"><section id="block-441416" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441416 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441450" class="tncms-block"><section id="block-441450" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="http://www.gajobsource.com/gwinnett/">Jobs</a></li>
<li><a href="http://www.greateratlantaautos.com/" target="_blank" >Greater Atlanta Autos</a></li>
<li><a href="http://www.gahomesource.net" target="_blank">Real Estate</a></li>
<li><a href="/marketplace/" >Marketplace</a></li>
<li><a href="/classifieds/community/announcements/legal/" >Legals</a></li>
<li><a href="https://classifieds.scompapers.com/gwinnettdailypost/">Buy An Ad</a></a></ul></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-441444" class="tncms-block footer-social-block"><div class="follow-links-441444 default">
    
    <section id="block-441444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441444 ">
        <div class="block-title-inner">
            <h4>
                
                Social
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-441444 text-muted">
        <p>Newsroom</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/gwinnettdailypost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gwinnettdaily/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/gwinnett-daily-post" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/GwinnettDailyPost" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/gwinnettdailypost" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwinnettdailypost.com",
  "sameAs" : ["http://facebook.com/gwinnettdailypost/","https://twitter.com/gwinnettdaily/","https://www.linkedin.com/company/gwinnett-daily-post","https://www.youtube.com/user/GwinnettDailyPost","https://instagram.com/gwinnettdailypost"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-441445" class="tncms-block footer-social-block"><div class="follow-links-441445 default">
    
    <section id="block-441445" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-441445 text-muted">
        <p>Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/gwinnettdailypostsports" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/gdpsports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwinnettdailypost.com",
  "sameAs" : ["http://www.facebook.com/gwinnettdailypostsports","https://www.twitter.com/gdpsports"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-441419" class="tncms-block remove-bottom-margin footer-block-title-add-top-padding"><section id="block-441419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441419 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441449" class="tncms-block"><section id="block-441449" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/newsroom.html">Newsroom</a></li>
<li><a href="/site/advertise.html">Advertising</a></li>
<li><a href="/site/forms/web_help">Website Information</a></li>
<li><a href="/site/circulation.html">Circulation</a></li></ul>
<p>Phone: 770-963-9205<p>
<p>725 Old Norcross Road</br>
Lawrenceville, GA 30045</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-441412" class="tncms-block"><section id="block-441412" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441412 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441440" class="tncms-block padding-bottom"><section id="block-441440" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441440" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441440" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-441440-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441440-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441440-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441440').submit();
        return false;
    });

    $('#site-search-441440').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441440 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441440 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441440-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-441420" class="tncms-block remove-bottom-margin footer-block-title-add-top-padding"><section id="block-441420" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441420 light">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441452" class="tncms-block"><section id="block-441452" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters">News Edition</a></li>
<li><a href="/newsletters">Sports Edition</a></li>
<li><a href="/newsletters">Breaking News</a></li>
</ul></section></div><div id="tncms-block-509936" class="tncms-block remove-bottom-margin footer-block-title-add-top-padding"><section id="block-509936" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-509936 ">
        <div class="block-title-inner">
            <h4>
                
                SCNI Events
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-509938" class="tncms-block"><section id="block-509938" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="http://www.scnievents.com" target="_blank">SCNI Events</a></li>
<li><a href="http://www.goodtasteatlanta.com" target="_blank">Good Taste Gwinnett</a></li>
<!--li><a href="http://www.homefortheholidayexpo.com" target="_blank">Home for the Holiday Expo</a></li -->
<li><a href="http://www.generationsexpo.com" target="_blank">Generations Expo</a></li>
<li><a href="http://www.SCNIevents.com/kids_expo" target="_blank">All About Kids Expo</a></li></ul>
</section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  





            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-441422" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-441422"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Gwinnett Daily Post</a>, 725 Old Norcross Road Lawrenceville, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-458225" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-458225" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458225');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ad12d784-ab90-5e58-8d2e-59cd66db68ae")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10086.add('act', dmpData);
	_cc10086.bcp();

            });
        });
    </script>
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
<!--</div>-->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10086.add('act', mailListData);
	_cc10086.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=10086/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 10086 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10086.add('act', dmpData);
	_cc10086.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.b2a45037f34b7d3f1caefdf37fdd121e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.d27f042a73041066ffe9fe5510419500.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10086.add('act', serviceData);
	_cc10086.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10086.add('act', dmpData);
	_cc10086.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>