
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gwinnettdailypost.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;8dc03006-34e6-11eb-ae08-f3c091e0fe27&quot;:[],&quot;ac9f6e06-34e6-11eb-ae08-6f054d56ae0f&quot;:[&quot;0c8c4944-34db-11eb-ae08-7f087a60040a&quot;,&quot;1d3d99dc-34db-11eb-ae08-1b9321c39bb4&quot;],&quot;c4756044-34e6-11eb-ae08-3706a66954d9&quot;:[&quot;0c8c4944-34db-11eb-ae08-7f087a60040a&quot;,&quot;1d3d99dc-34db-11eb-ae08-1b9321c39bb4&quot;],&quot;09f0ff98-34e7-11eb-ae08-dfd9ecdff4b6&quot;:[&quot;1d3d99dc-34db-11eb-ae08-1b9321c39bb4&quot;,&quot;2d6a93d2-34e5-11eb-ae08-c3b746d434e9&quot;],&quot;d5589ff4-6252-11eb-9e47-8b437505bfc8&quot;:[&quot;aa544970-6252-11eb-9e47-cba142698e1e&quot;],&quot;e0916146-399c-11eb-9e47-5ffffb510998&quot;:[&quot;1d3d99dc-34db-11eb-ae08-1b9321c39bb4&quot;],&quot;3e7efa94-34e7-11eb-ae08-8bf764863d93&quot;:[&quot;163aba20-34db-11eb-ae08-ff7b8143a3fb&quot;,&quot;1d3d99dc-34db-11eb-ae08-1b9321c39bb4&quot;],&quot;5e660780-34e7-11eb-ae08-c3249630936c&quot;:[&quot;163aba20-34db-11eb-ae08-ff7b8143a3fb&quot;,&quot;1d3d99dc-34db-11eb-ae08-1b9321c39bb4&quot;,&quot;407a5228-34db-11eb-ae08-bb138174cc86&quot;],&quot;8fe4a6d6-34e7-11eb-ae08-7f4c08a79880&quot;:[&quot;163aba20-34db-11eb-ae08-ff7b8143a3fb&quot;,&quot;1d3d99dc-34db-11eb-ae08-1b9321c39bb4&quot;]}" />
<meta name="tncms-criteria-ids" content="0c8c4944-34db-11eb-ae08-7f087a60040a,1d3d99dc-34db-11eb-ae08-1b9321c39bb4,2d6a93d2-34e5-11eb-ae08-c3b746d434e9,aa544970-6252-11eb-9e47-cba142698e1e,163aba20-34db-11eb-ae08-ff7b8143a3fb,407a5228-34db-11eb-ae08-bb138174cc86" />
<meta name="tncms-access-version" content="2021-04-28 15:39:17" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="90de5f44-b546-542f-8168-a9db5319c2ee" />
<meta name="keywords" content="cnn, imported, jerome young, world wrestling entertainment, internet, jennifer young, wrestler, imdb, extreme championship wrestling, facebook" />
<meta name="news_keywords" content="cnn, imported, jerome young, world wrestling entertainment, internet, jennifer young, wrestler, imdb, extreme championship wrestling, facebook" />
<meta name="description" content="Extreme Championship Wrestling (ECW) pro wrestler Jerome &quot;New Jack&quot; Young has died at 58, his wife, Jennifer Young, confirmed on Facebook." />
<meta name="author" content="Melissa Alonso, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gwinnettdailypost.com/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/b09d8500-5725-11e5-9ae4-d3241fe57edb.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Pro wrestler Jerome 'New Jack' Young dies at 58" />
<meta property="og:description" content="Extreme Championship Wrestling (ECW) pro wrestler Jerome &quot;New Jack&quot; Young has died at 58, his wife, Jennifer Young, confirmed on Facebook." />
<meta property="og:site_name" content="Gwinnett Daily Post" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="265073373638605" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gwinnettdaily" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/live/global/resources/styles/site.css?_dc=1588099890"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Melissa Alonso, CNN","id":"90de5f44-b546-542f-8168-a9db5319c2ee","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":419},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59155304-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=10086/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 10086 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_tgqwa2hmaqccixlfogo7em2awi'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 38 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc10086.add('act', read_article);_cc10086.bcp();
    }, 19000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    googletag.cmd.push(function() {
        if (Cookies.get('OptanonConsent')) {
            var oneTrustVars = Cookies.get('OptanonConsent').split('&'),
                groupFound = false;
            Array.from(oneTrustVars).forEach(function(el) {
                if (el.split('=')[0] == 'groups' && el.split('=')[1].indexOf('C0004') > -1) groupFound = true;
            });
            (groupFound) ? googletag.pubads().setRequestNonPersonalizedAds(0) : googletag.pubads().setRequestNonPersonalizedAds(1);
        }
    });

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cnn","imported","jerome young","world wrestling entertainment","internet","jennifer young","wrestler","imdb","extreme championship wrestling","facebook"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21907768150/gwinnettdailypost.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504089'] = googletag.defineSlot(adUnit, [[320,50],[300,50]], 'ad-504089').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504089'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21907768150/gwinnettdailypost.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90],[300, 50], [320, 50], [300,100]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-458218'] = googletag.defineSlot(adUnit, [[728,90],[300,50],[320,50],[300,100]], 'ad-458218').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458218'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['ad-861120'] = googletag.defineSlot(adUnit, [88,53], 'ad-861120').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-861120'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21907768150/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21907768150/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21907768150/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['ad-633651'] = googletag.defineSlot(adUnit, [[300, 250], [300, 100], [300, 50], [320, 50], [300, 600]], 'ad-633651').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-633651'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21907768150/gwinnettdailypost.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [1, 1]).addSize([992, 0], [1, 1]).addSize([1200, 0], [1, 1]).build();
                gptAdSlots['ad-824174'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-824174').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824174'].setTargeting('pos', ['background','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21907768150/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['ad-458221'] = googletag.defineSlot(adUnit, [[300, 250], [300, 100], [300, 50], [320, 50], [300, 600]], 'ad-458221').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458221'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21907768150/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['ad-624066'] = googletag.defineSlot(adUnit, [[300, 250], [300, 100], [300, 50], [320, 50], [300, 600]], 'ad-624066').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-624066'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21907768150/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['ad-631635'] = googletag.defineSlot(adUnit, [[300, 250], [300, 100], [300, 50], [320, 50], [300, 600]], 'ad-631635').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631635'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21907768150/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['ad-458230'] = googletag.defineSlot(adUnit, [300, 100], 'ad-458230').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21907768150/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['ad-458229'] = googletag.defineSlot(adUnit, [300,100], 'ad-458229').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"0007cf5e-b1c7-11eb-b619-8b787ab84847-441369","asset_id":"0007cf5e-b1c7-11eb-b619-8b787ab84847","title":"POLL: Do you think the federal minimum wage, currently $7.25 an hour, should be increased?","url":"\/jobs\/poll-do-you-think-the-federal-minimum-wage-currently-7-25-an-hour-should-be\/poll_0007cf5e-b1c7-11eb-b619-8b787ab84847.html","results":"https:\/\/www.gwinnettdailypost.com\/jobs\/poll-do-you-think-the-federal-minimum-wage-currently-7-25-an-hour-should-be\/poll_0007cf5e-b1c7-11eb-b619-8b787ab84847.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21907768150/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['ad-458220'] = googletag.defineSlot(adUnit, [[300, 600], [300, 100], [300, 50], [320, 50], [300, 250]], 'ad-458220').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458220'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21907768150/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['ad-458223'] = googletag.defineSlot(adUnit, [[300, 250], [300, 100], [300, 50], [320, 50], [300, 600]], 'ad-458223').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458223'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/21907768150\/gwinnettdailypost.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","search_url":"https:\/\/www.gwinnettdailypost.com\/search\/?bl=809512&o=4&l=24&f=json&altf=full","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"link_params":true,"block_id":"809512","drop_zone":"#content-discovery-809512","template":"#template-809512","trigger":"#trigger-next-809512","show_premium":"none","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21907768150/gwinnettdailypost.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90],[300, 50], [320, 50], [300,100]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-458224'] = googletag.defineSlot(adUnit, [[728,90],[300,50],[320,50],[300,100]], 'ad-458224').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458224'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '572957837264'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21907768150/gwinnettdailypost.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-458225'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90]], 'ad-458225').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458225'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7939b0d1-5269-42c7-a707-d7677a13cab9"></script>

            
            <title>Pro wrestler Jerome 'New Jack' Young dies at 58 | Entertainment | gwinnettdailypost.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" /> -->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/bc896a64-5725-11e5-a15a-ef79d5d40ec0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Pro wrestler Jerome 'New Jack' Young dies at 58 | Entertainment | gwinnettdailypost.com" href="http://www.gwinnettdailypost.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gwinnettdailypost.com/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!-- new Adsense tag 846974 -->
<script data-ad-client="ca-pub-3129558407352269" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

        <!-- Ticket #839204 -->
        <meta name="apple-itunes-app" content="app-id=1547413330">
        <meta name="google-play-app" content="app-id=hr.apps.n169188">
        <link rel="stylesheet" href="https://s3.amazonaws.com/v4.static.shoutem.com/popup_scripts/jquery.smartbanner.css" target="_blank" type="text/css" media="screen">
        <link rel="apple-touch-icon" href="https://s3.amazonaws.com/apps.static.shoutem.com/169188/graphics/1609266333883-GDP_office_192X192.jpg">
        <link rel="android-touch-icon" href="https://s3.amazonaws.com/apps.static.shoutem.com/169188/graphics/1609266333883-GDP_office_192X192.jpg" />
        <script>
            $(document).ready(function(){
               $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')" ).hide();
            });
        </script>
        
        <script>
            $(document).ready(function(){
               $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')" ).hide();
            });
        </script>
        <script>
            $(document).ready(function(){
               $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')" ).hide();
            });
        </script>
       

        </head>
        <body class="app-editorial grid-simple blox-asset uuid-90de5f44-b546-542f-8168-a9db5319c2ee  section-entertainment type-article infinity-disabled" data-path="/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gwinnettdailypost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fentertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Melissa+Alonso%2C+CNN&amp;tncms.asset.id=90de5f44-b546-542f-8168-a9db5319c2ee&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=419&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-59155304-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.gwinnettdailypost.com/tncms/subscription/services/?promoCode="  data-software-version="1.32.1">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gwinnettdailypost.com/tncms/admin/editorial-asset/?edit=90de5f44-b546-542f-8168-a9db5319c2ee"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-441493" class="tncms-block hidden-md hidden-lg"><div id="user-controls-441493" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gwinnettdailypost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-441493').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gwinnettdailypost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gwinnettdailypost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gwinnettdailypost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-441493').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gwinnettdailypost.com/users/logout/" id="user-logout-form-441493"><input type="hidden" name="referer_url" value="https://www.gwinnettdailypost.com/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-845722" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/frontpage/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mobile/"  class="nav-link tnt-section-gwinnett-daily-post-mobile">Gwinnett Daily Post mobile</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election2020/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_nation/"  class="nav-link tnt-section-worldnation">World/Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.gwinnettprepsports.com"  target="_blank" rel="noopener" class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/puzzles/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/arts_theatre/"  class="nav-link tnt-section-arts-theatre">Arts & Theatre</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/food_recipes/"  class="nav-link tnt-section-food-and-recipes">Food and recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/home_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comments/"  class="nav-link tnt-section-recent-comments">Recent Comments</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GWINNETTDAILYPOST&amp;publisher_url:gwinnettdailypost.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements_old/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements_old/military_notes/"  class="nav-link tnt-section-military-notes">Military Notes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/slideshows"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gwinnettdailypost.libsyn.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gwinnettdailypost.com/classifieds/community/announcements/legal/?l=25?s=start_time"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gwinnettdailypost.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/zipcodes/"  class="nav-link tnt-section-subscribe-now-print">Subscribe now - print</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gwinnettdailypost.com/users/admin/service/purchase/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-digital">Subscribe now - Digital</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/digital_gift_subscriptions/"  class="nav-link tnt-section-digital-gift-subscription">Digital Gift Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/web_help/"  class="nav-link tnt-section-web-help">Web help</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/mailinglist/"  class="nav-link tnt-section-sign-up-for-email-newsletters-and-alerts">Sign up for email newsletters and alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-441442" class="tncms-block hidden-md hidden-lg"><section id="block-441442" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441442" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441442" aria-labelledby="site-search-button-441442" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-441442-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441442-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441442-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441442').submit();
        return false;
    });

    $('#site-search-441442').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441442 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441442 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441442-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-826021" class="tncms-block"><section id="block-826021" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/marketplace" class="">Marketplace</a></li>
                
            
            
        </ul></div><div class="blox-autolist blox-autolist-826021 list-group"><a class="list-group-item" href="/entertainment/arts_theatre/" title="Arts &amp; Theatre">Arts &amp; Theatre</a><a class="list-group-item" href="/entertainment/celebrities/" title="Celebrities">Celebrities</a><a class="list-group-item" href="/entertainment/lets_eat/" title="Lets Eat">Lets Eat</a><a class="list-group-item" href="/entertainment/movies/" title="Movies">Movies</a><a class="list-group-item" href="/entertainment/music/" title="Music">Music</a></div></section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504089" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-504089" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504089');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-services"  href="https://services.gwinnettdailypost.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="http://www.greateratlantaautos.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buyga"  href="https://buyga.gwinnettdailypost.com/gwinnett-daily-post/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">BuyGA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://www.gajobsource.com/gwinnett/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classlegals"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Class/Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://classifieds.scompapers.com/gwinnettdailypost/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">SCNI Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-845720" class="tncms-block pull-right"></div><div id="tncms-block-504958" class="tncms-block pull-right"><div id="user-controls-504958" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gwinnettdailypost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-504958').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gwinnettdailypost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gwinnettdailypost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gwinnettdailypost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-504958').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gwinnettdailypost.com/users/logout/" id="user-logout-form-504958"><input type="hidden" name="referer_url" value="https://www.gwinnettdailypost.com/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-441443" class="tncms-block pull-right"><div class="follow-links-441443 pull-right">
    
    <section id="block-441443" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/gwinnettdailypost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gwinnettdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/gwinnett-daily-post?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/GwinnettDailyPost" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/gwinnettdailypost/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwinnettdailypost.com",
  "sameAs" : ["http://facebook.com/gwinnettdailypost/","https://twitter.com/gwinnettdaily","https://www.linkedin.com/company/gwinnett-daily-post?trk=company_logo","https://www.youtube.com/user/GwinnettDailyPost","https://instagram.com/gwinnettdailypost/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-441429" class="tncms-block"><section id="block-441429" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/0fe6527c-2083-11eb-b968-9f257b9e4483.jpg?resize=200%2C89" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/0fe6527c-2083-11eb-b968-9f257b9e4483.jpg?resize=150%2C67 150w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/0fe6527c-2083-11eb-b968-9f257b9e4483.jpg?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/0fe6527c-2083-11eb-b968-9f257b9e4483.jpg?resize=225%2C100 225w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/0fe6527c-2083-11eb-b968-9f257b9e4483.jpg 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="133"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-458218" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458218" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458218');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-441430" class="tncms-block"><section id="block-441430" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/7abdf982-1bfc-11eb-97c2-f7c43c408555.jpg?resize=200%2C89" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/7abdf982-1bfc-11eb-97c2-f7c43c408555.jpg?resize=150%2C67 150w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/7abdf982-1bfc-11eb-97c2-f7c43c408555.jpg?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/7abdf982-1bfc-11eb-97c2-f7c43c408555.jpg?resize=225%2C100 225w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/7abdf982-1bfc-11eb-97c2-f7c43c408555.jpg 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="133"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-441439" class="tncms-block navigation-search-block"><ul id="site-search-441439-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-441439" aria-labelledby="site-search-button-441439" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-441439-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441439-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-441439" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-441439-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441439').submit();
        return false;
    });

    $('#site-search-441439').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441439 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441439 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441439-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1011674" class="tncms-block"><div id="notification-button-1011674" class="notification-button pull-right" data-control="notification" data-id="1011674" data-tooltip="Sign up for notifications" data-tooltip-placement="bottom" data-tooltip-display-again="2" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-441499" class="tncms-block"><div id="weather-441499" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30045" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30045"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-441499 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lawrenceville, GA
                                
                                 <small>(30045)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. Low 53F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 53F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 15, 2021 @ 3:54 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30045"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-861120" class="tncms-block weather-ad lnp-weather-center"><div class="tnt-ads-container text-center  " >
        <div id="ad-861120" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-861120');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/frontpage/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-gwinnett-daily-post-mobile"  href="/mobile/"  tabindex="0">
                    <span class="nav-label">Gwinnett Daily Post mobile</span>
                </a></li><li>
                <a class="nav-link   tnt-section-election-2020"  href="/election2020/"  tabindex="0">
                    <span class="nav-label">Election 2020</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-cities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local/cities/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Cities</span>
                </a><ul id="main-nav_menu-child-2-child-3-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-barrow-county"  href="/local/cities/barrow_county/"  tabindex="0">
                    <span class="nav-label">Barrow County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-berkely-lake"  href="/local/cities/berkely_lake/"  tabindex="0">
                    <span class="nav-label">Berkely Lake</span>
                </a></li><li>
                <a class="nav-link   tnt-section-braselton"  href="/local/cities/braselton/"  tabindex="0">
                    <span class="nav-label">Braselton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buford"  href="/local/cities/buford/"  tabindex="0">
                    <span class="nav-label">Buford</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dacula"  href="/local/cities/dacula/"  tabindex="0">
                    <span class="nav-label">Dacula</span>
                </a></li><li>
                <a class="nav-link   tnt-section-duluth"  href="/local/cities/duluth/"  tabindex="0">
                    <span class="nav-label">Duluth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grayson"  href="/local/cities/grayson/"  tabindex="0">
                    <span class="nav-label">Grayson</span>
                </a></li><li>
                <a class="nav-link   tnt-section-johns-creek"  href="/local/cities/johnscreek/"  tabindex="0">
                    <span class="nav-label">Johns Creek</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lawrenceville"  href="/local/cities/lawrenceville/"  tabindex="0">
                    <span class="nav-label">Lawrenceville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lilburn"  href="/local/cities/lilburn/"  tabindex="0">
                    <span class="nav-label">Lilburn</span>
                </a></li><li>
                <a class="nav-link   tnt-section-norcross"  href="/local/cities/norcross/"  tabindex="0">
                    <span class="nav-label">Norcross</span>
                </a></li><li>
                <a class="nav-link   tnt-section-peachtree-corners"  href="/local/cities/peachtree_corners/"  tabindex="0">
                    <span class="nav-label">Peachtree Corners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-snellville"  href="/local/cities/snellville/"  tabindex="0">
                    <span class="nav-label">Snellville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sugar-hill"  href="/local/cities/sugar_hill/"  tabindex="0">
                    <span class="nav-label">Sugar Hill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-suwanee"  href="/local/cities/suwanee/"  tabindex="0">
                    <span class="nav-label">Suwanee</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-business"  href="/local/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/local/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/local/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/local/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-crime"  href="/local/crime"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/news/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/news/pets/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-worldnation"  href="/news/world_nation/"  tabindex="0">
                    <span class="nav-label">World/Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-georgia"  href="/sports/college/sec/georgia/"  tabindex="0">
                    <span class="nav-label">Georgia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-georgia-gwinnett"  href="/sports/college/georgia_gwinnett/"  tabindex="0">
                    <span class="nav-label">Georgia Gwinnett</span>
                </a></li><li>
                <a class="nav-link   tnt-section-georgia-state"  href="/sports/college/georgia_state/"  tabindex="0">
                    <span class="nav-label">Georgia State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-georgia-tech"  href="/sports/college/acc/georgia_tech/"  tabindex="0">
                    <span class="nav-label">Georgia Tech</span>
                </a></li><li>
                <a class="nav-link   tnt-section-acc"  href="/sports/college/acc"  tabindex="0">
                    <span class="nav-label">ACC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sec"  href="/sports/college/sec"  tabindex="0">
                    <span class="nav-label">SEC</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-prep"  href="http://www.gwinnettprepsports.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Prep</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-professional"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/professional/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Professional</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-braves"  href="/sports/professional/braves/"  tabindex="0">
                    <span class="nav-label">Braves</span>
                </a></li><li>
                <a class="nav-link   tnt-section-falcons"  href="/sports/professional/falcons/"  tabindex="0">
                    <span class="nav-label">Falcons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gladiators"  href="/sports/professional/gladiators/"  tabindex="0">
                    <span class="nav-label">Gladiators</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hawks"  href="/sports/professional/hawks/"  tabindex="0">
                    <span class="nav-label">Hawks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nascar"  href="/sports/professional/nascar"  tabindex="0">
                    <span class="nav-label">NASCAR</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stripers"  href="/sports/professional/g-braves/"  tabindex="0">
                    <span class="nav-label">Stripers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swarm"  href="/sports/professional/swarm/"  tabindex="0">
                    <span class="nav-label">Swarm</span>
                </a></li><li>
                <a class="nav-link   tnt-section-united"  href="/sports/professional/united/"  tabindex="0">
                    <span class="nav-label">United</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-podcast"  href="/sports/podcast/"  tabindex="0">
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-puzzles"  href="/puzzles/"  tabindex="0">
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-theatre"  href="/entertainment/arts_theatre/"  tabindex="0">
                    <span class="nav-label">Arts & Theatre</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-and-recipes"  href="/features/food_recipes/"  tabindex="0">
                    <span class="nav-label">Food and recipes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-garden"  href="/features/home_garden/"  tabindex="0">
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/features/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies"  href="/entertainment/movies/"  tabindex="0">
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/entertainment/music"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/features/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-recent-comments"  href="/comments/"  tabindex="0">
                    <span class="nav-label">Recent Comments</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GWINNETTDAILYPOST&amp;publisher_url:gwinnettdailypost.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-notes"  href="/announcements_old/college_notes/"  tabindex="0">
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military-notes"  href="/announcements_old/military_notes/"  tabindex="0">
                    <span class="nav-label">Military Notes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-slideshows"  href="/multimedia/slideshows"  tabindex="0">
                    <span class="nav-label">Slideshows</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-videos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/multimedia/videos/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Videos</span>
                </a><ul id="main-nav_menu-child-9-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cnn"  href="/multimedia/videos/cnn/"  tabindex="0">
                    <span class="nav-label">CNN</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local"  href="/multimedia/videos/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://gwinnettdailypost.libsyn.com/"  target="_blank" rel="noopener" tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Podcasts</span>
                </a><ul id="main-nav_menu-child-9-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news-podcast"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">News podcast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-podcast"  href="https://www.gwinnettprepsports.com/podcast/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sports podcast</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-legals"  href="https://www.gwinnettdailypost.com/classifieds/community/announcements/legal/?l=25?s=start_time"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-ad"  href="https://www.gwinnettdailypost.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe-now-print"  href="/site/forms/subscription_services/zipcodes/"  tabindex="0">
                    <span class="nav-label">Subscribe now - print</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-now-digital"  href="https://www.gwinnettdailypost.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe now - Digital</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-gift-subscription"  href="/site/forms/subscription_services/digital_gift_subscriptions/"  tabindex="0">
                    <span class="nav-label">Digital Gift Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-web-help"  href="/site/forms/web_help/"  tabindex="0">
                    <span class="nav-label">Web help</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-email-newsletters-and-alerts"  href="/users/admin/mailinglist/"  tabindex="0">
                    <span class="nav-label">Sign up for email newsletters and alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1066029" class="tncms-block"><!-- the poll sponsor is on the page -->
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-90de5f44-b546-542f-8168-a9db5319c2ee" class="asset article-default"  data-url="https://www.gwinnettdailypost.com/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Extreme Championship Wrestling (ECW) pro wrestler Jerome 'New Jack' Young has died at 58, his wife, Jennifer Young, confirmed on Facebook. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/b09d8500-5725-11e5-9ae4-d3241fe57edb.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gwinnettdailypost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gwinnettdailypost.com/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gwinnettdailypost.com\/tncms\/search\/mlt\/?origin=90de5f44-b546-542f-8168-a9db5319c2ee&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-90de5f44-b546-542f-8168-a9db5319c2ee" class="asset-paging">
                <div id="paging-prev-90de5f44-b546-542f-8168-a9db5319c2ee" class="paging-link prev offset"></div>
                <div id="paging-next-90de5f44-b546-542f-8168-a9db5319c2ee" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pro wrestler Jerome 'New Jack' Young dies at 58
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Melissa Alonso, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-15T14:26:34-04:00" class="tnt-date asset-date text-muted">
            May 15, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-15T14:26:34-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-15T14:26:34-04:00">
    <meta itemprop="datePublished" content="2021-05-15T14:26:34-04:00">
    <meta itemprop="dateModified" content="2021-05-15T14:26:34-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pro%20wrestler%20Jerome%20%27New%20Jack%27%20Young%20dies%20at%2058&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gwinnettdailypost.com/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/90de5f44-b546-542f-8168-a9db5319c2ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20Pro%20wrestler%20Jerome%20%27New%20Jack%27%20Young%20dies%20at%2058&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="90de5f44-b546-542f-8168-a9db5319c2ee">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pro%20wrestler%20Jerome%20%27New%20Jack%27%20Young%20dies%20at%2058&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gwinnettdailypost.com/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/90de5f44-b546-542f-8168-a9db5319c2ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20Pro%20wrestler%20Jerome%20%27New%20Jack%27%20Young%20dies%20at%2058&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-90de5f44-b546-542f-8168-a9db5319c2ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="90de5f44-b546-542f-8168-a9db5319c2ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="90de5f44-b546-542f-8168-a9db5319c2ee" class="save-list-90de5f44-b546-542f-8168-a9db5319c2ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="90de5f44-b546-542f-8168-a9db5319c2ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Extreme Championship Wrestling (ECW) pro wrestler Jerome "New Jack" Young has died at 58, his wife, Jennifer Young, confirmed on Facebook.</p></div><div class="subscriber-preview"><p>The wrestler joined ECW in the mid-90s and was featured in the 1999 documentary "Beyond the Mat," according to the entertainment data website IMDB.</p></div><div class="subscriber-only"><p>The wrestling website <a href="http://PWInsider.com">PWInsider.com</a>, who spoke to the wrestler's wife, reports Young died following a heart attack.</p></div><div class="subscriber-only"><p>World Wrestling Entertainment (WWE) tweeted Friday night, "WWE extends its condolences to Young's family and friends."</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1045829" class="tncms-block"><div class="s2nPlayer k-xxvs2Giv" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=xxvs2Giv&amp;cid=6331&amp;offsetx=0&amp;offsety=0&amp;floatwidth=425&amp;floatposition=bottom-right" data-type="s2nScript"></script></div></div>  
  
    <div class="hidden-md hidden-lg">
        <div id="ym_1068058868281883414" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div> 
  
<div class="subscriber-only"><p>Jennifer Young wrote Friday, "For all the outpouring of love from family, friends, and fans- I'm totally blown away.</p></div><div class="subscriber-only"><p>"Jerome was not only my husband, he was my best friend and I'm completely gutted. He loved a lot of you very much, and you'll never know how much I appreciate the love," said the post which was also shared on New Jack's Facebook page.</p></div><div class="subscriber-only"><p>Young is also survived by his children.</p></div><div class="subscriber-only"><p>CNN has reached out to Young's family and representatives directly but has not yet heard back.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1027624" class="tncms-block"><section id="block-1027624" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1027624 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-sm card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1027624-abc54403-5d49-554f-bda8-f1813dac9b0c" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-abc54403-5d49-554f-bda8-f1813dac9b0c media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/50-best-crime-tv-shows-of-all-time/collection_abc54403-5d49-554f-bda8-f1813dac9b0c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +51</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="50 best crime TV shows of all time"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/bc/abc54403-5d49-554f-bda8-f1813dac9b0c/609bff638055d.preview.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/bc/abc54403-5d49-554f-bda8-f1813dac9b0c/609bff638055d.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/bc/abc54403-5d49-554f-bda8-f1813dac9b0c/609bff638055d.preview.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/bc/abc54403-5d49-554f-bda8-f1813dac9b0c/609bff638055d.preview.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/50-best-crime-tv-shows-of-all-time/collection_abc54403-5d49-554f-bda8-f1813dac9b0c.html" class="tnt-asset-link">
        

        
            50 best crime TV shows of all time</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Here are the 50 best English-language crime shows on television, as compiled by Stacker. Rankings were determined by ratings from IMDb, the database about television, movies, and celebrities.  <a href="/multimedia/50-best-crime-tv-shows-of-all-time/collection_abc54403-5d49-554f-bda8-f1813dac9b0c.html" class="tnt-asset-link read-more-link">Click for more.</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div><span class="clearfix"></span></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pro%20wrestler%20Jerome%20%27New%20Jack%27%20Young%20dies%20at%2058&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gwinnettdailypost.com/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/90de5f44-b546-542f-8168-a9db5319c2ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20Pro%20wrestler%20Jerome%20%27New%20Jack%27%20Young%20dies%20at%2058&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90de5f44-b546-542f-8168-a9db5319c2ee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-90de5f44-b546-542f-8168-a9db5319c2ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="90de5f44-b546-542f-8168-a9db5319c2ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="90de5f44-b546-542f-8168-a9db5319c2ee" class="save-list-90de5f44-b546-542f-8168-a9db5319c2ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="90de5f44-b546-542f-8168-a9db5319c2ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cnn%22#tncms-source=keyword" class="tag-cnn label label-default" data-tncms-track-dmp='search: cnn'>Cnn</a>
            </li> <li>
                <a href="/search/?k=%22imported%22#tncms-source=keyword" class="tag-imported label label-default" data-tncms-track-dmp='search: imported'>Imported</a>
            </li> <li>
                <a href="/search/?k=%22jerome%20young%22#tncms-source=keyword" class="tag-jerome-young label label-default" data-tncms-track-dmp='search: jerome-young'>Jerome Young</a>
            </li> <li>
                <a href="/search/?k=%22world%20wrestling%20entertainment%22#tncms-source=keyword" class="tag-world-wrestling-entertainment label label-default" data-tncms-track-dmp='search: world-wrestling-entertainment'>World Wrestling Entertainment</a>
            </li> <li>
                <a href="/search/?k=%22internet%22#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet'>Internet</a>
            </li> <li>
                <a href="/search/?k=%22jennifer%20young%22#tncms-source=keyword" class="tag-jennifer-young label label-default" data-tncms-track-dmp='search: jennifer-young'>Jennifer Young</a>
            </li> <li>
                <a href="/search/?k=%22wrestler%22#tncms-source=keyword" class="tag-wrestler label label-default" data-tncms-track-dmp='search: wrestler'>Wrestler</a>
            </li> <li>
                <a href="/search/?k=%22imdb%22#tncms-source=keyword" class="tag-imdb label label-default" data-tncms-track-dmp='search: imdb'>Imdb</a>
            </li> <li>
                <a href="/search/?k=%22extreme%20championship%20wrestling%22#tncms-source=keyword" class="tag-extreme-championship-wrestling label label-default" data-tncms-track-dmp='search: extreme-championship-wrestling'>Extreme Championship Wrestling</a>
            </li> <li>
                <a href="/search/?k=%22facebook%22#tncms-source=keyword" class="tag-facebook label label-default" data-tncms-track-dmp='search: facebook'>Facebook</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068059179029478167" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
        
    
    <!--<div class="hidden-lg hidden-md">
        <div id="ym_1286244946470927438" class="ym"></div>
        <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-633651" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-633651" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-633651');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-983395" class="tncms-block"><section id="block-983395" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-983395 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/entertainment/" target="_blank" rel="noopener">
                
                More Entertainment
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-983395-90de5f44-b546-542f-8168-a9db5319c2ee" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html" class="tnt-asset-link">
        

        
            Pro wrestler Jerome 'New Jack' Young dies at 58</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Melissa Alonso, CNN</span></li><li class="card-date">
        <time datetime="2021-05-15T14:26:34-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"><a href="/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-983395-abc54403-5d49-554f-bda8-f1813dac9b0c" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-abc54403-5d49-554f-bda8-f1813dac9b0c media-preview collection-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/50-best-crime-tv-shows-of-all-time/collection_abc54403-5d49-554f-bda8-f1813dac9b0c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +51</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="50 best crime TV shows of all time"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/bc/abc54403-5d49-554f-bda8-f1813dac9b0c/609bff638055d.preview.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/bc/abc54403-5d49-554f-bda8-f1813dac9b0c/609bff638055d.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/bc/abc54403-5d49-554f-bda8-f1813dac9b0c/609bff638055d.preview.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/bc/abc54403-5d49-554f-bda8-f1813dac9b0c/609bff638055d.preview.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia" class="tnt-section-tag">Multimedia</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/50-best-crime-tv-shows-of-all-time/collection_abc54403-5d49-554f-bda8-f1813dac9b0c.html" class="tnt-asset-link">
        

        
            50 best crime TV shows of all time</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Jason Kessler<br />
Stackert</span></li><li class="card-date">
        <time datetime="2021-05-15T14:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"><a href="/multimedia/50-best-crime-tv-shows-of-all-time/collection_abc54403-5d49-554f-bda8-f1813dac9b0c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-983395-592a312a-b54c-11eb-92ab-7bf2cbc7f623" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-592a312a-b54c-11eb-92ab-7bf2cbc7f623 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local/wrap-and-bowl-restaurant-gusto-planning-to-open-location-at-the-exchange-at-gwinnett-in/article_592a312a-b54c-11eb-92ab-7bf2cbc7f623.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wrap and bowl restaurant, gusto!, planning to open location at The Exchange at Gwinnett in 2022"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/24/7243c1b6-b552-11eb-ba54-2b7aee76183b/609f7da7601ad.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/24/7243c1b6-b552-11eb-ba54-2b7aee76183b/609f7da7601ad.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/24/7243c1b6-b552-11eb-ba54-2b7aee76183b/609f7da7601ad.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/24/7243c1b6-b552-11eb-ba54-2b7aee76183b/609f7da7601ad.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/24/7243c1b6-b552-11eb-ba54-2b7aee76183b/609f7da7601ad.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/24/7243c1b6-b552-11eb-ba54-2b7aee76183b/609f7da7601ad.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/24/7243c1b6-b552-11eb-ba54-2b7aee76183b/609f7da7601ad.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/24/7243c1b6-b552-11eb-ba54-2b7aee76183b/609f7da7601ad.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/24/7243c1b6-b552-11eb-ba54-2b7aee76183b/609f7da7601ad.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/24/7243c1b6-b552-11eb-ba54-2b7aee76183b/609f7da7601ad.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/24/7243c1b6-b552-11eb-ba54-2b7aee76183b/609f7da7601ad.image.jpg?resize=1080%2C1080 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/local" class="tnt-section-tag">News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span><span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span>
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local/wrap-and-bowl-restaurant-gusto-planning-to-open-location-at-the-exchange-at-gwinnett-in/article_592a312a-b54c-11eb-92ab-7bf2cbc7f623.html" class="tnt-asset-link">
        

        
            Wrap and bowl restaurant, gusto!, planning to open location at The Exchange at Gwinnett in 2022</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-44be0534-8f11-11e5-a6b1-10604b9ffede-asset-592a312a-b54c-11eb-92ab-7bf2cbc7f623" class="tnt-byline asset-byline"  >By Curt Yeomans
curt.yeomans@gwinnettdailypost.com</span>
                </li><li class="card-date">
        <time datetime="2021-05-15T08:08:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li><li class="card-comment-count"><a href="/local/wrap-and-bowl-restaurant-gusto-planning-to-open-location-at-the-exchange-at-gwinnett-in/article_592a312a-b54c-11eb-92ab-7bf2cbc7f623.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-983395-c21895f2-2e45-5643-a6ee-0f83fd828bde" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c21895f2-2e45-5643-a6ee-0f83fd828bde media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/little-mix-make-brits-tory-10-female-musicians-who-changed-the-music-industry/collection_c21895f2-2e45-5643-a6ee-0f83fd828bde.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +11</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Little Mix make BRITS-tory! 10 female musicians who changed the music industry"
                    class="img-responsive lazyload  letterbox default"
                    width="650"
                    height="1000"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/d9/dd98a333-a5ce-576e-8318-d3b0c49ac912/609e78dde5163.image.jpg?resize=200%2C308" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/little-mix-make-brits-tory-10-female-musicians-who-changed-the-music-industry/collection_c21895f2-2e45-5643-a6ee-0f83fd828bde.html" class="tnt-asset-link">
        

        
            Little Mix make BRITS-tory! 10 female musicians who changed the music industry</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Bang Showbiz</span></li><li class="card-date">
        <time datetime="2021-05-15T02:00:00-04:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li><li class="card-comment-count"><a href="/entertainment/little-mix-make-brits-tory-10-female-musicians-who-changed-the-music-industry/collection_c21895f2-2e45-5643-a6ee-0f83fd828bde.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-928749" class="tncms-block"><div id="zergnet-widget-85053"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85053';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="90de5f44-b546-542f-8168-a9db5319c2ee" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/pro-wrestler-jerome-new-jack-young-dies-at-58/article_90de5f44-b546-542f-8168-a9db5319c2ee.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="90de5f44-b546-542f-8168-a9db5319c2ee" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    <p>Please log in, or sign up for a new, free account to read or post comments.</p>
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fpro-wrestler-jerome-new-jack-young-dies-at-58%2Farticle_90de5f44-b546-542f-8168-a9db5319c2ee.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1051355" class="tncms-block"><div id="zergnet-widget-88200"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88200';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-824174" class="tncms-block pencil-override"><div class="tnt-ads-container text-center  " >
        <div id="ad-824174" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824174');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-458221" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458221" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458221');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-780593" class="tncms-block"><p> </p></div><div id="tncms-block-441327" class="tncms-block"><section id="block-441327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441327 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local/">
                
                Latest
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/black-bear-released-into-the-wild-after-being-burned-in-colorado-wildfire/article_df2bcb43-42ca-587a-b7ef-45ef0522cba5.html" class="tnt-asset-link">
        

        
            Black bear released into the wild after being burned in Colorado wildfire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/houston-police-still-dont-know-where-a-missing-tiger-is-heres-what-we-do-know/article_458b23b6-f5a8-584a-a969-6b3977e4ad52.html" class="tnt-asset-link">
        

        
            Houston police still don't know where a missing tiger is. Here's what we do know</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/virginia-mom-recruits-four-of-her-sons-to-work-alongside-her-on-the-front-lines/article_1d8097f9-b501-56f8-b182-655a71bc98ed.html" class="tnt-asset-link">
        

        
            Virginia mom recruits four of her sons to work alongside her on the front lines of the Covid-19 pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/coca-cola-just-axed-another-soda/article_224ff669-d529-584c-a310-0fd96dc9a771.html" class="tnt-asset-link">
        

        
            Coca-Cola just axed another soda</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/starbucks-publix-and-other-places-loosen-mask-restrictions-for-fully-vaccinated/article_c1c79cd5-8816-5e3b-8ce7-8385ff6a31ad.html" class="tnt-asset-link">
        

        
            Starbucks, Publix and other places loosen mask restrictions for fully vaccinated</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/local/" class=""><font size="3">»  More News</font></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-624066" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-624066" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-624066');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441433" class="tncms-block"><style>
    
    
    #block-441433 .most-popular .tab-text {
        display: none;
    }
    
    
        #block-441433 .most-popular .tab-text {
            display: inline;
        }
    
    
    
    
    

    
    /**/
</style><section id="block-441433" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441433 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-441433" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-441433" data-toggle="tab"><i class="fa fa-files-o" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-441433" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-441433" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/opinion/columnists/yarbrough-could-that-covid-19-shot-be-spying-on-you/article_ceace93b-c13e-5ce1-a2ca-6c21b7b15f0e.html">YARBROUGH: Could that COVID-19 shot be spying on you?</a></li><li><a href="/local/lawrenceville-looking-to-end-curb-side-recycling-considering-alternatives-for-residents/article_14765e1e-b263-11eb-b0a4-935a24cabf5f.html">Lawrenceville looking to end curb-side recycling; considering alternatives for residents</a></li><li><a href="/local/gov-brian-kemp-signs-bill-barring-gwinnett-tax-commissioner-from-charging-cities-fees-to-supplement/article_2bf9c3e0-b1f6-11eb-8c1d-fb5549b4dad6.html">Gov. Brian Kemp signs bill barring Gwinnett tax commissioner from charging cities fees to supplement salary</a></li><li><a href="/local/gov-brian-kemp-issues-executive-order-following-colonial-pipeline-shutdown/article_a36114b0-ece3-5dcb-93ec-398efa5481f2.html">Gov. Brian Kemp issues executive order following Colonial Pipeline shutdown</a></li><li><a href="/local/quadruple-shooting-leaves-one-dead-at-buford-area-apartment-complex/article_591ba96c-b31b-11eb-b342-f7ceac7bae6f.html">Quadruple shooting leaves one dead at Buford area apartment complex</a></li><li><a href="/local/community-rallying-to-help-family-of-teens-in-icu-after-boat-explosion-at-margaritaville-on/article_e9f5c32c-b10a-11eb-8a4c-7b201896a7e2.html">Community rallying to help family of teens in ICU after boat explosion at Margaritaville on Lake Lanier</a></li><li><a href="/local/gwinnett-police-announce-additional-arrests-in-murder-of-woman-killed-in-dacula/article_3a089594-b53c-11eb-9312-8fdc40e3da7e.html">Gwinnett police announce additional arrests in murder of woman killed in Dacula</a></li><li><a href="/features/travel/travel-to-hawaii-during-covid-19-what-you-need-to-know-before-you-go/article_342bd924-d0fe-53b1-959c-1e2f4e8b2549.html">Travel to Hawaii during Covid-19: What you need to know before you go</a></li><li><a href="/local/officials-recover-body-of-henry-county-resident-who-drowned-at-lake-lanier/article_c537119c-b030-11eb-b8a9-db01496d84ec.html">Officials recover body of Henry County resident who drowned at Lake Lanier</a></li><li><a href="/local/sprouts-hiring-100-employees-for-new-store-opening-near-mall-of-georgia-in-august/article_e519d586-b296-11eb-89a4-77205e301bda.html">Sprouts hiring 100 employees for new store opening near Mall of Georgia in August</a></li></ul></div>
        
        
        
        
        
            <div id="collections-441433" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/local/photos-2021-valedictorians-and-salutatorians-in-gwinnett-county/collection_01188b98-b3ef-11eb-9331-13394429ff1d.html">PHOTOS: 2021 Valedictorians and Salutatorians in Gwinnett County</a></li><li><a href="/multimedia/on-the-market-unique-indoor-outdoor-pool-private-owners-suite-viewing-deck-make-this-duluth/collection_4fa4b928-af47-11eb-94ac-efc3ecd5992f.html">ON THE MARKET: Unique indoor/outdoor pool, private owner's suite viewing deck make this Duluth area home stand out</a></li><li><a href="/multimedia/weekly-gwinnett-county-restaurant-health-inspections-for-may-9-2021/collection_01584692-b08f-11eb-a956-dbd19fd36035.html">Weekly Gwinnett County restaurant health inspections for May 9, 2021</a></li><li><a href="/multimedia/mugs-10-felony-bookings-in-gwinnett-county-jail/collection_f0fe1a0c-b39e-11eb-9433-9365e36dac75.html">MUGS: 10 felony bookings in Gwinnett County Jail</a></li><li><a href="/multimedia/slideshows/photos-gwinnett-animal-shelter-adoptable-pets-of-the-week-may-10/collection_b9c85424-b00d-11eb-a404-33a7bd627e33.html">PHOTOS: Gwinnett Animal Shelter Adoptable Pets of the Week — May 10</a></li><li><a href="/local/5-things-to-do-this-weekend-may-14-16/collection_5ce3ab9e-b43d-11eb-b128-03db4c582b02.html">5 things to do this weekend — May 14-16</a></li><li><a href="/multimedia/photos-a-look-at-andretti-indoor-karting-and-games-new-buford-location/collection_f8de2e80-b351-11eb-b658-9f621cd1e164.html">PHOTOS: A look at Andretti Indoor Karting and Games' new Buford location</a></li><li><a href="/multimedia/on-the-market-rockdale-county-barndominium-features-barn-living-on-53-acres-of-land/collection_759fcac4-4d2f-598a-b88c-c00564b0dc71.html">ON THE MARKET: Rockdale County "barndominium" features barn living on 53+ acres of land</a></li><li><a href="/local/photos-barrow-county-animal-control-adoptable-pets-of-the-week-may-10/collection_96d70dbc-b250-11eb-8418-5b0e1e0d2199.html">PHOTOS: Barrow County Animal Control Adoptable Pets of the Week — May 10</a></li><li><a href="/local/in-case-you-missed-it-top-gwinnett-county-stories-from-may-3-9/collection_be7a2b56-b00c-11eb-8cc9-574a08caca15.html">IN CASE YOU MISSED IT: Top Gwinnett County stories from May 3-9</a></li></ul></div>
        
        
            <div id="commented-441433" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/local/gwinnett-county-school-again-ranked-no-1-in-georgia-in-the-top-10-nationally-by/article_21256488-a77e-11eb-8c09-27b7e75e2cd1.html">Gwinnett County school again ranked No. 1 in Georgia, in the top 10 nationally, by U.S. News and World Report</a> (4)</li><li><a href="/local/gov-brian-kemp-signs-bill-barring-gwinnett-tax-commissioner-from-charging-cities-fees-to-supplement/article_2bf9c3e0-b1f6-11eb-8c1d-fb5549b4dad6.html">Gov. Brian Kemp signs bill barring Gwinnett tax commissioner from charging cities fees to supplement salary</a> (4)</li><li><a href="/news/teachers-union-gave-nearly-20-million-to-dems-before-influencing-cdc-school-reopening-guidance/article_c045b0a4-3f66-5f16-a269-7da5f4d83ef5.html">Teachers union gave nearly $20 million to Dems before influencing CDC school reopening guidance</a> (4)</li><li><a href="/local/gwinnett-tax-commissioner-tiffany-porter-highlights-changes-in-her-office/article_e1898b72-9f87-11eb-95e6-03d6a8822a34.html">Gwinnett Tax Commissioner Tiffany Porter highlights changes in her office</a> (4)</li><li><a href="/multimedia/a-history-of-police-violence-in-america/collection_1886e7b2-0111-548a-8b76-5061b428feb5.html">A history of police violence in America</a> (3)</li><li><a href="/news/bernie-sanders-democrats-pressure-biden-on-free-college-tuition/article_4f57b55e-ac27-506c-afec-cd9d0d46b223.html">Bernie Sanders, Democrats pressure Biden on ‘free’ college tuition</a> (3)</li><li><a href="/news/georgia-to-cut-off-federal-covid-19-unemployment-benefits/article_98bac780-b404-11eb-b9b1-dbcba0661193.html">Georgia to cut off federal COVID-19 unemployment benefits</a> (3)</li><li><a href="/news/world_nation/garrett-rolfe-former-atlanta-officer-who-fatally-shot-rayshard-brooks-was-wrongly-terminated-board-says/article_218dea71-aebf-59e0-b156-b5107640d370.html">Garrett Rolfe, former Atlanta officer who fatally shot Rayshard Brooks, was wrongly terminated, board says</a> (2)</li><li><a href="/local/education/johnson-heres-whats-wrong-with-the-student-loan-program/article_332c8a30-a2dd-11eb-8a1c-ab9941152599.html">JOHNSON: Here's what's wrong with the student loan program</a> (2)</li><li><a href="/news/world_nation/there-were-at-least-10-mass-shootings-across-the-us-this-weekend/article_47635001-039a-5d0c-93ce-14ab66bb2050.html">There were at least 10 mass shootings across the US this weekend</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-631635" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631635" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631635');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-449623" class="tncms-block"><section id="block-449623" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-449623 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-af74160c-9488-5433-b580-62393fc403fe" class="clearfix card business power  has-image" data-track-object='{"title":"Dennison Hearing Solutions","url":"/marketplace/health_medical/specialty_clinics/dennison-hearing-solutions/business_4000097838.html","uuid":"af74160c-9488-5433-b580-62393fc403fe","app":"business","metric":""}' data-tncms-tracking="business/block/af74160c-9488-5433-b580-62393fc403fe">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/specialty_clinics/dennison-hearing-solutions/business_4000097838.html" >
                    <div class="media-preview-af74160c-9488-5433-b580-62393fc403fe media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/a/f7/af74160c-9488-5433-b580-62393fc403fe/5b9116f32c4af.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/a/f7/af74160c-9488-5433-b580-62393fc403fe/5b9116f32e1aa.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/a/f7/af74160c-9488-5433-b580-62393fc403fe/5b9116f32e1aa.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/a/f7/af74160c-9488-5433-b580-62393fc403fe/5b9116f32e1aa.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/a/f7/af74160c-9488-5433-b580-62393fc403fe/5b9116f32e1aa.preview-300.jpg?resize=300%2C150 300w"
                    sizes="(min-width: 1200px) 95px, (min-width: 992px) calc(8.33vw - 30px), (min-width: 768px) calc(25.00vw - 30px), 75px"
                    
                    width="300"
                    height="150"
                    alt="Dennison Hearing Solutions"
                    class="img-responsive logo default tnt-experimental-srcset" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/specialty_clinics/dennison-hearing-solutions/business_4000097838.html" class="tnt-asset-link">
        

        
            Dennison Hearing Solutions</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3511%20Braselton%20Hwy%2BDacula%2BGA%2B30019">
                                        3511 Braselton Hwy, Dacula, GA 30019
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:770-209-2627">
                                    
                                    770-209-2627
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Dennison Hearing Solutions's website" href="http://www.dennisonhearing.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-ec07cb95-01e4-5f4d-abe7-802a8e10860b" class="clearfix card business power  has-image" data-track-object='{"title":"Fox Theatre","url":"/marketplace/fox-theatre/business_1099005959.html","uuid":"ec07cb95-01e4-5f4d-abe7-802a8e10860b","app":"business","metric":""}' data-tncms-tracking="business/block/ec07cb95-01e4-5f4d-abe7-802a8e10860b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/fox-theatre/business_1099005959.html" >
                    <div class="media-preview-ec07cb95-01e4-5f4d-abe7-802a8e10860b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/e/c0/ec07cb95-01e4-5f4d-abe7-802a8e10860b/5a04b87a80356.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/e/c0/ec07cb95-01e4-5f4d-abe7-802a8e10860b/5a04b87a83357.preview-300.jpg?resize=150%2C90 150w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/e/c0/ec07cb95-01e4-5f4d-abe7-802a8e10860b/5a04b87a83357.preview-300.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/e/c0/ec07cb95-01e4-5f4d-abe7-802a8e10860b/5a04b87a83357.preview-300.jpg?resize=225%2C135 225w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/e/c0/ec07cb95-01e4-5f4d-abe7-802a8e10860b/5a04b87a83357.preview-300.jpg?resize=300%2C180 300w"
                    sizes="(min-width: 1200px) 95px, (min-width: 992px) calc(8.33vw - 30px), (min-width: 768px) calc(25.00vw - 30px), 75px"
                    
                    width="300"
                    height="180"
                    alt="Fox Theatre"
                    class="img-responsive logo default tnt-experimental-srcset" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/fox-theatre/business_1099005959.html" class="tnt-asset-link">
        

        
            Fox Theatre</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//660%20Peachtree%20St%20NE%2BAtlanta%2BGA%2B30308">
                                        660 Peachtree St NE, Atlanta, GA 30308
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:404-881-2100">
                                    
                                    404-881-2100
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Fox Theatre's website" href="http://www.foxtheatre.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Fox Theatre's events" href="/calendar/search/?business=ec07cb95-01e4-5f4d-abe7-802a8e10860b&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-7f121a88-e51b-5c08-8fac-4d86c284ef54" class="clearfix card business power  has-image" data-track-object='{"title":"Infinite Energy Center","url":"/marketplace/infinite-energy-center/business_1143998369.html","uuid":"7f121a88-e51b-5c08-8fac-4d86c284ef54","app":"business","metric":""}' data-tncms-tracking="business/block/7f121a88-e51b-5c08-8fac-4d86c284ef54">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/infinite-energy-center/business_1143998369.html" >
                    <div class="media-preview-7f121a88-e51b-5c08-8fac-4d86c284ef54 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/7/f1/7f121a88-e51b-5c08-8fac-4d86c284ef54/569fc5e746512.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/7/f1/7f121a88-e51b-5c08-8fac-4d86c284ef54/569fc5e74a8f5.preview-300.jpg?resize=150%2C90 150w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/7/f1/7f121a88-e51b-5c08-8fac-4d86c284ef54/569fc5e74a8f5.preview-300.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/7/f1/7f121a88-e51b-5c08-8fac-4d86c284ef54/569fc5e74a8f5.preview-300.jpg?resize=225%2C135 225w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/business/7/f1/7f121a88-e51b-5c08-8fac-4d86c284ef54/569fc5e74a8f5.preview-300.jpg?resize=300%2C180 300w"
                    sizes="(min-width: 1200px) 95px, (min-width: 992px) calc(8.33vw - 30px), (min-width: 768px) calc(25.00vw - 30px), 75px"
                    
                    width="300"
                    height="180"
                    alt="Infinite Energy Center"
                    class="img-responsive logo default tnt-experimental-srcset" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/infinite-energy-center/business_1143998369.html" class="tnt-asset-link">
        

        
            Infinite Energy Center</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Administration Offices
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//6400%20Sugarloaf%20Pkwy%20Ste%20100%2BDuluth%2BGA%2B30097">
                                        6400 Sugarloaf Pkwy Ste 100, Duluth, GA 30097
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:770-813-7500">
                                    
                                    770-813-7500
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Infinite Energy Center's website" href="http://www.infiniteenergycenter.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Infinite Energy Center's events" href="/calendar/search/?business=7f121a88-e51b-5c08-8fac-4d86c284ef54&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://www.gwinnettdailypost.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    </div><div id="tncms-block-458230" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458230" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458230');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-458229" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458229" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458229');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-563496" class="tncms-block"><center><a href="/contests"><img src="https://www.gwinnettdailypost.com/app/images/contest-central-300x50.jpg"></a></center><br></div><div id="tncms-block-532220" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:70/type:300x250"></script></div><div id="tncms-block-441369" class="tncms-block"><section id="block-441369" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441369 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/jobs/poll-do-you-think-the-federal-minimum-wage-currently-7-25-an-hour-should-be/poll_0007cf5e-b1c7-11eb-b619-8b787ab84847.html" class="tnt-asset-link">
        

        
            POLL: Do you think the federal minimum wage, currently $7.25 an hour, should be increased?</a></h4>
            <div id="poll-0007cf5e-b1c7-11eb-b619-8b787ab84847-441369" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>This is not a scientific poll — results reflect only the opinions of those voting.</p>
                <div id="poll-0007cf5e-b1c7-11eb-b619-8b787ab84847-441369-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-0007cf5e-b1c7-11eb-b619-8b787ab84847-441369-your-vote"></span>
                </div>
                <div id="poll-0007cf5e-b1c7-11eb-b619-8b787ab84847-441369-results" class="tnt-poll-results hide"></div>
                <div id="poll-0007cf5e-b1c7-11eb-b619-8b787ab84847-441369-container">
                    <form id="poll-0007cf5e-b1c7-11eb-b619-8b787ab84847-441369-form" class="tnt-poll-form" role="form" method="post" action="/jobs/poll-do-you-think-the-federal-minimum-wage-currently-7-25-an-hour-should-be/poll_0007cf5e-b1c7-11eb-b619-8b787ab84847.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes. Prices have gone up but the minimum wage has not." value="C95BDAFC-5E10-0001-9EE3E4C4DF24D070"> Yes. Prices have gone up but the minimum wage has not.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No. The minimum wage should be set by the market, not the government." value="C95BDB01-8400-0001-BECEFD584D471700"> No. The minimum wage should be set by the market, not the government.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes. Everyone deserves to earn a living wage." value="C95BDB09-A150-0001-85FCC9D01FF01C0F"> Yes. Everyone deserves to earn a living wage.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No. Hard work and merit should be the criteria for wage increases." value="C95BDB13-D720-0001-BB3D39406E0B9340"> No. Hard work and merit should be the criteria for wage increases.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I can see both sides of this issue." value="C95BDB20-5EE0-0001-A690E639163D8EB0"> I can see both sides of this issue.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I don't know." value="C95BDB23-3980-0001-D3BAEE006C2F16D0"> I don't know.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-0007cf5e-b1c7-11eb-b619-8b787ab84847-441369-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-0007cf5e-b1c7-11eb-b619-8b787ab84847-441369-back-vote" class="padding-top hide">
                <button id="poll-0007cf5e-b1c7-11eb-b619-8b787ab84847-441369-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-458220" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458220" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458220');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-458223" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458223" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458223');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-809512" class="tncms-block hidden-lg hidden-md"><section id="block-809512" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809512 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809512-cb2bc79e-b5af-11eb-bb83-b70768734d5e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cb2bc79e-b5af-11eb-bb83-b70768734d5e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/lanier-grad-sarah-hsu-posts-top-finish-at-ncaa-division-iii-womens-golf-championships/article_cb2bc79e-b5af-11eb-bb83-b70768734d5e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lanier grad Sarah Hsu posts top finish at NCAA Division III Women's Golf Championships"
                            class="img-responsive lazyload full default"
                            width="629"
                            height="472"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/79/37973c1a-b5b0-11eb-b9b4-0f0f359b3cce/60a01af99e2f8.image.jpg?crop=629%2C472%2C120%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/79/37973c1a-b5b0-11eb-b9b4-0f0f359b3cce/60a01af99e2f8.image.jpg?crop=629%2C472%2C120%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/79/37973c1a-b5b0-11eb-b9b4-0f0f359b3cce/60a01af99e2f8.image.jpg?crop=629%2C472%2C120%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/79/37973c1a-b5b0-11eb-b9b4-0f0f359b3cce/60a01af99e2f8.image.jpg?crop=629%2C472%2C120%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/79/37973c1a-b5b0-11eb-b9b4-0f0f359b3cce/60a01af99e2f8.image.jpg?crop=629%2C472%2C120%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/79/37973c1a-b5b0-11eb-b9b4-0f0f359b3cce/60a01af99e2f8.image.jpg?crop=629%2C472%2C120%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/79/37973c1a-b5b0-11eb-b9b4-0f0f359b3cce/60a01af99e2f8.image.jpg?crop=629%2C472%2C120%2C0&resize=629%2C472&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/lanier-grad-sarah-hsu-posts-top-finish-at-ncaa-division-iii-womens-golf-championships/article_cb2bc79e-b5af-11eb-bb83-b70768734d5e.html" class="tnt-asset-link">
        

        
            Lanier grad Sarah Hsu posts top finish at NCAA Division III Women's Golf Championships</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809512-458b23b6-f5a8-584a-a969-6b3977e4ad52" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-458b23b6-f5a8-584a-a969-6b3977e4ad52 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/houston-police-still-dont-know-where-a-missing-tiger-is-heres-what-we-do-know/article_458b23b6-f5a8-584a-a969-6b3977e4ad52.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Houston police still don't know where a missing tiger is. Here's what we do know"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/20/d20628f3-dd97-5165-8cd3-c4b037ec0fb4/60a01db97eb05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/20/d20628f3-dd97-5165-8cd3-c4b037ec0fb4/60a01db97eb05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/20/d20628f3-dd97-5165-8cd3-c4b037ec0fb4/60a01db97eb05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/20/d20628f3-dd97-5165-8cd3-c4b037ec0fb4/60a01db97eb05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/20/d20628f3-dd97-5165-8cd3-c4b037ec0fb4/60a01db97eb05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/20/d20628f3-dd97-5165-8cd3-c4b037ec0fb4/60a01db97eb05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/20/d20628f3-dd97-5165-8cd3-c4b037ec0fb4/60a01db97eb05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/20/d20628f3-dd97-5165-8cd3-c4b037ec0fb4/60a01db97eb05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/20/d20628f3-dd97-5165-8cd3-c4b037ec0fb4/60a01db97eb05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/20/d20628f3-dd97-5165-8cd3-c4b037ec0fb4/60a01db97eb05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/20/d20628f3-dd97-5165-8cd3-c4b037ec0fb4/60a01db97eb05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/20/d20628f3-dd97-5165-8cd3-c4b037ec0fb4/60a01db97eb05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/20/d20628f3-dd97-5165-8cd3-c4b037ec0fb4/60a01db97eb05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1440%2C1080&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/houston-police-still-dont-know-where-a-missing-tiger-is-heres-what-we-do-know/article_458b23b6-f5a8-584a-a969-6b3977e4ad52.html" class="tnt-asset-link">
        

        
            Houston police still don't know where a missing tiger is. Here's what we do know</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809512-9c6b92b7-f1ac-5a8b-99f7-3a6d5bbbd2f6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-features tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9c6b92b7-f1ac-5a8b-99f7-3a6d5bbbd2f6 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/health/temperature-checks-are-gone-from-some-theme-parks-and-elsewhere-health-experts-say-thats-just/article_9c6b92b7-f1ac-5a8b-99f7-3a6d5bbbd2f6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Temperature checks are gone from some theme parks and elsewhere. Health experts say that's just fine"
                            class="img-responsive lazyload full default"
                            width="1437"
                            height="1078"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/4e/84e0747b-83da-547d-aa14-a97a07d6cbe3/60a0054f0baa3.image.jpg?crop=1437%2C1078%2C242%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/4e/84e0747b-83da-547d-aa14-a97a07d6cbe3/60a0054f0baa3.image.jpg?crop=1437%2C1078%2C242%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/4e/84e0747b-83da-547d-aa14-a97a07d6cbe3/60a0054f0baa3.image.jpg?crop=1437%2C1078%2C242%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/4e/84e0747b-83da-547d-aa14-a97a07d6cbe3/60a0054f0baa3.image.jpg?crop=1437%2C1078%2C242%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/4e/84e0747b-83da-547d-aa14-a97a07d6cbe3/60a0054f0baa3.image.jpg?crop=1437%2C1078%2C242%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/4e/84e0747b-83da-547d-aa14-a97a07d6cbe3/60a0054f0baa3.image.jpg?crop=1437%2C1078%2C242%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/4e/84e0747b-83da-547d-aa14-a97a07d6cbe3/60a0054f0baa3.image.jpg?crop=1437%2C1078%2C242%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/4e/84e0747b-83da-547d-aa14-a97a07d6cbe3/60a0054f0baa3.image.jpg?crop=1437%2C1078%2C242%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/4e/84e0747b-83da-547d-aa14-a97a07d6cbe3/60a0054f0baa3.image.jpg?crop=1437%2C1078%2C242%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/4e/84e0747b-83da-547d-aa14-a97a07d6cbe3/60a0054f0baa3.image.jpg?crop=1437%2C1078%2C242%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/4e/84e0747b-83da-547d-aa14-a97a07d6cbe3/60a0054f0baa3.image.jpg?crop=1437%2C1078%2C242%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/4e/84e0747b-83da-547d-aa14-a97a07d6cbe3/60a0054f0baa3.image.jpg?crop=1437%2C1078%2C242%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/4e/84e0747b-83da-547d-aa14-a97a07d6cbe3/60a0054f0baa3.image.jpg?crop=1437%2C1078%2C242%2C0&resize=1437%2C1078&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/health/temperature-checks-are-gone-from-some-theme-parks-and-elsewhere-health-experts-say-thats-just/article_9c6b92b7-f1ac-5a8b-99f7-3a6d5bbbd2f6.html" class="tnt-asset-link">
        

        
            Temperature checks are gone from some theme parks and elsewhere. Health experts say that's just fine</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809512-224ff669-d529-584c-a310-0fd96dc9a771" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-224ff669-d529-584c-a310-0fd96dc9a771 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/coca-cola-just-axed-another-soda/article_224ff669-d529-584c-a310-0fd96dc9a771.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Coca-Cola just axed another soda"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/55/0553b954-b5a1-11eb-9eef-e71ab28a0ce0/60a0017ad81d2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/55/0553b954-b5a1-11eb-9eef-e71ab28a0ce0/60a0017ad81d2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/55/0553b954-b5a1-11eb-9eef-e71ab28a0ce0/60a0017ad81d2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/55/0553b954-b5a1-11eb-9eef-e71ab28a0ce0/60a0017ad81d2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/55/0553b954-b5a1-11eb-9eef-e71ab28a0ce0/60a0017ad81d2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/55/0553b954-b5a1-11eb-9eef-e71ab28a0ce0/60a0017ad81d2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/55/0553b954-b5a1-11eb-9eef-e71ab28a0ce0/60a0017ad81d2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/55/0553b954-b5a1-11eb-9eef-e71ab28a0ce0/60a0017ad81d2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/55/0553b954-b5a1-11eb-9eef-e71ab28a0ce0/60a0017ad81d2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/55/0553b954-b5a1-11eb-9eef-e71ab28a0ce0/60a0017ad81d2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/55/0553b954-b5a1-11eb-9eef-e71ab28a0ce0/60a0017ad81d2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/55/0553b954-b5a1-11eb-9eef-e71ab28a0ce0/60a0017ad81d2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/55/0553b954-b5a1-11eb-9eef-e71ab28a0ce0/60a0017ad81d2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/55/0553b954-b5a1-11eb-9eef-e71ab28a0ce0/60a0017ad81d2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1662%2C1247&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/coca-cola-just-axed-another-soda/article_224ff669-d529-584c-a310-0fd96dc9a771.html" class="tnt-asset-link">
        

        
            Coca-Cola just axed another soda</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809512" class="block-content-discovery"></div><div id="trigger-next-809512" class="tnt-infinity-loader">
                    <span class="fas tnt-spinner tnt-spin"></span>
                </div></div><template id="template-809512">
            
            <article id="card-summary-809512-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                 

<script type="text/javascript">
$(document).ready(function(){
  $(".app-classifieds .classifieds-categories div.card-headline.panel-heading a").each(function() {
   var $this = $(this);       
   var _href = $this.attr("href"); 
   $this.attr("href", _href + '?s=start_time');
  });
  $(".app-classifieds .classifieds-categories div.list-group a").each(function() {
   var $this = $(this);       
   var _href = $this.attr("href"); 
   $this.attr("href", _href + '?s=start_time');
  });
});
</script> 


<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-441431" class="tncms-block padding-bottom hidden-xs hidden-sm"><section id="block-441431" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/af91b43c-6aff-11e9-9a52-f74b4cf0aaab.jpg?resize=200%2C89" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/af91b43c-6aff-11e9-9a52-f74b4cf0aaab.jpg?resize=150%2C67 150w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/af91b43c-6aff-11e9-9a52-f74b4cf0aaab.jpg?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/af91b43c-6aff-11e9-9a52-f74b4cf0aaab.jpg?resize=225%2C100 225w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/af91b43c-6aff-11e9-9a52-f74b4cf0aaab.jpg 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="133"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "><div id="tncms-block-458224" class="tncms-block padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-458224" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458224');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>
  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-441432" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-441432" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=200%2C86" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=150%2C65 150w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=225%2C97 225w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=300%2C130 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=400%2C173 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png 540w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="444"
            height="192"
            alt=""></a></div></section></div><div id="tncms-block-441451" class="tncms-block"><section id="block-441451" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-441410" class="tncms-block"><section id="block-441410" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441410 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/frontpage/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos-and-videos"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-441417" class="tncms-block footer-block-title-add-top-padding"><section id="block-441417" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441417 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-notes"  href="/announcements/college_notes/"  tabindex="0">
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military-notes"  href="/announcements/military_notes/"  tabindex="0">
                    <span class="nav-label">Military Notes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-announcement"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-441411" class="tncms-block"><section id="block-441411" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441411 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-announcement"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GWINNETTDAILYPOST&amp;publisher_url:gwinnettdailypost.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/gwinnettdailypost"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-legal-advertisement"  href="/site/legals_notice.html"  tabindex="0">
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/gwinnettdailypost/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="http://memoriams.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="https://www.gwinnettdailypost.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-441416" class="tncms-block footer-block-title-add-top-padding"><section id="block-441416" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441416 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441450" class="tncms-block"><section id="block-441450" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="http://www.gajobsource.com/gwinnett/">Jobs</a></li>
<li><a href="http://www.greateratlantaautos.com/" target="_blank" >Greater Atlanta Autos</a></li>
<li><a href="http://www.gahomesource.net" target="_blank">Real Estate</a></li>
<li><a href="/marketplace/" >Marketplace</a></li>
<li><a href="/classifieds/community/announcements/legal/" >Legals</a></li>
<li><a href="https://classifieds.scompapers.com/gwinnettdailypost/">Buy An Ad</a></a></ul></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-441444" class="tncms-block footer-social-block"><div class="follow-links-441444 default">
    
    <section id="block-441444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441444 ">
        <div class="block-title-inner">
            <h4>
                
                Social
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-441444 text-muted">
        <p>Newsroom</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/gwinnettdailypost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gwinnettdaily/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/gwinnett-daily-post" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/GwinnettDailyPost" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/gwinnettdailypost" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwinnettdailypost.com",
  "sameAs" : ["http://facebook.com/gwinnettdailypost/","https://twitter.com/gwinnettdaily/","https://www.linkedin.com/company/gwinnett-daily-post","https://www.youtube.com/user/GwinnettDailyPost","https://instagram.com/gwinnettdailypost"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-441445" class="tncms-block footer-social-block"><div class="follow-links-441445 default">
    
    <section id="block-441445" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-441445 text-muted">
        <p>Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/gwinnettdailypostsports" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/gdpsports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwinnettdailypost.com",
  "sameAs" : ["http://www.facebook.com/gwinnettdailypostsports","https://www.twitter.com/gdpsports"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-441419" class="tncms-block remove-bottom-margin footer-block-title-add-top-padding"><section id="block-441419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441419 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441449" class="tncms-block"><section id="block-441449" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/newsroom.html">Newsroom</a></li>
<li><a href="/site/advertise.html">Advertising</a></li>
<li><a href="/site/forms/web_help">Website Information</a></li>
<li><a href="/site/circulation.html">Circulation</a></li></ul>
<p>Phone: 770-963-9205<p>
<p>185 N. Perry Street</br>
Lawrenceville, GA 30046</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-441412" class="tncms-block"><section id="block-441412" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441412 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441440" class="tncms-block padding-bottom"><section id="block-441440" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441440" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441440" aria-labelledby="site-search-button-441440" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-441440-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441440-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441440-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441440').submit();
        return false;
    });

    $('#site-search-441440').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441440 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441440 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441440-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-441420" class="tncms-block remove-bottom-margin footer-block-title-add-top-padding"><section id="block-441420" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441420 light">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441452" class="tncms-block"><section id="block-441452" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters">News Edition</a></li>
<li><a href="/newsletters">Sports Edition</a></li>
<li><a href="/newsletters">Breaking News</a></li>
</ul></section></div><div id="tncms-block-509936" class="tncms-block remove-bottom-margin footer-block-title-add-top-padding"><section id="block-509936" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-509936 ">
        <div class="block-title-inner">
            <h4>
                
                SCNI Events
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-509938" class="tncms-block"><section id="block-509938" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="http://www.scnievents.com" target="_blank">SCNI Events</a></li>
<li><a href="http://www.goodtasteatlanta.com" target="_blank">Good Taste Gwinnett</a></li>
<!--li><a href="http://www.homefortheholidayexpo.com" target="_blank">Home for the Holiday Expo</a></li -->
<li><a href="http://www.generationsexpo.com" target="_blank">Generations Expo</a></li>
<li><a href="http://www.SCNIevents.com/kids_expo" target="_blank">All About Kids Expo</a></li></ul>
</section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  





            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-441422" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-441422"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Gwinnett Daily Post</a>, 185 N. Perry Street Lawrenceville, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="All_Alerts">
                                <h4>All alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-All_Alerts" class="switch-input" title="topic-All_Alerts" name="topic-All_Alerts" data-topic="All_Alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-458225" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458225" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458225');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("90de5f44-b546-542f-8168-a9db5319c2ee")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10086.add('act', dmpData);_cc10086.bcp();
            });
        });
    
        </script>
    
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "><div id="tncms-block-458225" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458225" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458225');
                        
                });
            </script>
        </div>
    </div>
</div></div>
<!--</div>-->

    
        <!-- Ticket #839204 -->
        <script src="https://s3.amazonaws.com/v4.static.shoutem.com/popup_scripts/jquery.smartbanner.js" target="_blank"></script>
        <script type="text/javascript">
            var android = location.href.match(/#android$/) || navigator.userAgent.match(/Android/i) != null;
            if(android) { // Activated only for android devices
                $.smartbanner({ title: 'Gwinnett Daily Post', author: 'Shoutem, Inc.', icon: '[https://s3.amazonaws.com/apps.static.shoutem.com/169188/graphics/1609266333883-GDP_office_192X192.jpg]', button: 'View', price: 'Free', hideOnInstall: true, iOSUniversalApp: true, force: 'android', layer: true, daysHidden: 0, daysReminder: 0, });
            }
        </script>
    


<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.c449e572860e4381a13b08f9d39ce5be.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ function dmpAction(dmpData) {_cc10086.add('act', dmpData);_cc10086.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.b2a45037f34b7d3f1caefdf37fdd121e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.89e9c46e4b099196fb23ec7bc0d014b6.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10086.add('act', serviceData);_cc10086.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10086.add('act', dmpData);_cc10086.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>