  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gwinnettdailypost.com/content/tncms/live/" />
<meta name="keywords" content="joe diffie, bbq, music, official, festival, musician, lawrenceville lawn, grammy, barbecue, auto, commerce, economics, classic car, owner" />
<meta name="news_keywords" content="joe diffie, bbq, music, official, festival, musician, lawrenceville lawn, grammy, barbecue, auto, commerce, economics, classic car, owner" />
<meta name="description" content="Lawrenceville officials have made two big announcements concerning their annual barbecue festival at the Lawrenceville Lawn." />
<meta name="author" content="Curt Yeomans curt.yeomans@gwinnettdailypost.com" />
<meta property="article:author" content="https://www.facebook.com/yeoyeo78" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gwinnettdailypost.com/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/56/e565d330-b6f0-11e9-9eeb-6fd165f726eb/5d4736a8d220c.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Joe Diffie to headline Rock&rsquo;n the Ville&rsquo;s Car-B-Ques &amp; Brews as Lawrenceville overhauls annual event" />
<meta property="og:description" content="Lawrenceville officials have made two big announcements concerning their annual barbecue festival at the Lawrenceville Lawn." />
<meta property="og:site_name" content="Gwinnett Daily Post" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="265073373638605" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gwinnettdaily" />
<meta name="twitter:creator" content="@https://www.twitter.com/CYeomansGDP" />
<meta name="twitter:image:alt" content="Joe Diffie 2.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/live/global/resources/styles/site.css?_dc=1453731544"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"simple","style":"default","path":"\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Curt Yeomans\ncurt.yeomans@gwinnettdailypost.com"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":329},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59155304-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.add('med', 'flag: featured');
	_cc10086.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2122", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["joe diffie","bbq","music","official","festival","musician","lawrenceville lawn","grammy","barbecue","auto"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/gwinnettdailypost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504089'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-504089').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504089'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-458218'] = googletag.defineSlot(adUnit, [728, 90], 'ad-458218').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458218'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '265073373638605',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.gwinnettdailypost.com/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['ad-458221'] = googletag.defineSlot(adUnit, [300, 250], 'ad-458221').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458221'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['ad-624066'] = googletag.defineSlot(adUnit, [300, 250], 'ad-624066').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-624066'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['ad-631635'] = googletag.defineSlot(adUnit, [300, 250], 'ad-631635').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631635'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['ad-458230'] = googletag.defineSlot(adUnit, [300, 100], 'ad-458230').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458230'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['ad-458229'] = googletag.defineSlot(adUnit, [300, 100], 'ad-458229').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458229'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600], [160, 600], [120, 600]]).addSize([1200, 0], [[300, 600], [160, 600], [120, 600]]).build();
                gptAdSlots['ad-458220'] = googletag.defineSlot(adUnit, [[300, 600], [160, 600], [120, 600]], 'ad-458220').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458220'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/entertainment';
            
                gptAdSlots['ad-458223'] = googletag.defineSlot(adUnit, [300, 250], 'ad-458223').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458223'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-458224'] = googletag.defineSlot(adUnit, [728, 90], 'ad-458224').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458224'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwinnettdailypost.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-458225'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-458225').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458225'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
        googletag.cmd.push(function(){
            try {
                apstag.fetchBids({ 
                    timeout: 2000 }, 
                        function(bids) {
                            apstag.setDisplayBids(); 
                            googletag.pubads().refresh();
                });
            } catch(e) {
                googletag.pubads().refresh();
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>Joe Diffie to headline Rock’n the Ville’s Car-B-Ques &amp; Brews as Lawrenceville overhauls annual event | Entertainment | gwinnettdailypost.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" /> -->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/bc896a64-5725-11e5-a15a-ef79d5d40ec0.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Joe Diffie to headline Rock’n the Ville’s Car-B-Ques &amp; Brews as Lawrenceville overhauls annual event | Entertainment | gwinnettdailypost.com" href="http://www.gwinnettdailypost.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gwinnettdailypost.com/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            


        <script>
            $(document).ready(function(){
               $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')" ).hide();
            });
        </script>
        
        <script>
            $(document).ready(function(){
               $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')" ).hide();
            });
        </script>
        <script>
            $(document).ready(function(){
               $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')" ).hide();
            });
        </script>
       

        </head>
        <body class=" blox-asset app-editorial uuid-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7  section-entertainment type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gwinnettdailypost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fentertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Curt+Yeomans%0Acurt.yeomans%40gwinnettdailypost.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=329&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59155304-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_tgqwa2hmaqccixlfogo7em2awi'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.gwinnettdailypost.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gwinnettdailypost.com%252Fentertainment%252Fjoe-diffie-to-headline-rock-n-the-ville-s-car%252Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.gwinnettdailypost.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gwinnettdailypost.com%252Fentertainment%252Fjoe-diffie-to-headline-rock-n-the-ville-s-car%252Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2122);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.gwinnettdailypost.com/users/admin/contribute/article/?assetid=5ff7774a-b6ea-11e9-b54f-2f14f9f497f7&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.gwinnettdailypost.com/users/admin/contribute/article/?from_section=/entertainment"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-441493" class="tncms-block hidden-md hidden-lg"><div id="user-controls-441493" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gwinnettdailypost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-441493').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.gwinnettdailypost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.gwinnettdailypost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.gwinnettdailypost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-441493').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gwinnettdailypost.com/users/logout/" id="user-logout-form-441493"><input type="hidden" name="referer_url" value="https://www.gwinnettdailypost.com/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/newsroom.html"  class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-441442" class="tncms-block hidden-md hidden-lg"><section id="block-441442" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441442" class="search-form-container card clearfix text-center ">
    <form id="site-search-441442" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-441442-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441442-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441442-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441442').submit();
        return false;
    });

    $('#site-search-441442').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441442 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441442 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441442-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504089" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-504089" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504089');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://www.greateratlantaautos.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gahomesource.net"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.gajobsource.com/gwinnett/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SCNI Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="http://issuu.com/gwinnettdailypost"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Editions</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-504958" class="tncms-block pull-right"><div id="user-controls-504958" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gwinnettdailypost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-504958').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.gwinnettdailypost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.gwinnettdailypost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.gwinnettdailypost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-504958').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gwinnettdailypost.com/users/logout/" id="user-logout-form-504958"><input type="hidden" name="referer_url" value="https://www.gwinnettdailypost.com/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-441443" class="tncms-block pull-right"><div class="follow-links-441443 pull-right">
    
    <section id="block-441443" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/gwinnettdailypost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gwinnettdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/gwinnett-daily-post?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/GwinnettDailyPost" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/gwinnettdailypost/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwinnettdailypost.com",
  "sameAs" : ["http://facebook.com/gwinnettdailypost/","https://twitter.com/gwinnettdaily","https://www.linkedin.com/company/gwinnett-daily-post?trk=company_logo","https://www.youtube.com/user/GwinnettDailyPost","https://instagram.com/gwinnettdailypost/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-441429" class="tncms-block"><section id="block-441429" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/2fe43466-8a6a-11e7-b809-bf861e0be8c7.jpg?resize=200%2C89" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/2fe43466-8a6a-11e7-b809-bf861e0be8c7.jpg?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/2fe43466-8a6a-11e7-b809-bf861e0be8c7.jpg 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-458218" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-458218" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458218');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-441430" class="tncms-block"><section id="block-441430" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/e5c93ec2-8a68-11e7-ae61-0b0c34f73cbf.jpg?resize=200%2C89" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/e5c93ec2-8a68-11e7-ae61-0b0c34f73cbf.jpg?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/e5c93ec2-8a68-11e7-ae61-0b0c34f73cbf.jpg 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-441439" class="tncms-block navigation-search-block"><ul id="site-search-441439-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-441439" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-441439-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441439-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-441439-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441439').submit();
        return false;
    });

    $('#site-search-441439').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441439 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441439 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441439-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-441499" class="tncms-block"><div id="weather-441499" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30045" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30045"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-441499 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lawrenceville, GA
                                
                                 <small>(30045)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies during the morning hours. Thunderstorms likely in the afternoon. High 87F. Winds light and variable. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 68F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 5, 2019 @ 2:29 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=30045"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-562113" class="tncms-block"><p style="color:#fff;margin-right:10px;padding-top:14px"><a href="https://www.greateratlantaautos.com" target="_blank"><img src="https://www.gwinnettdailypost.com/app/images/greater-atl-autos-98x31.png"></a></p></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-cities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local/cities/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Cities</span>
                </a><ul id="main-nav_menu-child-2-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-barrow-county"  href="/local/cities/barrow_county/" >
                    <span class="nav-label">Barrow County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-berkely-lake"  href="/local/cities/berkely_lake/" >
                    <span class="nav-label">Berkely Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-braselton"  href="/local/cities/braselton/" >
                    <span class="nav-label">Braselton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buford"  href="/local/cities/buford/" >
                    <span class="nav-label">Buford</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dacula"  href="/local/cities/dacula/" >
                    <span class="nav-label">Dacula</span>
                </a></li><li>
                <a class="nav-link  tnt-section-duluth"  href="/local/cities/duluth/" >
                    <span class="nav-label">Duluth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grayson"  href="/local/cities/grayson/" >
                    <span class="nav-label">Grayson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-johns-creek"  href="/local/cities/johnscreek/" >
                    <span class="nav-label">Johns Creek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lawrenceville"  href="/local/cities/lawrenceville/" >
                    <span class="nav-label">Lawrenceville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lilburn"  href="/local/cities/lilburn/" >
                    <span class="nav-label">Lilburn</span>
                </a></li><li>
                <a class="nav-link  tnt-section-norcross"  href="/local/cities/norcross/" >
                    <span class="nav-label">Norcross</span>
                </a></li><li>
                <a class="nav-link  tnt-section-peachtree-corners"  href="/local/cities/peachtree_corners/" >
                    <span class="nav-label">Peachtree Corners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snellville"  href="/local/cities/snellville/" >
                    <span class="nav-label">Snellville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sugar-hill"  href="/local/cities/sugar_hill/" >
                    <span class="nav-label">Sugar Hill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-suwanee"  href="/local/cities/suwanee/" >
                    <span class="nav-label">Suwanee</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/local/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/local/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/local/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/local/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/news/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/local/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/science_technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worldnation"  href="/news/world_nation/" >
                    <span class="nav-label">World/Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/your_money/" >
                    <span class="nav-label">Your Money</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college" >
                    
                        <span class=""></span>
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-georgia"  href="/sports/college/sec/georgia/" >
                    <span class="nav-label">Georgia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-gwinnett"  href="/sports/college/georgia_gwinnett/" >
                    <span class="nav-label">Georgia Gwinnett</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-state"  href="/sports/college/georgia_state/" >
                    <span class="nav-label">Georgia State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-tech"  href="/sports/college/acc/georgia_tech/" >
                    <span class="nav-label">Georgia Tech</span>
                </a></li><li>
                <a class="nav-link  tnt-section-acc"  href="/sports/college/acc/" >
                    <span class="nav-label">ACC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sec"  href="/sports/college/sec/" >
                    <span class="nav-label">SEC</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-prep"  href="http://www.gwinnettprepsports.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Prep</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-professional"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/professional/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Professional</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-braves"  href="/sports/professional/braves/" >
                    <span class="nav-label">Braves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-falcons"  href="/sports/professional/falcons/" >
                    <span class="nav-label">Falcons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gladiators"  href="/sports/professional/gladiators/" >
                    <span class="nav-label">Gladiators</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hawks"  href="/sports/professional/hawks/" >
                    <span class="nav-label">Hawks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nascar"  href="/sports/professional/nascar/" >
                    <span class="nav-label">NASCAR</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stripers"  href="/sports/professional/g-braves/" >
                    <span class="nav-label">Stripers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swarm"  href="/sports/professional/swarm/" >
                    <span class="nav-label">Swarm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-united"  href="/sports/professional/united/" >
                    <span class="nav-label">United</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/sports/podcast/" >
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-theatre"  href="/entertainment/arts_theatre/" >
                    <span class="nav-label">Arts & Theatre</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/entertainment/food_drink/" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/entertainment/home_garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/announcements/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-notes"  href="/announcements/military_notes/" >
                    <span class="nav-label">Military Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-slideshows"  href="/multimedia/slideshows" >
                    <span class="nav-label">Slideshows</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-videos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/multimedia/videos/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Videos</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cnn"  href="/multimedia/videos/cnn/" >
                    <span class="nav-label">CNN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/multimedia/videos/local/" >
                    <span class="nav-label">Local</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/sports/podcast/" >
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://classifieds.scompapers.com/gwinnettdailypost/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-help"  href="/site/forms/web_help/" >
                    <span class="nav-label">Web Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal" class="card photo-carousel    p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal" class="carousel-inner">
                        <div  class="item photo-e565d330-b6f0-11e9-9eeb-6fd165f726eb ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Joe Diffie to headline Rock’n the Ville’s Car-B-Ques & Brews as Lawrenceville overhauls annual event","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html","uuid":"5ff7774a-b6ea-11e9-b54f-2f14f9f497f7","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/56/e565d330-b6f0-11e9-9eeb-6fd165f726eb/5d4736a8d220c.image.jpg?resize=1200%2C800"
                    
                    alt="Joe Diffie 2.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/56/e565d330-b6f0-11e9-9eeb-6fd165f726eb/5d4736a8d220c.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal" data-target=".caption-inner-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lawrenceville officials announced Grammy-winning country music singer Joe Diffie will headline the newly renamed Rock’n the Ville’s Car-B-Ques &amp; Brews event at the Lawenceville Lawn on Sept. 14.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo: City of Lawrencville</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fjoe-diffie-jpg%2Fimage_e565d330-b6f0-11e9-9eeb-6fd165f726eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/joe-diffie-jpg/image_e565d330-b6f0-11e9-9eeb-6fd165f726eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e565d330-b6f0-11e9-9eeb-6fd165f726eb}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joe%20Diffie%202.jpg&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fjoe-diffie-jpg%2Fimage_e565d330-b6f0-11e9-9eeb-6fd165f726eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/joe-diffie-jpg/image_e565d330-b6f0-11e9-9eeb-6fd165f726eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e565d330-b6f0-11e9-9eeb-6fd165f726eb}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/e565d330-b6f0-11e9-9eeb-6fd165f726eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e565d330-b6f0-11e9-9eeb-6fd165f726eb}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20Joe%20Diffie%202.jpg&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fjoe-diffie-jpg%2Fimage_e565d330-b6f0-11e9-9eeb-6fd165f726eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e565d330-b6f0-11e9-9eeb-6fd165f726eb}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/joe-diffie-jpg/image_e565d330-b6f0-11e9-9eeb-6fd165f726eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e565d330-b6f0-11e9-9eeb-6fd165f726eb}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e565d330-b6f0-11e9-9eeb-6fd165f726eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e565d330-b6f0-11e9-9eeb-6fd165f726eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e565d330-b6f0-11e9-9eeb-6fd165f726eb" class="save-list-e565d330-b6f0-11e9-9eeb-6fd165f726eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e565d330-b6f0-11e9-9eeb-6fd165f726eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-eb8b4812-b6f0-11e9-8e8f-b751340b83c8 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Joe Diffie to headline Rock’n the Ville’s Car-B-Ques & Brews as Lawrenceville overhauls annual event","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html","uuid":"5ff7774a-b6ea-11e9-b54f-2f14f9f497f7","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/b8/eb8b4812-b6f0-11e9-8e8f-b751340b83c8/5d4736b329890.image.jpg"
                    
                    alt="Jordan Rager.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="758"
                    height="758"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/b8/eb8b4812-b6f0-11e9-8e8f-b751340b83c8/5d4736b329890.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal" data-target=".caption-inner-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lawrenceville officials announced Jordan Rager will perform at the newly renamed Rock’n the Ville’s Car-B-Ques &amp; Brews event at the Lawenceville Lawn on Sept. 14.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo: City of Lawrencville</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fjordan-rager-jpg%2Fimage_eb8b4812-b6f0-11e9-8e8f-b751340b83c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jordan-rager-jpg/image_eb8b4812-b6f0-11e9-8e8f-b751340b83c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eb8b4812-b6f0-11e9-8e8f-b751340b83c8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jordan%20Rager.jpg&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fjordan-rager-jpg%2Fimage_eb8b4812-b6f0-11e9-8e8f-b751340b83c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jordan-rager-jpg/image_eb8b4812-b6f0-11e9-8e8f-b751340b83c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eb8b4812-b6f0-11e9-8e8f-b751340b83c8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/eb8b4812-b6f0-11e9-8e8f-b751340b83c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":eb8b4812-b6f0-11e9-8e8f-b751340b83c8}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20Jordan%20Rager.jpg&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fjordan-rager-jpg%2Fimage_eb8b4812-b6f0-11e9-8e8f-b751340b83c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":eb8b4812-b6f0-11e9-8e8f-b751340b83c8}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jordan-rager-jpg/image_eb8b4812-b6f0-11e9-8e8f-b751340b83c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eb8b4812-b6f0-11e9-8e8f-b751340b83c8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eb8b4812-b6f0-11e9-8e8f-b751340b83c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eb8b4812-b6f0-11e9-8e8f-b751340b83c8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eb8b4812-b6f0-11e9-8e8f-b751340b83c8" class="save-list-eb8b4812-b6f0-11e9-8e8f-b751340b83c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eb8b4812-b6f0-11e9-8e8f-b751340b83c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Joe Diffie to headline Rock’n the Ville’s Car-B-Ques & Brews as Lawrenceville overhauls annual event","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html","uuid":"5ff7774a-b6ea-11e9-b54f-2f14f9f497f7","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="R&amp;B Inc.jpg"
                    class="img-responsive owl-lazy"
                    width="578"
                    height="520"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/42/f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da/5d4736c192cb2.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal" data-target=".caption-inner-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lawrenceville officials announced R&amp;B Inc. will perform at the newly renamed Rock’n the Ville’s Car-B-Ques &amp; Brews event at the Lawenceville Lawn on Sept. 14.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo: City of Lawrencville</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fr-b-inc-jpg%2Fimage_f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/r-b-inc-jpg/image_f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=R%26B%20Inc.jpg&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fr-b-inc-jpg%2Fimage_f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/r-b-inc-jpg/image_f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20R%26B%20Inc.jpg&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fr-b-inc-jpg%2Fimage_f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/r-b-inc-jpg/image_f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da" class="save-list-f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Joe Diffie to headline Rock’n the Ville’s Car-B-Ques & Brews as Lawrenceville overhauls annual event","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html","uuid":"5ff7774a-b6ea-11e9-b54f-2f14f9f497f7","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ribville3.jpg"
                    class="img-responsive owl-lazy"
                    width="1725"
                    height="1201"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/c7/fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae/5d4736cf7ea53.image.jpg?resize=1200%2C835" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal" data-target=".caption-inner-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A vendor cooks barbecue at one of Lawrenceville previous Rock'N Ribville events on the Lawrenceville Lawn. The city announced the event's name is being changed to Rock’n the Ville’s Car-B-Ques &amp; Brews this year to reflect the addition of a new car show.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo: City of Lawrencville</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fribville-jpg%2Fimage_fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ribville-jpg/image_fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ribville3.jpg&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fribville-jpg%2Fimage_fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ribville-jpg/image_fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20ribville3.jpg&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fribville-jpg%2Fimage_fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ribville-jpg/image_fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae" class="save-list-fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="asset article-default"  data-url="https://www.gwinnettdailypost.com/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/56/e565d330-b6f0-11e9-9eeb-6fd165f726eb/5d4736a8d220c.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gwinnettdailypost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gwinnettdailypost.com/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="asset-paging">
                <div id="paging-prev-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="paging-link prev offset"></div>
                <div id="paging-next-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Joe Diffie to headline Rock’n the Ville’s Car-B-Ques & Brews as Lawrenceville overhauls annual event
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-44be0534-8f11-11e5-a6b1-10604b9ffede-asset-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.gwinnettdailypost.com/users/profile/Curt%20Yeomans">By Curt Yeomans
curt.yeomans@gwinnettdailypost.com</a></span>
                
                    <div id="author-popup-44be0534-8f11-11e5-a6b1-10604b9ffede-asset-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-content" class="hide">
                        <article class="clearfix card author popup-content card-author-44be0534-8f11-11e5-a6b1-10604b9ffede">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.gwinnettdailypost.com/users/profile/Curt%20Yeomans" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Curt Yeomans" src="" data-src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/avatars/4/4b/e05/44be0534-8f11-11e5-a6b1-10604b9ffede.b681d03bef11263369ea5f9a0b80741f.png?_dc=1447976252" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.gwinnettdailypost.com/users/profile/Curt%20Yeomans" rel="author" class="tnt-user-profile-link tnt-user-name">Curt Yeomans</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/yeoyeo78" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/CYeomansGDP" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:curt.yeomans@gwinnettdailypost.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-44be0534-8f11-11e5-a6b1-10604b9ffede-asset-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7').popover({
                            content: $('#author-popup-44be0534-8f11-11e5-a6b1-10604b9ffede-asset-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-04T15:02:00-04:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-04T15:02:00-04:00">
    <meta itemprop="datePublished" content="2019-08-04T15:02:00-04:00">
    <meta itemprop="dateModified" content="2019-08-04T15:02:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ff7774a-b6ea-11e9-b54f-2f14f9f497f7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joe%20Diffie%20to%20headline%20Rock%E2%80%99n%20the%20Ville%E2%80%99s%20Car-B-Ques%20%26%20Brews%20as%20Lawrenceville%20overhauls%20annual%20event&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ff7774a-b6ea-11e9-b54f-2f14f9f497f7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5ff7774a-b6ea-11e9-b54f-2f14f9f497f7}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20Joe%20Diffie%20to%20headline%20Rock%E2%80%99n%20the%20Ville%E2%80%99s%20Car-B-Ques%20%26%20Brews%20as%20Lawrenceville%20overhauls%20annual%20event&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5ff7774a-b6ea-11e9-b54f-2f14f9f497f7}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="card photo-carousel    p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="carousel-inner">
                        <div  class="item photo-e565d330-b6f0-11e9-9eeb-6fd165f726eb ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Joe Diffie to headline Rock’n the Ville’s Car-B-Ques & Brews as Lawrenceville overhauls annual event","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html","uuid":"5ff7774a-b6ea-11e9-b54f-2f14f9f497f7","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e565d330-b6f0-11e9-9eeb-6fd165f726eb" data-instance="#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal" data-target="#photo-carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/56/e565d330-b6f0-11e9-9eeb-6fd165f726eb/5d4736a8d220c.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/56/e565d330-b6f0-11e9-9eeb-6fd165f726eb/5d4736a8d220c.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/56/e565d330-b6f0-11e9-9eeb-6fd165f726eb/5d4736a8d220c.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/56/e565d330-b6f0-11e9-9eeb-6fd165f726eb/5d4736a8d220c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/56/e565d330-b6f0-11e9-9eeb-6fd165f726eb/5d4736a8d220c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/56/e565d330-b6f0-11e9-9eeb-6fd165f726eb/5d4736a8d220c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/56/e565d330-b6f0-11e9-9eeb-6fd165f726eb/5d4736a8d220c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/56/e565d330-b6f0-11e9-9eeb-6fd165f726eb/5d4736a8d220c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/56/e565d330-b6f0-11e9-9eeb-6fd165f726eb/5d4736a8d220c.image.jpg?resize=1200%2C800 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="800"
                    alt="Joe Diffie 2.jpg"
                    class="img-responsive owl-first-image owl-lazy tnt-experimental-srcset" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lawrenceville officials announced Grammy-winning country music singer Joe Diffie will headline the newly renamed Rock’n the Ville’s Car-B-Ques &amp; Brews event at the Lawenceville Lawn on Sept. 14.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo: City of Lawrencville</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-eb8b4812-b6f0-11e9-8e8f-b751340b83c8 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Joe Diffie to headline Rock’n the Ville’s Car-B-Ques & Brews as Lawrenceville overhauls annual event","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html","uuid":"5ff7774a-b6ea-11e9-b54f-2f14f9f497f7","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-eb8b4812-b6f0-11e9-8e8f-b751340b83c8" data-instance="#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal" data-target="#photo-carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="758">
            <meta itemprop="height" content="758">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/b8/eb8b4812-b6f0-11e9-8e8f-b751340b83c8/5d4736b329890.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/b8/eb8b4812-b6f0-11e9-8e8f-b751340b83c8/5d4736b329890.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/b8/eb8b4812-b6f0-11e9-8e8f-b751340b83c8/5d4736b329890.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/b8/eb8b4812-b6f0-11e9-8e8f-b751340b83c8/5d4736b329890.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/b8/eb8b4812-b6f0-11e9-8e8f-b751340b83c8/5d4736b329890.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/b8/eb8b4812-b6f0-11e9-8e8f-b751340b83c8/5d4736b329890.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/b8/eb8b4812-b6f0-11e9-8e8f-b751340b83c8/5d4736b329890.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/b8/eb8b4812-b6f0-11e9-8e8f-b751340b83c8/5d4736b329890.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/e/b8/eb8b4812-b6f0-11e9-8e8f-b751340b83c8/5d4736b329890.image.jpg?resize=758%2C758 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="758"
                    height="758"
                    alt="Jordan Rager.jpg"
                    class="img-responsive owl-first-image owl-lazy tnt-experimental-srcset" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lawrenceville officials announced Jordan Rager will perform at the newly renamed Rock’n the Ville’s Car-B-Ques &amp; Brews event at the Lawenceville Lawn on Sept. 14.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo: City of Lawrencville</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Joe Diffie to headline Rock’n the Ville’s Car-B-Ques & Brews as Lawrenceville overhauls annual event","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html","uuid":"5ff7774a-b6ea-11e9-b54f-2f14f9f497f7","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da" data-instance="#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal" data-target="#photo-carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="578">
            <meta itemprop="height" content="520">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/42/f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da/5d4736c192cb2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/42/f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da/5d4736c192cb2.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="R&amp;B Inc.jpg"
                    class="img-responsive owl-lazy"
                    width="578"
                    height="520"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/42/f424f93c-b6f0-11e9-bb0e-1bb8c9bdc5da/5d4736c192cb2.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lawrenceville officials announced R&amp;B Inc. will perform at the newly renamed Rock’n the Ville’s Car-B-Ques &amp; Brews event at the Lawenceville Lawn on Sept. 14.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo: City of Lawrencville</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Joe Diffie to headline Rock’n the Ville’s Car-B-Ques & Brews as Lawrenceville overhauls annual event","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html","uuid":"5ff7774a-b6ea-11e9-b54f-2f14f9f497f7","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae" data-instance="#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal" data-target="#photo-carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1725">
            <meta itemprop="height" content="1201">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/c7/fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae/5d4736cf7ea53.image.jpg?resize=1200%2C835">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/c7/fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae/5d4736cf7ea53.image.jpg?resize=1200%2C835">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ribville3.jpg"
                    class="img-responsive owl-lazy"
                    width="1725"
                    height="1201"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/c7/fc70ad8e-b6f0-11e9-a1e6-63314b5dd2ae/5d4736cf7ea53.image.jpg?resize=1200%2C835" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A vendor cooks barbecue at one of Lawrenceville previous Rock'N Ribville events on the Lawrenceville Lawn. The city announced the event's name is being changed to Rock’n the Ville’s Car-B-Ques &amp; Brews this year to reflect the addition of a new car show.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo: City of Lawrencville</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5ff7774a-b6ea-11e9-b54f-2f14f9f497f7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ff7774a-b6ea-11e9-b54f-2f14f9f497f7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joe%20Diffie%20to%20headline%20Rock%E2%80%99n%20the%20Ville%E2%80%99s%20Car-B-Ques%20%26%20Brews%20as%20Lawrenceville%20overhauls%20annual%20event&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ff7774a-b6ea-11e9-b54f-2f14f9f497f7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5ff7774a-b6ea-11e9-b54f-2f14f9f497f7}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20Joe%20Diffie%20to%20headline%20Rock%E2%80%99n%20the%20Ville%E2%80%99s%20Car-B-Ques%20%26%20Brews%20as%20Lawrenceville%20overhauls%20annual%20event&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5ff7774a-b6ea-11e9-b54f-2f14f9f497f7}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ff7774a-b6ea-11e9-b54f-2f14f9f497f7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="save-list-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Lawrenceville officials have made two big announcements concerning their annual barbecue festival at the Lawrenceville Lawn.</p></div><div class="subscriber-preview"><p>One is that Grammy-winning country music singer Joe Diffie will be the headline musician for the event, which will take place Sept. 14.</p></div><div class="subscriber-only"><p>Getting a Grammy-winner would by itself be a major announcement, but the city also announced a big shakeup for the annual barbecue festival. The event long known as Rock'n Ribville has a new name designed to reflect a new format: Rock’n the Ville’s Car-B-Ques &amp; Brews.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"In the tradition of Rock’n Ribville, Car-B-Ques &amp; Brews will bring together incredible live entertainment, classic cars, fun and games for the kids, cold-beverages and mouth-watering BBQ of all kinds as the City of Lawrenceville celebrates another amazing year in Gwinnett’s County Seat," city officials said in an announcement.</p></div><div class="subscriber-only"><p>In the past, the event has drawn large crowds, with city officials expecting about 15,000 attendees at this year's event. In addition to enjoying barbecue and music on the Lawrenceville Lawn, those attendees will also get to check out a display of classic cars that is new this year — and also the inspiration for the new name.</p></div><div class="subscriber-only"><p>But music will remain a big part of the event, with multiple musicians performing this year, leading to up Diffie's performance.</p></div><div class="subscriber-only"><p>Diffie is a member of the Grand Ole Opry and his 20 Top 10 singles include 13 No. 1 country songs, including “Home,” “Pickup Man,” “Third Rock from the Sun” and “John Deere Green.”</p></div>  

    <div class="hidden-md hidden-lg">
        <div id="ym_1068058868281883414" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div> 

<div class="subscriber-only"><p>Diffie's 13 albums have generated more than $6 million in sales.</p></div><div class="subscriber-only"><p>Other musicians expected to perform at the event include R&amp;B Inc.. and Loganville native Jordan Rager.</p></div><div class="subscriber-only"><p>The deadline for vendors to sign up to participate in the event is Sept. 1 and applications can be found at <a href="http://www.rocknribville.com/vendors" target="_blank">www.rocknribville.com/vendors</a>.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>As far as the car show portion of the event is concerned, the city is encouraging car owners make donations to the Gwinnett County Veterans Resource Center in lieu of paying registration fees. Anyone interested in displaying their car in the show can sign up at <a href="http://www.rocknribville.com/car-show" target="_blank">www.rocknribville.com/car-show</a>.</p></div><div class="subscriber-only"><p>The event will be presented by U.S. Auto Sales, and the city is partnering with KICKS 101.5 , ROCK 100.5/ and Q99.7 and Bud Light on live radio broadcasts throughout the day.</p></div><div class="subscriber-only"><p>Other sponsors for Car-B-Ques &amp; Brews include Consolidated Pipe &amp; Supply, McCray’s Tavern on the Square, Eastside Medical Center, First American Bank &amp; Trust, Peach State Federal Credit Union, Precision Planning, Inc. and Renasant Bank.</p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ff7774a-b6ea-11e9-b54f-2f14f9f497f7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joe%20Diffie%20to%20headline%20Rock%E2%80%99n%20the%20Ville%E2%80%99s%20Car-B-Ques%20%26%20Brews%20as%20Lawrenceville%20overhauls%20annual%20event&via=gwinnettdaily&url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ff7774a-b6ea-11e9-b54f-2f14f9f497f7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwinnettdailypost.com/tncms/asset/editorial/5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5ff7774a-b6ea-11e9-b54f-2f14f9f497f7}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGwinnett%20Daily%20Post%5D%20Joe%20Diffie%20to%20headline%20Rock%E2%80%99n%20the%20Ville%E2%80%99s%20Car-B-Ques%20%26%20Brews%20as%20Lawrenceville%20overhauls%20annual%20event&body=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5ff7774a-b6ea-11e9-b54f-2f14f9f497f7}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/joe-diffie-to-headline-rock-n-the-ville-s-car/article_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ff7774a-b6ea-11e9-b54f-2f14f9f497f7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" class="save-list-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ff7774a-b6ea-11e9-b54f-2f14f9f497f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22joe%20diffie%22#tncms-source=keyword" class="tag-joe-diffie label label-default" data-tncms-track-dmp='search: joe-diffie'>Joe Diffie</a>
            </li> <li>
                <a href="/search/?k=%22bbq%22#tncms-source=keyword" class="tag-bbq label label-default" data-tncms-track-dmp='search: bbq'>Bbq</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22official%22#tncms-source=keyword" class="tag-official label label-default" data-tncms-track-dmp='search: official'>Official</a>
            </li> <li>
                <a href="/search/?k=%22festival%22#tncms-source=keyword" class="tag-festival label label-default" data-tncms-track-dmp='search: festival'>Festival</a>
            </li> <li>
                <a href="/search/?k=%22musician%22#tncms-source=keyword" class="tag-musician label label-default" data-tncms-track-dmp='search: musician'>Musician</a>
            </li> <li>
                <a href="/search/?k=%22lawrenceville%20lawn%22#tncms-source=keyword" class="tag-lawrenceville-lawn label label-default" data-tncms-track-dmp='search: lawrenceville-lawn'>Lawrenceville Lawn</a>
            </li> <li>
                <a href="/search/?k=%22grammy%22#tncms-source=keyword" class="tag-grammy label label-default" data-tncms-track-dmp='search: grammy'>Grammy</a>
            </li> <li>
                <a href="/search/?k=%22barbecue%22#tncms-source=keyword" class="tag-barbecue label label-default" data-tncms-track-dmp='search: barbecue'>Barbecue</a>
            </li> <li>
                <a href="/search/?k=%22auto%22#tncms-source=keyword" class="tag-auto label label-default" data-tncms-track-dmp='search: auto'>Auto</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22classic%20car%22#tncms-source=keyword" class="tag-classic-car label label-default" data-tncms-track-dmp='search: classic-car'>Classic Car</a>
            </li> <li>
                <a href="/search/?k=%22owner%22#tncms-source=keyword" class="tag-owner label label-default" data-tncms-track-dmp='search: owner'>Owner</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-44be0534-8f11-11e5-a6b1-10604b9ffede">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.gwinnettdailypost.com/users/profile/Curt%20Yeomans" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Curt Yeomans" src="" data-src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/avatars/4/4b/e05/44be0534-8f11-11e5-a6b1-10604b9ffede.b681d03bef11263369ea5f9a0b80741f.png?_dc=1447976252" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.gwinnettdailypost.com/users/profile/Curt%20Yeomans" rel="author" class="tnt-user-profile-link tnt-user-name">Curt Yeomans</a>
                                </h4>
                                    <p class="card-about">I'm a Crawford Long baby who grew up in Marietta. I eventually wandered away from home and attended the University of Southern Mississippi, in Hattiesburg, Miss., where I first tried my hand at majoring in film for a couple of years. And then political sc</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/yeoyeo78" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/CYeomansGDP" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:curt.yeomans@gwinnettdailypost.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-44be0534-8f11-11e5-a6b1-10604b9ffede" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=44be0534-8f11-11e5-a6b1-10604b9ffede&amp;s=start_time&amp;sd=desc" data-subject="Curt Yeomans" data-description="Whenever Curt Yeomans posts new content, you'll get an email delivered to your inbox with a link." data-name="Curt Yeomans notification" data-author-id="44be0534-8f11-11e5-a6b1-10604b9ffede" data-user-url="https://www.gwinnettdailypost.com/users/">
        <i class="fas tnt-star"></i> Follow Curt Yeomans
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.gwinnettdailypost.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.gwinnettdailypost.com/users/login/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.gwinnettdailypost.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwinnettdailypost.com%2Fentertainment%2Fjoe-diffie-to-headline-rock-n-the-ville-s-car%2Farticle_5ff7774a-b6ea-11e9-b54f-2f14f9f497f7.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068059179029478167" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
        
    
    <!--<div class="hidden-lg hidden-md">
        <div id="ym_1286244946470927438" class="ym"></div>
        <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-419628" class="tncms-block"><div id="ym_569366" class="ym"></div>
<script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="https://static.yieldmo.com/ym.m2.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.gwinnettdailypost.com/tncms/asset/editorial/5ff7774a-b6ea-11e9-b54f-2f14f9f497f7/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-780593" class="tncms-block"><p> </p></div><div id="tncms-block-458221" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458221" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458221');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441327" class="tncms-block"><section id="block-441327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441327 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local/">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/local/after-years-as-a-custodian-in-buford-city-schools-walt/article_c63b7dbc-b39d-11e9-81b6-93bacc1c4bf7.html" class="tnt-asset-link">
        

        
            After 48 years as a custodian in Buford City Schools, Walt Murray is retiring</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local/man-accused-of-putting-trump-stickers-on-democrat-s-car/article_d79de5c6-b565-11e9-ba82-7b540dd1c1a9.html" class="tnt-asset-link">
        

        
            Man accused of putting Trump stickers on Democrat's car arrested for trespassing, more charges may follow</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/cnn/cnn_politics/mitch-mcconnell-fractures-shoulder-after-falling-in-kentucky-home/article_f0e69b9a-7154-5423-8d3a-551bc8d1e9d7.html" class="tnt-asset-link">
        

        
            Mitch McConnell fractures shoulder after falling in Kentucky home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local/gwinnett-students-head-back-to-class-monday-for-start-of/article_b6b4743c-b598-11e9-900e-7f7ac443b2df.html" class="tnt-asset-link">
        

        
            Gwinnett students head back to class Monday for start of new school year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/curated/bank-robber-caught-after-handing-teller-note-with-his-name/article_979c8a73-6c53-54e3-85e8-6d48dcd0ca8f.html" class="tnt-asset-link">
        

        
            Bank robber caught after handing teller note with his name and address</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/local/" class=""><font size="3">»  More News</font></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-624066" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-624066" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-624066');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441433" class="tncms-block"><style>
    
    
    #block-441433 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-441433 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-441433" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441433 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                Most Popular
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-441433" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-441433" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-441433" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-441433" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/local/arrested-including-dacula-man-in-gbi-fbi-child-exploitation-sting/article_f8f44e56-b22f-11e9-82d0-c792e3afc32d.html">9 arrested, including Dacula man, in GBI, FBI child exploitation sting</a></li><li><a href="/news/state/georgia-outbreak-of-legionnaires-could-reach-historic-level/article_5679bd74-b2ec-11e9-aa72-33c946145d67.html">Georgia outbreak of Legionnaires’ could reach historic level</a></li><li><a href="/local/duluth-city-councilman-files-petition-for-gwinnett-boc-to-condemn/article_99ef535a-b55a-11e9-a596-130dc69ff8d0.html">Duluth city councilman files petition for Gwinnett BOC to condemn sheriff for choice of speaker at Wednesday 287(g) meeting</a></li><li><a href="/local/eating-champ-joey-chestnut-devoured-chicken-wings-at-hooters-near/article_cc29292a-b237-11e9-bf3e-1bd78c1b4548.html">Eating champ Joey Chestnut devoured 413 chicken wings at Hooters near Mall of Georgia</a></li><li><a href="/local/snellville-man-dies-in-early-morning-motorcycle-wreck/article_ef15c8c4-b220-11e9-a54c-fb8e10457682.html">Snellville man dies in early morning motorcycle wreck</a></li><li><a href="/sports/gwinnett-county-swim-league-thunderbolts-mourn-loss-of-longtime-coach/article_98d1f708-b49b-11e9-8a0a-ebab157416d9.html">Gwinnett County Swim League, Thunderbolts mourn loss of longtime coach, 'Mrs. C'</a></li><li><a href="/local/sparks-fly-at-community-meeting-to-discuss-gwinnett-jail-s/article_77ea5878-b3e7-11e9-a3a6-9b3dba651557.html">Sparks fly at community meeting to discuss Gwinnett jail's 287(g) immigration program</a></li><li><a href="/local/dacula-youth-umpire-removed-from-position-following-arrest-in-gbi/article_0cdcee32-b3cf-11e9-84dd-6b868cc2f160.html">Dacula youth umpire removed from position following arrest in GBI, FBI child exploitation sting</a></li><li><a href="/local/gbi-handling-snellville-area-shooting-involving-braselton-cop/article_ce87bcda-b639-11e9-9b7c-238cecde5d76.html">GBI handling Snellville-area shooting involving Braselton cop</a></li><li><a href="/local/gwinnett-seeking-developer-for-redevelopment-of-old-olympic-tennis-center/article_e44ed880-afdd-11e9-85a3-df9f1795af7c.html">Gwinnett seeking developer for redevelopment of old Olympic Tennis Center site</a></li></ul></div>
        
        
            <div id="images-441433" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/kobe-wilson-jpg/image_d9f38cfe-b01f-11e9-8165-8fcb233981c1.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/9f/d9f38cfe-b01f-11e9-8165-8fcb233981c1/5d3bc6f5d2729.image.jpg?crop=1261%2C1261%2C191%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/9f/d9f38cfe-b01f-11e9-8165-8fcb233981c1/5d3bc6f5d2729.image.jpg?crop=1261%2C1261%2C191%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1261"
                    height="1261"
                    alt="Kobe_Wilson.jpg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/golden-retrievers-dog-show/image_85b28052-b482-11e9-a92e-6b52cf8120be.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/5b/85b28052-b482-11e9-a92e-6b52cf8120be/5d43227d51b6c.image.jpg?crop=592%2C592%2C180%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/5b/85b28052-b482-11e9-a92e-6b52cf8120be/5d43227d51b6c.image.jpg?crop=592%2C592%2C180%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="592"
                    height="592"
                    alt="Golden Retrievers Dog Show"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery-rosenbaum-verdict/image_35096227-8c6d-5c14-92d6-2051334256e7.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/50/35096227-8c6d-5c14-92d6-2051334256e7/5d4480327c564.image.jpg?crop=683%2C683%2C0%2C170&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/3/50/35096227-8c6d-5c14-92d6-2051334256e7/5d4480327c564.image.jpg?crop=683%2C683%2C0%2C170&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="683"
                    height="683"
                    alt="Gallery: Rosenbaum verdict"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/starlight-six-driveinatlanta-jpg/image_9ab58ee7-7ce7-5069-b75d-e4eb208c3104.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/ab/9ab58ee7-7ce7-5069-b75d-e4eb208c3104/5d43445a3d162.image.png?crop=857%2C857%2C97%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/9/ab/9ab58ee7-7ce7-5069-b75d-e4eb208c3104/5d43445a3d162.image.png?crop=857%2C857%2C97%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="857"
                    height="857"
                    alt="Starlight Six DriveInAtlanta.jpg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cnn/cnn_national/people-killed-in-el-paso-shooting-texas-governor-says/image_d6c88bf0-7dcd-52b6-b18b-4aef4b403d7c.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/6c/d6c88bf0-7dcd-52b6-b18b-4aef4b403d7c/5d45e4520d29b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/d/6c/d6c88bf0-7dcd-52b6-b18b-4aef4b403d7c/5d45e4520d29b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1080"
                    height="1080"
                    alt="20 people killed in El Paso shooting, Texas governor says"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wilderness-outdoor-jpg/image_0103165c-7120-5852-b69d-665239f036b5.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/10/0103165c-7120-5852-b69d-665239f036b5/5d434460009b2.image.png?crop=670%2C670%2C204%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/10/0103165c-7120-5852-b69d-665239f036b5/5d434460009b2.image.png?crop=670%2C670%2C204%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="670"
                    height="670"
                    alt="Wilderness Outdoor.jpg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rosenbaums-guilty/image_47890901-6dc0-5bbe-8fc0-37602d1d47a4.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/4/78/47890901-6dc0-5bbe-8fc0-37602d1d47a4/5d44802c3efbd.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/4/78/47890901-6dc0-5bbe-8fc0-37602d1d47a4/5d44802c3efbd.image.jpg?crop=683%2C683%2C170%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="683"
                    height="683"
                    alt="ROSENBAUMS GUILTY"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery-rosenbaum-verdict/image_f9a6fbd4-f732-5af9-a2d3-2c1a0e7a0892.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/9a/f9a6fbd4-f732-5af9-a2d3-2c1a0e7a0892/5d448032aabbb.image.jpg?crop=683%2C683%2C0%2C170&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/9a/f9a6fbd4-f732-5af9-a2d3-2c1a0e7a0892/5d448032aabbb.image.jpg?crop=683%2C683%2C0%2C170&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="683"
                    height="683"
                    alt="GALLERY: Rosenbaum verdict"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/darrell-mcdaniel-jpg/image_44a79230-a4e9-11e9-a93c-abe59aad9199.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/4/4a/44a79230-a4e9-11e9-a93c-abe59aad9199/5d28f6ebbbd92.image.jpg?crop=762%2C762%2C0%2C56&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/4/4a/44a79230-a4e9-11e9-a93c-abe59aad9199/5d28f6ebbbd92.image.jpg?crop=762%2C762%2C0%2C56&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="762"
                    height="762"
                    alt="Darrell McDaniel.jpg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jaleil-jason-harrell-jpg/image_7886e67a-a8d9-11e9-a23d-0bcce6ee000a.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/88/7886e67a-a8d9-11e9-a23d-0bcce6ee000a/5d2f926779eb8.image.jpg?crop=427%2C427%2C0%2C50&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/7/88/7886e67a-a8d9-11e9-a23d-0bcce6ee000a/5d2f926779eb8.image.jpg?crop=427%2C427%2C0%2C50&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="427"
                    height="427"
                    alt="JALEIL JASON HARRELL.jpg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-441433" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/local/watch-tour-of-mcclure-health-science-high-school/youtube_a59cc14a-9679-5790-9e32-4596e49ee967.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/59/a59cc14a-9679-5790-9e32-4596e49ee967/5d31e5abbfdbe.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/59/a59cc14a-9679-5790-9e32-4596e49ee967/5d31e5abbfdbe.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="WATCH: Tour of McClure Health Science High School"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/vet-eats-in-rescue-dog-s-cage-to-make-her/youtube_02588498-7664-56d8-8928-4dcf84269442.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/25/02588498-7664-56d8-8928-4dcf84269442/5d41981f1fa58.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/25/02588498-7664-56d8-8928-4dcf84269442/5d41981f1fa58.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Vet Eats In Rescue Dog's Cage To Make Her Feel Safe. | The Dodo Faith = Restored"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-shoplifters-steal-thousands-of-dollars-in-merch-from-victoria/video_fd72c0b4-b22c-11e9-9bf3-730514dea7cf.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/d7/fd72c0b4-b22c-11e9-9bf3-730514dea7cf/5d3f391465c1c.image.jpg?crop=600%2C600%2C100%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/f/d7/fd72c0b4-b22c-11e9-9bf3-730514dea7cf/5d3f391465c1c.image.jpg?crop=600%2C600%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="600"
                    height="600"
                    alt="WATCH: Shoplifters steal thousands of dollars in merch from Victoria's Secret"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gdot-s-highway---intersection-project/video_243305e4-afd8-11e9-9188-ff50ae4f610a.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/2/43/243305e4-afd8-11e9-9188-ff50ae4f610a/5d3b4eee7cbe8.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/2/43/243305e4-afd8-11e9-9188-ff50ae4f610a/5d3b4eee7cbe8.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="GDOT's Highway 78-124 intersection project"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-jeff-francoeur-in-the-fox-sports-south-booth-pregame/video_aaf2559a-a8bb-11e9-acd7-e3cf5cfdf653.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/af/aaf2559a-a8bb-11e9-acd7-e3cf5cfdf653/5d2f658aa7218.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/a/af/aaf2559a-a8bb-11e9-acd7-e3cf5cfdf653/5d2f658aa7218.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="WATCH: Jeff Francoeur in the FOX Sports South booth pregame on July 2"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/your_money/natalie-portman-will-swing-the-hammer-in-new-thor-movie/video_bcb90a1e-f1bb-5539-88ec-a270f643bfc4.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/b/cb/bcb90a1e-f1bb-5539-88ec-a270f643bfc4/5d353c4e0f56c.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/b/cb/bcb90a1e-f1bb-5539-88ec-a270f643bfc4/5d353c4e0f56c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="Natalie Portman will swing the hammer in new 'Thor' movie"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/possible-cannabis-plants-found-at-state-capitol-building/video_6d8e631a-6025-55cc-b261-7000676240a1.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/6/d8/6d8e631a-6025-55cc-b261-7000676240a1/5d294614232ef.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/6/d8/6d8e631a-6025-55cc-b261-7000676240a1/5d294614232ef.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="Possible cannabis plants found at state Capitol building"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/your_money/racist-essay-was-published-shortly-before-el-paso-attack/video_8129f6a8-0778-5678-8dd4-8826c89efbe4.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/12/8129f6a8-0778-5678-8dd4-8826c89efbe4/5d472b9ea9a8e.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/8/12/8129f6a8-0778-5678-8dd4-8826c89efbe4/5d472b9ea9a8e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="Racist essay was published shortly before El Paso attack"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rep-john-lewis-i-know-racism-when-i-see-it/video_07f5d8dc-d66c-55b0-8a60-7798220dd2ab.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/7f/07f5d8dc-d66c-55b0-8a60-7798220dd2ab/5d2f8acecc1fc.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/0/7f/07f5d8dc-d66c-55b0-8a60-7798220dd2ab/5d2f8acecc1fc.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="Rep. John Lewis: I know racism when I see it"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-631635" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631635" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631635');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-458230" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458230" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458230');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441304" class="tncms-block"><section id="block-441304" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441304 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-b3050124-6dba-11e9-b442-e7c990dcf6e6" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/great-bear-rainforest-d/event_b3050124-6dba-11e9-b442-e7c990dcf6e6.html" class="tnt-asset-link">
        

        
            Great Bear Rainforest 3D</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-05T11:00:00-04:00">
            Mon, Aug 5, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2268ee2c-2013-11e9-81ad-0bf38e9f0600" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/dementia-caregiver-s-support-group/event_2268ee2c-2013-11e9-81ad-0bf38e9f0600.html" class="tnt-asset-link">
        

        
            Dementia Caregiver's Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-05T17:45:00-04:00">
            Mon, Aug 5, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-368478a0-b56d-11e9-81dc-3f7ab768eb10" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/cats-presented-by-fifth-third-bank-broadway-in-atlanta/event_368478a0-b56d-11e9-81dc-3f7ab768eb10.html" class="tnt-asset-link">
        

        
            CATS Presented by Fifth Third Bank Broadway In Atlanta</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-06T07:30:00-04:00">
            Tue, Aug 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c104354a-3dd8-11e9-9b26-4b4bfc00f302" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/caregiver-coffee-conversation-support-group/event_c104354a-3dd8-11e9-9b26-4b4bfc00f302.html" class="tnt-asset-link">
        

        
            Caregiver Coffee & Conversation Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-06T09:00:00-04:00">
            Tue, Aug 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6f1c5e90-71ec-11e9-a713-0b4997ef5fcc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/aurora-theatre-presents-children-of-eden/event_6f1c5e90-71ec-11e9-a713-0b4997ef5fcc.html" class="tnt-asset-link">
        

        
            Aurora Theatre Presents Children of Eden</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-06T10:00:00-04:00">
            Tue, Aug 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b3050124-6dba-11e9-b442-e7c990dcf6e6" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/great-bear-rainforest-d/event_b3050124-6dba-11e9-b442-e7c990dcf6e6.html" class="tnt-asset-link">
        

        
            Great Bear Rainforest 3D</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-06T11:00:00-04:00">
            Tue, Aug 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-36c4e4f6-acbe-11e9-829c-5cb9017bb5c0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/city-of-lilburn-national-night-out/event_36c4e4f6-acbe-11e9-829c-5cb9017bb5c0.html" class="tnt-asset-link">
        

        
            City of Lilburn National Night Out</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-06T18:00:00-04:00">
            Tue, Aug 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6f1c5e90-71ec-11e9-a713-0b4997ef5fcc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/aurora-theatre-presents-children-of-eden/event_6f1c5e90-71ec-11e9-a713-0b4997ef5fcc.html" class="tnt-asset-link">
        

        
            Aurora Theatre Presents Children of Eden</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-06T20:00:00-04:00">
            Tue, Aug 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-368478a0-b56d-11e9-81dc-3f7ab768eb10" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/cats-presented-by-fifth-third-bank-broadway-in-atlanta/event_368478a0-b56d-11e9-81dc-3f7ab768eb10.html" class="tnt-asset-link">
        

        
            CATS Presented by Fifth Third Bank Broadway In Atlanta</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-07T07:30:00-04:00">
            Wed, Aug 7, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b3050124-6dba-11e9-b442-e7c990dcf6e6" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/great-bear-rainforest-d/event_b3050124-6dba-11e9-b442-e7c990dcf6e6.html" class="tnt-asset-link">
        

        
            Great Bear Rainforest 3D</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-07T11:00:00-04:00">
            Wed, Aug 7, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-458229" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458229" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458229');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-563496" class="tncms-block"><a href="/contests"><img src="https://www.gwinnettdailypost.com/app/images/contest-central-300x50.jpg"></a></div><div id="tncms-block-532220" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:70/type:300x250"></script></div><div id="tncms-block-441369" class="tncms-block"></div><div id="tncms-block-458220" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-458220" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458220');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-458223" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458223" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458223');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                 

<script type="text/javascript">
$(document).ready(function(){
  $(".app-classifieds .classifieds-categories div.card-headline.panel-heading a").each(function() {
   var $this = $(this);       
   var _href = $this.attr("href"); 
   $this.attr("href", _href + '?s=start_time');
  });
  $(".app-classifieds .classifieds-categories div.list-group a").each(function() {
   var $this = $(this);       
   var _href = $this.attr("href"); 
   $this.attr("href", _href + '?s=start_time');
  });
});
</script> 


<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-441431" class="tncms-block padding-bottom hidden-xs hidden-sm"><section id="block-441431" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/af91b43c-6aff-11e9-9a52-f74b4cf0aaab.jpg?resize=200%2C89" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/af91b43c-6aff-11e9-9a52-f74b4cf0aaab.jpg?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/af91b43c-6aff-11e9-9a52-f74b4cf0aaab.jpg 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "><div id="tncms-block-458224" class="tncms-block hidden-xs padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-458224" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458224');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>
  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-441432" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-441432" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=200%2C86" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=300%2C130 300w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png?resize=400%2C173 400w, https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/custom/image/f71b9ef4-5725-11e5-9326-971f8e160080.png 540w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-441451" class="tncms-block"><section id="block-441451" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-441410" class="tncms-block"><section id="block-441410" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441410 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-of-events"  href="/calendar/" >
                    <span class="nav-label">Calendar of Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-441417" class="tncms-block footer-block-title-add-top-padding"><section id="block-441417" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441417 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/announcements/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-notes"  href="/announcements/military_notes/" >
                    <span class="nav-label">Military Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-441411" class="tncms-block"><section id="block-441411" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441411 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/gwinnettdailypost"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-legal-advertisement"  href="/site/legals_notice.html" >
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/gwinnettdailypost/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="http://memoriams.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.gwinnettdailypost.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-441416" class="tncms-block footer-block-title-add-top-padding"><section id="block-441416" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441416 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441450" class="tncms-block"><section id="block-441450" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="http://www.gajobsource.com/gwinnett/">Jobs</a></li>
<li><a href="http://www.greateratlantaautos.com/" target="_blank" >Greater Atlanta Autos</a></li>
<li><a href="http://www.gahomesource.net" target="_blank">Real Estate</a></li>
<li><a href="/marketplace/" >Marketplace</a></li>
<li><a href="/classifieds/community/announcements/legal/" >Legals</a></li>
<li><a href="https://classifieds.scompapers.com/gwinnettdailypost/">Buy An Ad</a></a></ul></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-441444" class="tncms-block footer-social-block"><div class="follow-links-441444 default">
    
    <section id="block-441444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441444 ">
        <div class="block-title-inner">
            <h4>
                
                Social
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-441444 text-muted">
        <p>Newsroom</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/gwinnettdailypost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gwinnettdaily/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/gwinnett-daily-post" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/GwinnettDailyPost" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/gwinnettdailypost" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwinnettdailypost.com",
  "sameAs" : ["http://facebook.com/gwinnettdailypost/","https://twitter.com/gwinnettdaily/","https://www.linkedin.com/company/gwinnett-daily-post","https://www.youtube.com/user/GwinnettDailyPost","https://instagram.com/gwinnettdailypost"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-441445" class="tncms-block footer-social-block"><div class="follow-links-441445 default">
    
    <section id="block-441445" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-441445 text-muted">
        <p>Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/gwinnettdailypostsports" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/gdpsports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwinnettdailypost.com",
  "sameAs" : ["http://www.facebook.com/gwinnettdailypostsports","https://www.twitter.com/gdpsports"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-441419" class="tncms-block remove-bottom-margin footer-block-title-add-top-padding"><section id="block-441419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441419 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441449" class="tncms-block"><section id="block-441449" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/newsroom.html">Newsroom</a></li>
<li><a href="/site/advertise.html">Advertising</a></li>
<li><a href="/site/forms/web_help">Website Information</a></li>
<li><a href="/site/circulation.html">Circulation</a></li></ul>
<p>Phone: 770-963-9205<p>
<p>725 Old Norcross Road</br>
Lawrenceville, GA 30045</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-441412" class="tncms-block"><section id="block-441412" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441412 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441440" class="tncms-block padding-bottom"><section id="block-441440" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441440" class="search-form-container card clearfix text-center ">
    <form id="site-search-441440" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-441440-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441440-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441440-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441440').submit();
        return false;
    });

    $('#site-search-441440').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441440 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441440 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441440-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-441420" class="tncms-block remove-bottom-margin footer-block-title-add-top-padding"><section id="block-441420" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441420 light">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441452" class="tncms-block"><section id="block-441452" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters">News Edition</a></li>
<li><a href="/newsletters">Sports Edition</a></li>
<li><a href="/newsletters">Breaking News</a></li>
</ul></section></div><div id="tncms-block-509936" class="tncms-block remove-bottom-margin footer-block-title-add-top-padding"><section id="block-509936" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-509936 ">
        <div class="block-title-inner">
            <h4>
                
                SCNI Events
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-509938" class="tncms-block"><section id="block-509938" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="http://www.scnievents.com" target="_blank">SCNI Events</a></li>
<li><a href="http://www.goodtasteatlanta.com" target="_blank">Good Taste Gwinnett</a></li>
<!--li><a href="http://www.homefortheholidayexpo.com" target="_blank">Home for the Holiday Expo</a></li -->
<li><a href="http://www.generationsexpo.com" target="_blank">Generations Expo</a></li>
<li><a href="http://www.SCNIevents.com/kids_expo" target="_blank">All About Kids Expo</a></li></ul>
</section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  





            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-441422" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-441422"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Gwinnett Daily Post</a>, 725 Old Norcross Road Lawrenceville, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-458225" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-458225" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458225');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10086.add('act', dmpData);
	_cc10086.bcp();
});
    </script>
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "><div id="tncms-block-458225" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-458225" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458225');
                        
                });
            </script>
        </div>
    </div>
</div></div>
<!--</div>-->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_441493 = $('#user-controls-441493 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_441493.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_441493.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_504958 = $('#user-controls-504958 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_504958.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_504958.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_5ff7774a_b6ea_11e9_b54f_2f14f9f497f7_photo_modal = false;
                var gallery_changed_5ff7774a_b6ea_11e9_b54f_2f14f9f497f7_photo_modal = false;
                $('#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal .owl-stage-outer").height( $('#carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_5ff7774a_b6ea_11e9_b54f_2f14f9f497f7_photo_modal = $('#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal').data('owlCarousel');
                $('#carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5ff7774a_b6ea_11e9_b54f_2f14f9f497f7_photo_modal.prev();
                });
                $('#carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5ff7774a_b6ea_11e9_b54f_2f14f9f497f7_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_5ff7774a_b6ea_11e9_b54f_2f14f9f497f7 = false;
                var gallery_changed_5ff7774a_b6ea_11e9_b54f_2f14f9f497f7 = false;
                $('#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7 .owl-stage-outer").height( $('#carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_5ff7774a_b6ea_11e9_b54f_2f14f9f497f7 = $('#gallery-items-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7').data('owlCarousel');
                $('#carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5ff7774a_b6ea_11e9_b54f_2f14f9f497f7.prev();
                });
                $('#carousel-5ff7774a-b6ea-11e9-b54f-2f14f9f497f7 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5ff7774a_b6ea_11e9_b54f_2f14f9f497f7.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.gwinnettdailypost.com/tncms/block/633651/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10086.add('act', serviceData);
	_cc10086.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10086.add('act', dmpData);
	_cc10086.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>